大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信远近成本副图指标公式(副图)

2013-12-12 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺搏杀持股主图公式源码,介绍主图,持股炒股技巧,让您在股市里买到好股票。VAR4:=(LOW+HIGH+CLOSE)/3; 操作: MA(VAR4,5),LINETHICK2,colorwhite; 拉升:HHV(操作,13),colorred,LINETHICK1; 压力:HHV(操作,60),colorred; //{www.gongshi8.com 买好股公式网_同花顺股票指标公式}买卖:LLV(操作,13),...副图,主图,同花顺,成本,判断通达信远近成本副图指标公式副图 远近 公式 成本 指标一晃又近一年时间过去了。许久未见,今将我所写并使用了近一年的指标奉献给大家,今年收获颇丰,基本靠今天所发的主、副图指标进行操作。因这个主、副图组合不是傻瓜式的操作,需要看盘经验以及良好的主观判断和分析才能取得比较好的收益。{www。yaoyuanba。cn 同花顺公式}主图是按照河图、洛书的原理,其实是根据洛书的原理作为基础。河图为形、为图五五之数,固定不变。不取。洛书为变,十数取九,为极数,可取3、6、9、18

一晃又近一年时间过去了。许久未见,今将我所写并使用了近一年的指标奉献给大家,今年收获颇丰,基本靠今天所发的主、副图指标进行操作。因这个主、副图组合不是傻瓜式的操作,需要看盘经验以及良好的主观判断和分析才能取得比较好的收益。
{www。yaoyuanba。cn 同花顺公式}
主图是按照河图、洛书的原理,其实是根据洛书的原理作为基础。河图为形、为图五五之数,固定不变。不取。洛书为变,十数取九,为极数,可取3、6、9、18、54、108、162等无穷无尽,但需按实际取值方可有效!!!
副图是根据远近成本的均值所产生的买点和卖点提示。结合主图根据个人的看盘及操作经验做出买卖的主观分析和判断。

主图和副图的图解,具体如何使用请各位按照大致的图解自己继续摸索使用,其中的远期成本和近期成本函数如果认为是未来函数的请不要使用,有疑惑的可以沙盘推演查看信号是否出现漂移现象。因为信号是提示性作用,最终判断买卖还是需要依靠主观分析判断。操作出现失误在所难免。有顾虑者慎用!!!

DRAWRECTREL(0.01,0.01,999,999,0);
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,FGBLOCK);
Z3:=STRCAT(Z2,DYBLOCK);
Z4:=STRCAT(Z3,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z4,GNBLOCK)),COLORCYAN;
{成本分布}
HB:=COST(99.9);
LB:=COST(0.1);
B3:=(HB-LB)/50;
B31:=HB-B3;
B32:=HB-2*B3;
B33:=HB-3*B3;
B34:=HB-4*B3;
B35:=HB-5*B3;
B36:=HB-6*B3;
B37:=HB-7*B3;
B38:=HB-8*B3;
B39:=HB-9*B3;
B310:=HB-10*B3;
B311:=HB-11*B3;
B312:=HB-12*B3;
B313:=HB-13*B3;
B314:=HB-14*B3;
B315:=HB-15*B3;
B316:=HB-16*B3;
B317:=HB-17*B3;
B318:=HB-18*B3;
B319:=HB-19*B3;
B320:=HB-20*B3;
B321:=HB-21*B3;
B322:=HB-22*B3;
B323:=HB-23*B3;
B324:=HB-24*B3;
B325:=HB-25*B3;
B326:=HB-26*B3;
B327:=HB-27*B3;
B328:=HB-28*B3;
B329:=HB-29*B3;
B330:=HB-30*B3;
B331:=HB-31*B3;
B332:=HB-32*B3;
B333:=HB-33*B3;
B334:=HB-34*B3;
B335:=HB-35*B3;
B336:=HB-36*B3;
B337:=HB-37*B3;
B338:=HB-38*B3;
B339:=HB-39*B3;
B340:=HB-40*B3;
B341:=HB-41*B3;
B342:=HB-42*B3;
B343:=HB-43*B3;
B344:=HB-44*B3;
B345:=HB-45*B3;
B346:=HB-46*B3;
B347:=HB-47*B3;
B348:=HB-48*B3;
B349:=HB-49*B3;
A1:=WINNER(HB)*100-WINNER(B31)*100;
A2:=WINNER(B31)*100-WINNER(B32)*100;
A3:=WINNER(B32)*100-WINNER(B33)*100;
A4:=WINNER(B33)*100-WINNER(B34)*100;
A5:=WINNER(B34)*100-WINNER(B35)*100;
A6:=WINNER(B35)*100-WINNER(B36)*100;
A7:=WINNER(B36)*100-WINNER(B37)*100;
A8:=WINNER(B37)*100-WINNER(B38)*100;
A9:=WINNER(B38)*100-WINNER(B39)*100;
A10:=WINNER(B39)*100-WINNER(B310)*100;
A11:=WINNER(B310)*100-WINNER(B311)*100;
A12:=WINNER(B311)*100-WINNER(B312)*100;
A13:=WINNER(B312)*100-WINNER(B313)*100;
A14:=WINNER(B313)*100-WINNER(B314)*100;
A15:=WINNER(B314)*100-WINNER(B315)*100;
A16:=WINNER(B315)*100-WINNER(B316)*100;
A17:=WINNER(B316)*100-WINNER(B317)*100;
A18:=WINNER(B317)*100-WINNER(B318)*100;
A19:=WINNER(B318)*100-WINNER(B319)*100;
A20:=WINNER(B319)*100-WINNER(B320)*100;
A21:=WINNER(B320)*100-WINNER(B321)*100;
A22:=WINNER(B321)*100-WINNER(B322)*100;
A23:=WINNER(B322)*100-WINNER(B323)*100;
A24:=WINNER(B323)*100-WINNER(B324)*100;
A25:=WINNER(B324)*100-WINNER(B325)*100;
A26:=WINNER(B325)*100-WINNER(B326)*100;
A27:=WINNER(B326)*100-WINNER(B327)*100;
A28:=WINNER(B327)*100-WINNER(B328)*100;
A29:=WINNER(B328)*100-WINNER(B329)*100;
A30:=WINNER(B329)*100-WINNER(B330)*100;
A31:=WINNER(B330)*100-WINNER(B331)*100;
A32:=WINNER(B331)*100-WINNER(B332)*100;
A33:=WINNER(B332)*100-WINNER(B333)*100;
A34:=WINNER(B333)*100-WINNER(B334)*100;
A35:=WINNER(B334)*100-WINNER(B335)*100;
A36:=WINNER(B335)*100-WINNER(B336)*100;
A37:=WINNER(B336)*100-WINNER(B337)*100;
A38:=WINNER(B337)*100-WINNER(B338)*100;
A39:=WINNER(B338)*100-WINNER(B339)*100;
A40:=WINNER(B339)*100-WINNER(B340)*100;
A41:=WINNER(B340)*100-WINNER(B341)*100;
A42:=WINNER(B341)*100-WINNER(B342)*100;
A43:=WINNER(B342)*100-WINNER(B343)*100;
A44:=WINNER(B343)*100-WINNER(B344)*100;
A45:=WINNER(B344)*100-WINNER(B345)*100;
A46:=WINNER(B345)*100-WINNER(B346)*100;
A47:=WINNER(B346)*100-WINNER(B347)*100;
A48:=WINNER(B347)*100-WINNER(B348)*100;
A49:=WINNER(B348)*100-WINNER(B349)*100;
A50:=WINNER(B349)*100-WINNER(LB)*100;
STICKLINE(ISLASTBAR,HB ,HB ,A1*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B31 ,B31 ,A1*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B32 ,B32 ,A2*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B33 ,B33 ,A3*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B34 ,B34 ,A4*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B35 ,B35 ,A5*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B36 ,B36 ,A6*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B37 ,B37 ,A7*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B38 ,B38 ,A8*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B39 ,B39 ,A9*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B310 ,B310 ,A10*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B311 ,B311 ,A11*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B312 ,B312 ,A12*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B313 ,B313 ,A13*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B314 ,B314 ,A14*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B315 ,B315 ,A15*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B316 ,B316 ,A16*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B317 ,B317 ,A17*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B318 ,B318 ,A18*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B319 ,B319 ,A19*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B320 ,B320 ,A20*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B321 ,B321 ,A21*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B322 ,B322 ,A22*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B323 ,B323 ,A23*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B324 ,B324 ,A24*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B325 ,B325 ,A25*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B326 ,B326 ,A26*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B327 ,B327 ,A27*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B328 ,B328 ,A28*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B329 ,B329 ,A29*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B330 ,B330 ,A30*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B331 ,B331 ,A31*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B332 ,B332 ,A32*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B333 ,B333 ,A33*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B334 ,B334 ,A34*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B335 ,B335 ,A35*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B336 ,B336 ,A36*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B337 ,B337 ,A37*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B338 ,B338 ,A38*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B339 ,B339 ,A39*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B340 ,B340 ,A40*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B341 ,B341 ,A41*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B342 ,B342 ,A42*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B343 ,B343 ,A43*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B344 ,B344 ,A44*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B345 ,B345 ,A45*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B346 ,B346 ,A46*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B347 ,B347 ,A47*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B348 ,B348 ,A48*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,LB ,LB ,A50*50 ,0 ),COLORGRAY;
{K线}
STICKLINE(C>=O,L,H,0.00001,0),COLORRED;
STICKLINE(C>O,O,C,2.5,0),COLORRED;
STICKLINE(C>O,O,C,0.6,0),COLORCC66FF;
STICKLINE(C<O,O,C,2.5,0),COLORFF6600;
STICKLINE(C<O,O,C,0.6,0),COLORFF9900;
STICKLINE(C<O,L,H,0.00001,0),COLORFF9900;
{叙畴}
M3:EMA(C,3);
M6:=EMA(C,6);
M9:EMA(C,9);
M18:EMA(C,18);{迷糊鱼2010编写13.12}
M54:EMA(C,54),COLORGREEN,LINETHICK2;
MU_D:EMA(M9,9),POINTDOT,COLORCYAN,LINETHICK4;
M162:EMA(C,162),CIRCLEDOT,COLORYELLOW;
{大卫底部}
AA:=MA(L,6)*0.8,COLORCYAN;
DB:=MA(L,18)*0.70,COLORYELLOW;
CZ:=(AA-DB)/AA*100;
STICKLINE(CZ<=5,M54,MU_D,1,0),COLORWHITE;
------------{主图部分}-------------------
{远近成本}
0,DOTLINE,COLORWHITE;
20,DOTLINE,COLORWHITE;
50,DOTLINE,COLORWHITE;
100,DOTLINE,COLORWHITE;
J3:EMA(LWINNER(30,C)*100,3);
J6:=EMA(LWINNER(30,C)*100,6);
J9:=EMA(LWINNER(30,C)*100,9);
J18:EMA(LWINNER(30,C)*100,18);
J54:=EMA(LWINNER(30,C)*100,54);
W12:PWINNER(24,C)*100;
DRAWICON(CROSS(J3,J18) AND W12<50,J18,13);
DRAWTEXT(W12>95,100,'|');
DRAWICON(J18<REF(J18,1) AND REF(J18,1)>REF(J18,2) AND J18>75,J18,14);

{XG:DRAWICON(CROSS(J3,10) AND W12=0 AND C<10 AND CAPITAL/1000000<5,10,1);}(最后一句是选股公式,需要的将括号去掉另建选股预警指标即可



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:副图,主图,同花顺,成本,判断
相关阅读:
  • >>公式-同花顺四档观望公式源码(同花顺)
    买好股公式文章同花顺四档观望公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。本指标从四个维度来研判股票的走势。 指标用法:红灯停、绿灯行、黄灯等待。 使用时配合其他分析手段效果更佳,指标已经公布源码,大家可以...
  • >>公式:大智慧超前MACD指标公式(超前)
    DIFF:EMA(CLOSE,7) - EMA(CLOSE,19);DEA:EMA(DIFF,9);MACD:2*(DIFF-DEA),COLORSTICK;A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D...
  • >>公式-通达信日线图上看周MACD底背离买点指标公式(买点)
    买好股公式文章通达信日线图上看周MACD底背离买点指标公式,介绍日线,背离,中线,买点炒股技巧,让您在股市里买到好股票。周线macd底背离将会带来很大的反弹,是不错的买入机会!选股建议:{同花顺公式网选编}出现“底背离”信号时,请对...
  • 关键字: