大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信红绿主图买入提示指标公式无未来(主图)

2013-12-12 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧MACD选股公式源码,介绍选股,源码炒股技巧,让您在股市里买到好股票。{通达信指标公式网选编}{MACD选股}DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);c>=o*1.01 and MACD=llv(MACD,60) and ref(c,1)<ref(c,2)*0.97; 声明:本站部分内容来自合作媒体及网络,不代表本...工作,生命线,姊妹,天线通达信红绿主图买入提示指标公式无未来主图 买入 公式 指标 提示七天线:MA(C,7),COLORGRAY;工作线:(EMA(C,14)),POINTDOT,LINETHICK4,COLORYELLOW;生命线:(MA(C,25)),LINETHICK2,COLORMAGENTA;姊妹线:(EMA(C,56)),POINTDOT,COLORWHITE;A3:=EMA((((SLOPE(C,21)) * 20) + C),68);A4:=EMA(C,10);A5:=REF(
七天线:MA(C,7),COLORGRAY;
工作线:(EMA(C,14)),POINTDOT,LINETHICK4,COLORYELLOW;
生命线:(MA(C,25)),LINETHICK2,COLORMAGENTA;
姊妹线:(EMA(C,56)),POINTDOT,COLORWHITE;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW / 1.015),1),LINETHICK2,COLORMAGENTA;
{DRAWTEXT(CROSS(A4,A3),L*0.9,'线上阴线买停板'),LINETHICK4,COLORYELLOW; }
STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,2,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0,0),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,2,0),COLORRED;
STICKLINE(((C < 工作线) AND (C >= O)),H,L,0,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C >= O)),O,C,2,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),H,L,0,0),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,2,0),COLORGREEN;




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:工作,生命线,姊妹,天线
相关阅读:
  • >>公式源码-同花顺大盘K线副图公式源码(副图)
    买好股公式文章同花顺大盘K线副图公式源码,介绍大盘K线炒股技巧,让您在股市里买到好股票。Cc:=INDEXC;Hh:=INDEXH;Ll:=INDEXL;Oo:=INDEXO;STICKLINE(cC,Cc,Oo,8,0),COLOR000000;STICKLINE(cC>REF(cC,1),Hh,Ll,1,0),COLOR000000;STICKLINE(...
  • >>公式:通达信交易系统主图指标公式(主图)
    上午10点以前选的股最好,在牛市里85%都能涨停。{指标公式网选编}{交易系统主图}STICKLINE((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),OPEN,CLOSE,3.5,0),COLORYELLOW;STICKLINE((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/R...
  • >>源码-通达信净占比路线指标公式(公式)
    买好股公式文章通达信净占比路线指标公式,介绍通达信,指标炒股技巧,让您在股市里买到好股票。AAA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));主买:=IF(CLOSE>OPEN,AAA*(HIGH-LOW),IF(CLOSE<OPEN,AAA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETH...
  • 关键字: