大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信量能饱和度主图指标公式(主图)

2013-12-12 00:00:00 通达信公式教程
摘要: 买好股公式文章飞狐主图背景及操作提示主图叠加指标公式,介绍主图,操作炒股技巧,让您在股市里买到好股票。 主图变色背景是根据本人KMACD指标中的MACD的变化而自动变色,MACD等于0为灰色,小于0为绿色,大于0为红色,操作提示是根据徐文明指标而编写。{指标公式网选编}均价:=(C+H+L+O)/4;R:=(2*L+均价)/3;R1:=(2*H...量能,饱和度,今日通达信量能饱和度主图指标公式主图 量能 饱和度 公式 指标量能饱和度:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100),NODRAW;MA4:MA(C,4),COLORBLUE,LINETHICK4;A12:MA(C,12);A20:MA(C,20),COLORRED;A40:MA(C,40);A60:MA(C,60);A120:MA(C

量能饱和度:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100),NODRAW;
MA4:MA(C,4),COLORBLUE,LINETHICK4;
A12:MA(C,12);
A20:MA(C,20),COLORRED;
A40:MA(C,40);
A60:MA(C,60);
A120:MA(C,120);
A240:MA(C,240);
买:IF(MA4>REF(MA4,1),MA4,DRAWNULL),COLORRED,LINETHICK4;
卖:IF(MA4<REF(MA4,1),MA4,DRAWNULL),COLORGREEN,LINETHICK4;
今日保护价:(REF(C,1)+REF(C,2)+O)/3,NODRAW;
DK:=A20;
STICKLINE(DK<=C AND CLOSE>=OPEN,HIGH,LOW,0,1),COLORRED;
STICKLINE(DK<=C AND CLOSE>=OPEN,CLOSE,OPEN,3.2,0),COLOR6600FF;
STICKLINE(DK<=C AND CLOSE>=OPEN,CLOSE,OPEN,2.7,0),COLORDD33FF;
STICKLINE(DK<=C AND CLOSE>=OPEN,CLOSE,OPEN,2.1,0),COLORFF55FF;
STICKLINE(DK<=C AND CLOSE>=OPEN,CLOSE,OPEN,1.5,0),COLORFF88FF;
STICKLINE(DK<=C AND CLOSE>=OPEN,CLOSE,OPEN,0.9,0),COLORFFAAFF;
STICKLINE(DK<=C AND CLOSE>=OPEN,CLOSE,OPEN,0.3,0),COLORFFCCFF;
STICKLINE(DK<=C AND CLOSE<OPEN,HIGH,LOW,0,1),COLORRED;
STICKLINE(DK<=C AND CLOSE<OPEN,CLOSE,OPEN,3.2,0),COLOR000033;
STICKLINE(DK<=C AND CLOSE<OPEN,CLOSE,OPEN,2.7,0),COLOR000066;
STICKLINE(DK<=C AND CLOSE<OPEN,CLOSE,OPEN,2.1,0),COLOR000099;
STICKLINE(DK<=C AND CLOSE<OPEN,CLOSE,OPEN,1.5,0),COLOR0000CC;
STICKLINE(DK<=C AND CLOSE<OPEN,CLOSE,OPEN,0.9,0),COLOR0000FF;
STICKLINE(DK<=C AND CLOSE<OPEN,CLOSE,OPEN,0.3,0),COLORCC66FF;
STICKLINE(DK>C AND CLOSE>=OPEN,HIGH,LOW,0,1),COLORGREEN;
STICKLINE(DK>C AND CLOSE>=OPEN,CLOSE,OPEN,3.2,0 ),COLOR990000;
STICKLINE(DK>C AND CLOSE>=OPEN,CLOSE,OPEN,2.7,0 ),COLORCC0000;
STICKLINE(DK>C AND CLOSE>=OPEN,CLOSE,OPEN,2.1,0),COLORFF4400;
STICKLINE(DK>C AND CLOSE>=OPEN,CLOSE,OPEN,1.5,0 ),COLORFF8800;
STICKLINE(DK>C AND CLOSE>=OPEN,CLOSE,OPEN,0.9,0 ),COLORFFCC00;
STICKLINE(DK>C AND CLOSE>=OPEN,CLOSE,OPEN,0.3,0 ),COLORCYAN;
STICKLINE(DK>C AND CLOSE<OPEN,HIGH,LOW,0,1),COLORWHITE;
STICKLINE(DK>C AND CLOSE<OPEN,CLOSE,OPEN,3.2,0 ),COLOR555555;
STICKLINE(DK>C AND CLOSE<OPEN,CLOSE,OPEN,2.7,0 ),COLOR777777;
STICKLINE(DK>C AND CLOSE<OPEN,CLOSE,OPEN,2.1,0 ),COLOR999999;
STICKLINE(DK>C AND CLOSE<OPEN,CLOSE,OPEN,1.5,0 ),COLOR999999;
STICKLINE(DK>C AND CLOSE<OPEN,CLOSE,OPEN,0.9,0 ),COLORDDDDDD;
STICKLINE(DK>C AND CLOSE<OPEN,CLOSE,OPEN,0.3,0 ),COLORFFFFFF;




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:量能,饱和度,今日
相关阅读:
  • >>指标公式:同花顺漂亮趋势指标公式(同花顺)
    0,colorred;20;VAR1:=HHV(HIGH,9)-LLV(LOW,9);VAR2:=HHV(HIGH,9)-C;VAR3:=C-LLV(LOW,9);VAR4:=VAR2/VAR1*100-70;VAR5:=(C-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;VAR6:=(2*C+H+L)/4;VAR7:=SMA(VAR3/VAR1*100,3,1);VAR8:=LLV(LOW,34)...
  • >>[指标]通达信分时成本突破主图公式源码无未来(分时)
    买好股公式文章通达信分时成本突破主图公式源码无未来,介绍分时成本炒股技巧,让您在股市里买到好股票。成本变化与价格突破是成功交易的关键!!!成本是动态变化的,必须使用分时指标随机监测才能获得精确的进场与退出点。指标的设计就是...
  • >>源码-通达信底部T型K线选股指标公式(公式)
    买好股公式文章通达信底部T型K线选股指标公式,介绍底部,选股炒股技巧,让您在股市里买到好股票。 RSV:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;{通达信指标公式网选编}K:=SMA(RSV,7,1);D:=SMA(K,3,1);J:=3*K-2*D;底部:CROSS(...
  • 关键字: