大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信自用追涨选股指标公式(自用)

2013-12-12 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧的吸筹与10日均线的讨论指标公式,介绍均线,,吸筹,,大智慧炒股技巧,让您在股市里买到好股票。大智慧的吸筹公式及图形如下。如果翻一翻股票,发现很多都是在低于10日均线之后开始吸筹的。VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(VAR3*10,3);VA...通达信自用追涨选股指标公式自用 公式 指标 通达信JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))))

JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA,LINETHICK;
V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);
V5:=SMA(V2*240/FROMOPEN*0.9,5,1);
DIFF:=(EMA(V2,12)-EMA(V2,26))*100/EMA(V2,26),COLORRED;
DEA:=EMA(DIFF,9),COLORRED;
DIF:=IF(DIFF<REF(DIFF,1),DIFF,DRAWNULL),COLORGREEN;
ADEA:=IF(DEA<REF(DEA,1),DEA,DRAWNULL),COLORGREEN;
V10:=SMA(V5,5,1);
V20:=SMA(V10,5,1);

X:=(3*C+L+O+H)/6;
多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
REF(X,20))/210,COLORFF00FF,LINETHICK2;
K1:=REF(多空线,1)<多空线 AND DIFF>DEA AND C>MA(C,60);
KK:K1 AND REF(K1,1)<1 AND V<REF(V,1) AND REF(V,1)<REF(V,2) AND C>O;


 



 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
相关阅读:
  • >>源码-大智慧资金动能公式源码(动能)
    买好股公式文章大智慧资金动能公式源码,介绍大智慧,智慧,资金,公式,源码炒股技巧,让您在股市里买到好股票。A:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;{ www,jiachenglong,cn 通达信指标公式网}STICKLINE(A>0,A,0,8,0),color070084;STICKLINE(A...
  • >>公式-通达信底部买点选股指标公式(买点)
    VAR1:=REF(CLOSE,1);VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;SS1:=FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);SM01:=MA((2*C+H+L)/4,5); SM02:=SM01*(200-102)/100; SM03:=(1-7/100)*DMA(C,ABS((2*C+H+...
  • >>[指标]通达信短线抓板公式源码(公式)
    买好股公式文章通达信短线抓板公式源码,介绍短线炒股技巧,让您在股市里买到好股票。CN1:=HHV(V,5);CN2:=O>C;CN02:=C>O;CN03:=C=O;CN04:=((SUM(V,5)/CN1));CN05:=IF(CN04>0.3,1,0);CN06:=IF(CN2 AND CN05,V,0);CN07:=IF(CN02 AND CN05,V,0...
  • 关键字: