大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信突然放量副图指标公式(副图)

2013-12-10 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧驱动主图公式源码,介绍大智慧,智慧,主图,公式,源码炒股技巧,让您在股市里买到好股票。B1:=MA(CLOSE,1);B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1) ;SMA2:=MA(B2,5) ;FILLRGN(b2,sma2,b2>sma2),colorred;FILLRGN(b2,sma2,b2<sma2),colorgreen;X:=21;TTY:=H;AAT:=REF(TTY,X)=HHV(TTY,2*X+1);BBT:=FILT...公式,套牢,换手率,成交量,力度通达信突然放量副图指标公式副图 公式 指标 通达信1、数字表示当日成交量是30、60、120和250天以来最大的量(例如:1表示当日为30天的最大量);2、数字出现的次数多、且K线为连续阳线是首选;(公式里有选股公式、可直接使用排序)3、适用于双底或多重底形态、且底部呈抬高状态;4、基本原理——A、第一次放量上攻常常会遇到众多长线套牢盘的压力;B、随后缩量调整是松动套牢盘的惯用手法;C、第二次放量往往产生较有力度的上涨;D、放量的突然性、与

1、数字表示当日成交量是30、60、120和250天以来最大的量(例如:1表示当日为30天的最大量);
2、数字出现的次数多、且K线为连续阳线是首选;(公式里有选股公式、可直接使用排序)
3、适用于双底或多重底形态、且底部呈抬高状态;
4、基本原理——
A、第一次放量上攻常常会遇到众多长线套牢盘的压力;
B、随后缩量调整是松动套牢盘的惯用手法;
C、第二次放量往往产生较有力度的上涨;
D、放量的突然性、与资金介入力度正相关;
5、本公式配合北沙系列公式更具效果;
6、有兴趣的朋友可用换手率等指标替代成交量、这里就不重复了;

{突然放量}
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VV:=IF(CURRBARSCOUNT=1,V*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND (SETCODE=0||SETCODE=1),VV,0,-1,-1),COLOR00C0C0;
VUME:V,VOLSTICK;
MV4:MA(VUME,60),COLORGRAY;
MV3:MA(VUME,20),COLORMAGENTA;
MV2:MA(VUME,10),COLORWHITE;
MV1:MA(VUME,5),COLORGREEN;
FL4:=V=HHV(V,250);
FL3:=V=HHV(V,120) AND V!=HHV(V,250);
FL2:=V=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
FL1:=V=HHV(V,30) AND V!=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
DRAWTEXT(FL4,0.93*V,'④'),COLORYELLOW;
DRAWTEXT(FL3,0.93*V,'③'),COLORYELLOW;
DRAWTEXT(FL2,0.93*V,'②'),COLORYELLOW;
DRAWTEXT(FL1,0.93*V,'①'),COLORYELLOW;

XG:SUM(FL1,10),NODRAW;









  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,套牢,换手率,成交量,力度
相关阅读:
  • >>源码-各版软件看上证深证股票时显示对应指数副图源码(副图)
    买好股公式文章各版软件看上证深证股票时显示对应指数副图源码,介绍通达信,大智慧,智慧,股票,指数,副图,源码炒股技巧,让您在股市里买到好股票。源码:飞狐:DRAWGBK(CLOSE, COLORRGB(50,100,50), COLORRGB(50,100,50),1);TC:=STRCM...
  • >>源码-通达信期间波段附图指标公式(波段)
    VAR6:=(REF(LOW,1) * 0.9); VAR7:=(LOW * 0.9); VAR8:=(((VAR7 * VOL) + (VAR6 * (CAPITAL - VOL))) / CAPITAL); VAR9:=EMA(VAR8,30); VARA:=(CLOSE - REF(CLOSE,1)); VARB:=MAX(VARA,0); VARC:=ABS(VARA); VARD:=((SMA(VARB,7,1) / SMA(V...
  • >>公式-通达信黄金坑副图公式源码(副图)
    买好股公式文章通达信黄金坑副图公式源码,介绍黄金坑,副图,源码炒股技巧,让您在股市里买到好股票。{www、gongshi8、com 大智慧公式网}VAR1:=MA(CLOSE,27); VAR2:=(CLOSE-VAR1)/VAR1*100; VARA:=MA(VAR2,2); VARB:=BARSLAST(CROSS(-10,VAR...
  • 关键字: