大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信梦幻波段简化指标公式(波段)

2013-12-05 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信超短线原创指标公式,介绍超短线,短线,指标炒股技巧,让您在股市里买到好股票。一个只适用于极短线的副图指标,看图说话,原理是量价时空中的价,以K线为分析对象的一个指标。指标只适用在1/5/10分钟K线图。。。。“引用”指标是对日线数据的引用,要一起下载。 声明:本站部分内容来自合作媒体...逃顶,分水岭,小卖,逃命,方向通达信梦幻波段简化指标公式波段 简化 公式 指标 梦幻{公式}均价:=L+(H-L)/2;MA25:= MA(均价,25);MA75:= MA(均价,75);分水岭:=(MA(C,5)+MA(O,5))/2;方向:MA75,COLORWHITE;方向差:方向-REF(方向,1),NODRAW,COLOR6699FF;建仓线:MA25*0.99,COLOR6699FF;利润线:MA25*1.11,COLOR6699FF;{条件}小买:=CROSS(C,分水岭);大买:

{公式}
均价:=L+(H-L)/2;
MA25:= MA(均价,25);
MA75:= MA(均价,75);
分水岭:=(MA(C,5)+MA(O,5))/2;


方向:MA75,COLORWHITE;
方向差:方向-REF(方向,1),NODRAW,COLOR6699FF;
建仓线:MA25*0.99,COLOR6699FF;
利润线:MA25*1.11,COLOR6699FF;


{条件}
小买:=CROSS(C,分水岭);
大买:=CROSS(C,MA25*0.95) AND MA75>=REF(MA75,1);
小卖:=CROSS(分水岭*1.03,C);
大卖:=CROSS(H,MA25*1.15) AND MA75>=REF(MA75,1);
逃命:=CROSS(H,MA25*1.15) AND MA75<=REF(MA75,1);
逃顶:=CROSS(H,MA25*1.25) AND MA75>=REF(MA75,1);
{指示}
DRAWTEXT(小买,L*0.98,'小买'),COLOR6699FF;
DRAWTEXT(小卖,H*1.02,'小卖'),COLOR6699FF;
DRAWTEXT(大买,L*0.98,'大买'),COLOR6699FF;
DRAWTEXT(大卖,H*1.02,'大卖'),COLOR6699FF;
DRAWTEXT(逃顶,H*1.02,'逃顶'),COLOR6699FF;
DRAWTEXT(逃命,H*1.02,'逃命'),COLOR6699FF;
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:逃顶,分水岭,小卖,逃命,方向
相关阅读:
  • >>指标公式:通达信红绿峰公式源码(公式)
    买好股公式文章通达信红绿峰公式源码,介绍炒股技巧,让您在股市里买到好股票。AL:=(C+L+H+O)/4;A1:=EMA(AL,1)-EMA(AL,60);A2:=(EMA(A1,3)-EMA(A1,20));A3:=(EMA(A2,3)-EMA(A2,5))*100;M5:SUM(A3,0);DRAWBAND(M5,255,0,RGB(34,139,34));M10...
  • >>公式-通达信最新精典趋势彩带副图公式源码无未来(副图)
    买好股公式文章通达信最新精典趋势彩带副图公式源码无未来,介绍趋势,指标,副图,源码,未来炒股技巧,让您在股市里买到好股票。{www。yaoyuanba。cn 同花顺公式}指标用法:粗看趋势,顺势而为!细看线条变化,变紅买入,变緑卖出.及时把...
  • >>源码-同花顺上涨指标专做主升行情的指标公式(同花顺)
    买好股公式文章同花顺上涨指标专做主升行情的指标公式,介绍上涨,指标炒股技巧,让您在股市里买到好股票。 指标不错,无未来,安心炒作,只做主升行情。大涨开始进入,下跌趋势开始时退出。低位红线上穿绿线买入,高位红线上穿绿线卖出...
  • 关键字: