大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

[指标]通达信直观换手率和笔均量对股价的影响指标公式(换手率)

2013-12-10 00:00:00 通达信公式教程
摘要: 大盘参照 副图源码涨家数:INDEXADV,COLORWHITE,NODRAW;跌家数:INDEXDEC,COLORGREEN,NODRAW;涨跌比:涨家数/(涨家数+跌家数)*100;二日涨跌比:SUM(涨跌比,2),NODRAW ;涨幅:(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,NODRAW;STICKLINE(二日涨跌比<40,0,66,1,0),COLORRED;STICKLINE((涨跌比<14 OR 涨幅<-1.5),66...同花顺,成交,换手率,巨量,怪异通达信直观换手率和笔均量对股价的影响指标公式换手率 直观 股价 公式 指标用笔均量和换手率扑捉主力的踪影,上面红线和黄线是笔均量,下面黄线是换手率以及和成交量的关系区间,怎么用对比K线图一看就明白了,{同花顺公式网选编}FJ1:1;FJ2:2;FJ3:3;FJ4:5;FJ5:8;FJ6:15;FJ7:25;STICKLINE(C>0,FJ1,0,5,0 ),COLOR9F5F9F; STICKLINE(C>0,FJ1,FJ2,5,0 ),COLOR545454;

用笔均量和换手率扑捉主力的踪影,上面红线和黄线是笔均量,下面黄线是换手率以及和成交量的关系区间,怎么用对比K线图一看就明白了,
{同花顺公式网选编}

FJ1:1;FJ2:2;FJ3:3;FJ4:5;FJ5:8;FJ6:15;FJ7:25;STICKLINE(C>0,FJ1,0,5,0 ),COLOR9F5F9F; STICKLINE(C>0,FJ1,FJ2,5,0 ),COLOR545454; STICKLINE(C>0,FJ2,FJ3,5,0 ),COLORD8BFD8; STICKLINE(C>0,FJ3,FJ4,5,0 ),COLORLIRED; STICKLINE(C>0,FJ4,FJ5,5,0 ),COLOR4F2F4F; STICKLINE(C>0,FJ5,FJ6,5,0 ),COLORBC8F8F; STICKLINE(C>0,FJ6,FJ7,5,0 ),COLOR4F4F2F; HS:DYNAINFO(37)*100,LINETHICK2,COLORYELLOW;DRAWTEXT(ISLASTBAR,1,'---1'),COLORGREEN;DRAWTEXT(ISLASTBAR,2,'---2'),COLORGREEN;DRAWTEXT(ISLASTBAR,3,'---3'),COLORGREEN;DRAWTEXT(ISLASTBAR,5,'---5'),COLORGREEN;DRAWTEXT(ISLASTBAR,8,'---8'),COLORGREEN;DRAWTEXT(ISLASTBAR,15,'---15'),COLORGREEN;DRAWTEXT(ISLASTBAR,25,'---25'),COLORGREEN;DRAWTEXT(HS<FJ1 AND ISLASTBAR,0.5,'-----地量'),COLORYELLOW;DRAWTEXT(HS<FJ2 AND HS>=FJ1 AND ISLASTBAR,HS,'-----低靡'),COLORMAGENTA;DRAWTEXT(HS<FJ3 AND HS>=FJ2 AND ISLASTBAR,HS,'-----温和'),COLORYELLOW;DRAWTEXT(HS<FJ4 AND HS>=FJ3 AND ISLASTBAR,HS,'-----活跃'),COLORRED;DRAWTEXT(HS<FJ5 AND HS>=FJ4 AND ISLASTBAR,HS,'-----带量'),COLORGREEN;DRAWTEXT(HS<FJ6 AND HS>=FJ5 AND ISLASTBAR,HS,'-----放量'),COLORMAGENTA;DRAWTEXT(HS<FJ7 AND HS>=FJ6 AND ISLASTBAR,HS,'-----巨量'),COLORGREEN;DRAWTEXT(HS<100 AND HS>=FJ7 AND ISLASTBAR,HS,'-----怪异'),COLORYELLOW;DRAWTEXT(CURRBARSCOUNT=40,0.5,'绝对地量'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=40,1.5,'成交低靡'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=40,2.5,'成交温和'),COLOR5C3317;DRAWTEXT(CURRBARSCOUNT=40,4,'成交活跃'),COLOR5C3317;DRAWTEXT(CURRBARSCOUNT=40,6.5,'成交带量'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=40,11.5,'成交放量'),COLORYELLOW;DRAWTEXT(CURRBARSCOUNT=40,20,'成交巨量'),COLORRED;DRAWTEXT(CURRBARSCOUNT=40,26,'成交怪异'),COLORYELLOW;总笔:=TRADENUM,NODRAW;{用免费的,可在晚上10点后下载L2数据,盘中免费深市可用}量:=V,NODRAW;笔均:=V/总笔;MA5:MA(笔均,5),COLOR0000FF;MA21:MA(笔均,13),COLOR00FFFF;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:同花顺,成交,换手率,巨量,怪异
相关阅读:
  • >>源码-同花顺资金流向指标副图公式源码简明含未来(副图)
    买好股公式文章同花顺资金流向指标副图公式源码简明含未来,介绍资金,指标,副图,源码,未来炒股技巧,让您在股市里买到好股票。流通:=AMOUNT/VOL;PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);JJ:=REF(EMA(PJJ,3),1);QJJ:=VOL/((HIGH-LOW)*2-ABS(CLO...
  • >>公式源码:大智慧出水芙蓉选股公式源码(出水芙蓉)
    操作方法: 在大智慧中将本公式引入;执行选股操作,即可选出符合条件的个股.{www。yaoyuanba。cn 同花顺公式}MA1:=MA(CLOSE,20);MA2:=MA(CLOSE,40);MA3:=MA(CLOSE,60);A1:=OPEN<MA1 OR OPEN<MA2 OR OPEN<MA3;A2:=C>MAX(MA1,MAX(...
  • >>公式-通达最好的信箱体指标公式(箱体)
    买好股公式文章通达最好的信箱体指标公式,介绍指标炒股技巧,让您在股市里买到好股票。VARA:=IF(CLOSE>150,91.3,0.913);箱下沿:INTPART(CLOSE/VARA )*VARA,POINTDOT,COLORGREEN; 箱上沿:箱下沿+VARA,POINTDOT,COLORYELLOW;箱中线:(箱下沿...
  • 关键字: