大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信就要涨停公式源码(涨停)

2013-12-11 00:00:00 通达信公式教程
摘要: 用指标炒股的点滴思考严格上来讲,炒股不能叫投资,因为结果是无法预料的,试想让你把钱投到你不清楚的行业,你会吗?但人有时就是很jian的,特别是些包括我在内的普通大众,工作较稳定,有点闲钱,同时`793E`4,1A地位不高,没什么交际,所以有大把的时间无所事事,这类人很容易就把关注点放在股市上来,说起炒...逃顶,生命,强度,指数,量能通达信就要涨停公式源码涨停 公式 源码 通达信LC := REF(CLOSE,1);强度:SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100,LINETHICK1,COLORWHITE;VAR1:=IF(DATE<1301231 AND DATE>900101,1,0);VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR3:=SMA(VAR2,3,1);
LC := REF(CLOSE,1);
强度:SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100,LINETHICK1,COLORWHITE;
VAR1:=IF(DATE<1301231 AND DATE>900101,1,0);
VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3:=SMA(VAR2,3,1);
乾A:SMA(VAR3,3,1)*VAR1/2+40,LINETHICK1,COLORMAGENTA;
乾B:SMA(VAR3,5,1)*VAR1/2+39,LINETHICK1, COLORYELLOW;
VAR4:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;
坤A:SMA(VAR4,3,1)*VAR1/2,LINETHICK1;
坤B:SMA(VAR4,5,1)*VAR1/2,LINETHICK1,COLORCYAN;
VAR5:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
做空能量线: SMA(VAR5,2,1),COLOR66FF00,LINETHICK2;
VAR6:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
做多能量线:SMA(VAR6,5,1)-8,LINETHICK2,COLORRED;
DRAWTEXT((WINNER(CLOSE)-WINNER(OPEN))*100>=30 AND VOL/CAPITAL*100<=3,强度*1,'穿山甲'),LINETHICK1,COLORRED;
LB:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , 强度*1,'逃顶'),LINETHICK1,COLOR66FF00;
生命指数: EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4, STICK,COLORRED;
生命量能: IF(DATE<1301231,IF(生命指数>23.16,生命指数,0),0), CIRCLEDOT;
强势: 21;
生命分水岭: 10;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:逃顶,生命,强度,指数,量能
相关阅读:
  • >>源码-各版软件看上证深证股票时显示对应指数副图源码(副图)
    买好股公式文章各版软件看上证深证股票时显示对应指数副图源码,介绍通达信,大智慧,智慧,股票,指数,副图,源码炒股技巧,让您在股市里买到好股票。源码:飞狐:DRAWGBK(CLOSE, COLORRGB(50,100,50), COLORRGB(50,100,50),1);TC:=STRCM...
  • >>源码-通达信期间波段附图指标公式(波段)
    VAR6:=(REF(LOW,1) * 0.9); VAR7:=(LOW * 0.9); VAR8:=(((VAR7 * VOL) + (VAR6 * (CAPITAL - VOL))) / CAPITAL); VAR9:=EMA(VAR8,30); VARA:=(CLOSE - REF(CLOSE,1)); VARB:=MAX(VARA,0); VARC:=ABS(VARA); VARD:=((SMA(VARB,7,1) / SMA(V...
  • >>公式-通达信黄金坑副图公式源码(副图)
    买好股公式文章通达信黄金坑副图公式源码,介绍黄金坑,副图,源码炒股技巧,让您在股市里买到好股票。{www、gongshi8、com 大智慧公式网}VAR1:=MA(CLOSE,27); VAR2:=(CLOSE-VAR1)/VAR1*100; VARA:=MA(VAR2,2); VARB:=BARSLAST(CROSS(-10,VAR...
  • 关键字: