大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信趋势投资主图中长线使用指标公式(主图)

2013-12-10 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧地量选股公式源码,介绍选股公式,大智慧,地量炒股技巧,让您在股市里买到好股票。大智慧的{N 30 1 100}地量:ref(v,1)=ref(llv(v,n),1);同花顺的://参数N(1,100,30)地量:REF(V,1)=REF(LLV(V,n),1); 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字...密码,流入,涨停通达信趋势投资主图中长线使用指标公式主图 公式 指标 趋势 投资LY:=10;BL:=40;CJQS:=XMA(CLOSE,LY);JBQS:=XMA(CLOSE,BL);N:=REF(JBQS,BL/2+1-CURRBARSCOUNT)/REF(JBQS,BL/2+2-CURRBARSCOUNT);M:=REF(CJQS,LY/2+1-CURRBARSCOUNT)/REF(CJQS,LY/2+2-CURRBARSCOUNT);JB上轨:IF(CURRBARSCOUNT>BL/2

LY:=10;BL:=40;CJQS:=XMA(CLOSE,LY);JBQS:=XMA(CLOSE,BL);N:=REF(JBQS,BL/2+1-CURRBARSCOUNT)/REF(JBQS,BL/2+2-CURRBARSCOUNT);M:=REF(CJQS,LY/2+1-CURRBARSCOUNT)/REF(CJQS,LY/2+2-CURRBARSCOUNT);JB上轨:IF(CURRBARSCOUNT>BL/2,JBQS*1.1,REF(JBQS,BL/2+1-CURRBARSCOUNT)*POW(N,BL/2+1-CURRBARSCOUNT)*1.1);JB下轨:IF(CURRBARSCOUNT>BL/2,JBQS*0.9,REF(JBQS,BL/2+1-CURRBARSCOUNT)*POW(N,BL/2+1-CURRBARSCOUNT)*0.9);CJ上轨:IF(CURRBARSCOUNT>LY/2,CJQS*1.05,REF(CJQS,LY/2+1-CURRBARSCOUNT)*POW(M,LY/2+1-CURRBARSCOUNT)*1.05);CJ下轨:IF(CURRBARSCOUNT>LY/2,CJQS*0.95,REF(CJQS,LY/2+1-CURRBARSCOUNT)*POW(M,LY/2+1-CURRBARSCOUNT)*0.95);DRAWTEXT(O<=CJ下轨,(L * 0.98),'抢'),COLORYELLOW;DRAWTEXT(CROSS(H,CJ上轨),(H * 1.01),'逃'),COLORYELLOW;{立桩量}TJ:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;STICKLINE(TJ,C,O+(C-O)/2,1,0),COLOR00FFFF;{一穿三:5、10、20}MA1:=MA(CLOSE,5);MA2:=MA(CLOSE,10);MA3:=MA(CLOSE,20);一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN ;STICKLINE(一穿三,O,O+(C-O)/2,1,0),COLORFF00FF;AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);BB1:=0;B1万元:=DVOL*DCLOSE/100;B1差:=B1万元-REF(B1万元,1);B2万元:=DVOL*DCLOSE/100;B2比:=B2万元/REF(B2万元,1);净流入万元:=(AAA2-AAA3-0.5*AAA4);PM:=MA(净流入万元,1);PMA:=PM/REF(PM,1)>1;PMB:=REF(PMA,1)<1 AND PMA;密码:(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;二日比:=密码/REF(密码,1);选股:PMB AND 密码>REF(密码,1) AND 二日比>1,COLORRED,NODRAW;Y:=CLOSE/REF(CLOSE,1)>1.07;X:=VOL>MA(VOL,5);A1:=Y AND X;DRAWTEXT(A1,MA(CLOSE,5),'攻涨停'),COLORMAGENTA;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:密码,流入,涨停
相关阅读:
  • >>源码-大智慧一阳四线公式源码无未来(公式)
    买好股公式文章大智慧一阳四线公式源码无未来,介绍炒股技巧,让您在股市里买到好股票。大智慧一阳四线指标,即一根阳线同时穿过四根均线,表示多头已急不可耐的准备发动进攻,买入条件:四根均线(5、10、20、30)应同时向上发散,实践证明...
  • >>源码-通达信碧玉刀信号选股指标公式(碧玉)
    买好股公式文章通达信碧玉刀信号选股指标公式,介绍主图,选股,公式炒股技巧,让您在股市里买到好股票。碧玉刀选股公式{大智慧公式网选编}M1:=(CLOSE-MA(CLOSE,30))/STD(CLOSE,15)*100;DA:=C/O>1.04 AND COUNT(M1<-300,3)>=1;D3:=DA;XG...
  • >>源码-通达信10日内振幅小于10%的幅图指标公式(振幅)
    买好股公式文章通达信10日内振幅小于10%的幅图指标公式,介绍炒股技巧,让您在股市里买到好股票。XG:=(HHV(H,10)-LLV(L,10))/LLV(L,10)*100<10;MA24:=MA(C,24);MA60:=MA(C,60);MA120:=MA(C,120);MAYJ:=C>MA24 AND C>MA60;DIFF:=EMA(CLOSE,1...
  • 关键字: