大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码:通达信一锅汤指标公式(公式)

2013-12-05 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺红绿主力副图源码及选股指标公式,介绍主力,副图,源码,选股,公式炒股技巧,让您在股市里买到好股票。{指标公式网选编}公式如下:N1 1 100 9N2 1 100 5MTM:=C-REF(C,1);ZLGJ:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),colorwhite;MAZL:MA(ZLGJ,N2),coloryellow;VAR1:=REF((LOW+OPEN+CL...增幅,卖出,累计,跌幅,买入通达信一锅汤指标公式公式 指标 通达信{趋势线} VAR1:=(C+H+O+L)/4;卖出:EMA(VAR1,15)*(1+2/25),COLORGREEN,LINETHICK2;买入:EMA(VAR1,25)*(1-1/10),COLORMAGENTA,LINETHICK2;{红绿线}A:=EMA(CLOSE,7)-EMA(CLOSE,21);B:=EMA((0.668*REF(A,1)+0.333*A),3);{均线}买线:=EMA(C,5); 卖线:=EMA(S

{趋势线}
VAR1:=(C+H+O+L)/4;
卖出:EMA(VAR1,15)*(1+2/25),COLORGREEN,LINETHICK2;
买入:EMA(VAR1,25)*(1-1/10),COLORMAGENTA,LINETHICK2;
{红绿线}
A:=EMA(CLOSE,7)-EMA(CLOSE,21);
B:=EMA((0.668*REF(A,1)+0.333*A),3);
{均线}
买线:=EMA(C,5);
卖线:=EMA(SLOPE(C,20)*10+C,40);
{增幅线}
EMA14:=EMA(C,14);
增幅%:(EMA14-REF(EMA14,1))/REF(EMA14,1)*100,NODRAW;
{指示}
买:=C>=EMA(C,5) AND A>B AND B>REF(B,1) AND 增幅%>0 AND 买线>=卖线 AND 卖出>REF(卖出,1);
卖:=C<EMA(C,5) OR A<=B OR 增幅%<0 OR 买线<卖线 OR 卖出<=REF(卖出,1);
STICKLINE(买,LOW*0.99,LOW*0.97,2.9,0),COLORYELLOW;
STICKLINE(卖,LOW*0.99,LOW*0.97,2.9,0),COLORBLUE;
初涨点:IF(增幅%>=0,REF(EMA(C,14),BARSLAST(CROSS(增幅%,0))+1),DRAWNULL)COLORRED,LINETHICK1;
初跌点:IF(增幅%<0,REF(EMA(C,14),BARSLAST(CROSS(0,增幅%))+1),DRAWNULL)COLORGREEN,LINETHICK1;
累计涨幅%:IF(增幅%>=0,(C-初涨点)/初涨点*100,DRAWNULL)COLORFF00FF,NODRAW;
累计跌幅%:IF(增幅%<0,(C-初跌点)/初跌点*100,DRAWNULL)COLORGREEN,NODRAW;
STICKLINE(CROSS(增幅%,0),C,O,2,0)COLORFF00FF;
STICKLINE(CROSS(0,增幅%),C,O,2,0)COLORGREEN;
STICKLINE(CROSS(增幅%,0) OR CROSS(0,增幅%),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:增幅,卖出,累计,跌幅,买入
相关阅读:
  • >>指标源码:大智慧地量选股公式源码(公式)
    买好股公式文章大智慧地量选股公式源码,介绍选股公式,大智慧,地量炒股技巧,让您在股市里买到好股票。大智慧的{N 30 1 100}地量:ref(v,1)=ref(llv(v,n),1);同花顺的://参数N(1,100,30)地量:REF(V,1)=REF(LLV(V,n),1); 声明:本站部分内...
  • >>公式源码-通达信叠加主图的股指期货交割日指标公式(主图)
    买好股公式文章通达信叠加主图的股指期货交割日指标公式,介绍股指,期货炒股技巧,让您在股市里买到好股票。让你观察股指期货对市场的影响{www、gongshi8、com 大智慧公式网}{股指期货交割日}MNM:=IF(PERIOD=5,1, {日}DRAWNULL);交割...
  • >>公式源码:通达信成交量选股公式源码(成交量)
    买好股公式文章通达信成交量选股公式源码,介绍选股,成交量炒股技巧,让您在股市里买到好股票。W:=HHV(V,10)>REF(HHV(V,10),2);{www。zhibiao8。com 指标公式}XG:W; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言...
  • 关键字: