大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信顺风车快进快出指标公式(顺风)

2013-12-11 00:00:00 通达信公式教程
摘要: 历史跌:(CLOSE-HHV(HIGH,0))/HHV(HIGH,0)*100;{大智慧公式网选编}历史涨:(CLOSE-LLV(LOW,0))/LLV(LOW,0)*-1;年统计:(CLOSE-HHV(HIGH,240))/HHV(HIGH,240)*100; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:历史,选编,公式,统计顺风,机构,上涨,抄底,主力通达信顺风车快进快出指标公式顺风 公式 指标 通达信VAR1:=(H+L+O+C)/4;顺风车: MA(3*VAR1-2*SMA(VAR1,2,1),8),COLORGREEN,LINETHICK2;上涨: IF(VAR1>顺风车,VAR1,顺风车),LINETHICK3,COLORMAGENTA;VAR2:=IF(VAR1<顺风车,VAR1,顺风车);VAR3:=2*EMA(LLV(VAR1,7),10)-VAR1;快进快出: 3*VAR3-2*SMA(VAR3,5

VAR1:=(H+L+O+C)/4;
顺风车: MA(3*VAR1-2*SMA(VAR1,2,1),8),COLORGREEN,LINETHICK2;
上涨: IF(VAR1>顺风车,VAR1,顺风车),LINETHICK3,COLORMAGENTA;
VAR2:=IF(VAR1<顺风车,VAR1,顺风车);
VAR3:=2*EMA(LLV(VAR1,7),10)-VAR1;
快进快出: 3*VAR3-2*SMA(VAR3,5,1)+0.05*C,COLORYELLOW;

DRAWTEXT(CROSS(快进快出,上涨),快进快出,'下车');
DRAWTEXT(CROSS(上涨,快进快出),上涨,'上车');

金叉:=CROSS(EMA(C,1),EMA(C,3));
JA1:=(DVOL/C)/2;
A2:=SUM(IF(JA1>100 AND CLOSE>REF(CLOSE,1),JA1,0),0);
A3:=SUM(IF(JA1>100 AND CLOSE<REF(CLOSE,1),JA1,0),0);
A4:=SUM(IF(JA1<100 AND CLOSE>REF(CLOSE,1),JA1,0),0);
A5:=SUM(IF(JA1<100 AND CLOSE<REF(CLOSE,1),JA1,0),0);
A6:=A2+A3+A4+A5;
机买:=(A2/A6)*100;
机卖:=(A3/A6)*100;
主力差:=机买-机卖;
机构加仓:=(主力差>=REF(主力差,1)+1.5)*50 AND 机买>机卖;
机构抄底:=金叉 AND 机构加仓;
DRAWTEXT (机构抄底,L*0.97,'↖机构入驻'),COLORCYAN;


 





  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:顺风,机构,上涨,抄底,主力
相关阅读:
  • >>公式:飞狐波段主图融轨数字筹码堆积撑压提示指标公式(主图)
    买好股公式文章飞狐波段主图融轨数字筹码堆积撑压提示指标公式,介绍波段,主图,筹码炒股技巧,让您在股市里买到好股票。1.波段很直观,做股票在强势区域做还是比弱势要容易的多,谢谢上上的主图。2.叠加了融胜轨道,但轨道不显示线而是跟...
  • >>源码-大智慧突袭老巢公式源码(老巢)
    买好股公式文章大智慧突袭老巢公式源码,介绍源码炒股技巧,让您在股市里买到好股票。说明:设置b=1为选股条件,或看图出现白柱即可。老师,图已加上。《突袭老巢》;N:=-14;a1:=AMOUNT/V/100;a2:=(3*H+L+O+2*C)/7;a3:=SUM(AMOUNT,-1*N)/a1...
  • >>公式源码:通达信先进的追逃趋势指标公式(公式)
    买好股公式文章通达信先进的追逃趋势指标公式,介绍稳定,盈利,趋势炒股技巧,让您在股市里买到好股票。追逃趋势指标(通达信) 此指标是我精心收藏的指标,无未来函数,真正的好指标。无论是你散户还是操盘手怎能错过如此神器!Q2:=(CLOSE...
  • 关键字: