大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信波段金牌实战指标公式(波段)

2013-12-11 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信做波段大鱼吃小鱼逃顶指标公式用法,介绍波段,指标炒股技巧,让您在股市里买到好股票。子1:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;子2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,1)*100;山水1:=EMA(子1,2);山水2:=EMA(子2,2);山水3:(山水1-山水2),COLO...趋势,指标,买入,简洁,实战通达信波段金牌实战指标公式波段 公式 金牌 实战 指标我使用指标的原则:一,简洁实用二,有实战作用!~如果你不贪!~这个指标都有机会叫你赚钱~!尽量使用出现红色标记的买入信号!~N -20.00 20.00 -6.00VAR1:=HHV(HIGH,21);VAR2:=LLV(LOW,21);VAR3:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,5);VAR4:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,20);IF(CR

我使用指标的原则:一,简洁实用  二,有实战作用!~如果你不贪!~这个指标都有机会叫你赚钱~!

尽量使用出现红色标记的买入信号!~

 

N  -20.00   20.00   -6.00

VAR1:=HHV(HIGH,21);
VAR2:=LLV(LOW,21);
VAR3:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,5);
VAR4:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,20);
IF(CROSS(VAR4,VAR3) AND VAR3>55,100,115);
VAR6:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
VAR7:=SMA(VAR6,3,1);
VAR8:=SMA(VAR7,3,1);
VAR9:=3*VAR7-2*VAR8;
VARA:=LLV(LOW,5);
VARB:=HHV(HIGH,5);
VARC:=EMA((CLOSE-VARA)/(VARB-VARA)*100,4)*2;
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
VARE:=3*VARC-2*VARD;
VARF:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VAR10:=POW(MA(LOW,5),2)+MA(LOW,5);
VAR11:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VAR12:=(VARF-LLV(VAR10,64))/(HHV(VAR11,64)-LLV(VAR10,64))*150+65-10;
VAR13:=SMA(VAR12,3,1)*1.5-100;
VAR14:=SMA(VAR13,3,1);
VAR15:=3*VAR13-2*VAR14;
VAR16:=(HIGH+LOW+CLOSE*2)/4;
VAR17:=EMA(VAR16,13);
VAR18:=STD(VAR16,13);
VAR19:=(VAR16-VAR17)*100/VAR18;
VAR1A:=EMA(VAR19,5);
VAR1B:=EMA(VAR1A,13);
VAR1C:=EMA(VAR1A,13)+200-100;
VAR1D:=EMA(VAR1C,10);
VAR1E:=3*VAR1C-2*VAR1D;
VAR1F:=VAR7+VARC+VAR13+VAR1C;
VAR20:=VAR8+VARD+VAR14+VAR1D;
VAR21:=VAR9+VARE+VAR15+VAR1E;
VAR22:=(HIGH+LOW+CLOSE)/3;
VAR23:=AMOUNT/VOL/100;
VAR24:=SUM(AMOUNT,5)/SUM(VOL,5)/100;
VAR25:=(VAR22-MA(VAR22,34))/(0.015*AVEDEV(VAR22,34));
VAR26:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR27:=(HIGH+LOW+CLOSE+VAR22)/4;
VAR28:=EMA(VAR27,24);
VAR29:=STD(VAR27,24);
VAR2A:=(VAR27-VAR28)/VAR29*100;
VAR2B:=(VAR22-MA(VAR22,24))/(0.015*AVEDEV(VAR22,24));
VAR2C:=EMA(VAR2A,5);
VAR2D:=(VAR23-MA(VAR23,21))/(0.015*AVEDEV(VAR23,21));
VAR2E:=(VAR24-MA(VAR24,90))/(0.015*AVEDEV(VAR24,90));
VAR2F:=((VAR2C+VAR2B+VAR25)/3+165)/4;
VAR30:=(EMA(EMA(EMA(VAR2F,15),10),5)-25)*2+VAR26;
VAR31:=(VAR1F+VAR20+VAR21*30)/32/5-15;
VAR32:=EMA(VAR31,13);
VAR33:=(VAR2F+VAR31)/2/1.1;
VAR34:=VAR33;
价位线: EMA(VAR34,1),COLORFFFF00;
VAR35:=EMA(价位线,12);
趋势线: EMA((VAR30+VAR32)/2,2),LINETHICK2;
VAR36:=EMA(趋势线,34);
VAR37:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR38:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR39:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR3A:=(VAR37+2*VAR38+3*VAR39)/6;
VAR3B:=MA(VAR3A,3);
IF(VAR3B<N,0,-35),COLORGREEN;
VAR3C:=CROSS(价位线,0) AND COUNT(VAR3B<-12,2)>=1 OR CROSS(价位线,趋势线) AND COUNT(VAR3B<-12,2)>=1;
VAR3D:=STICKLINE(VAR3C,100,0,3,0);
DRAWICON(VAR3C,100,1);
DRAWICON(CROSS(价位线,趋势线) AND COUNT(VAR3B<N,2)>=1 OR CROSS(价位线,0) AND COUNT(VAR3B<N,1)>=1,-5,1);



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:趋势,指标,买入,简洁,实战
相关阅读:
  • >>公式源码-同花顺龙蛇横行抓牛股指标公式(同花顺)
    本人借助成本来观察个股,有点简易K线的味道。此指标使用方法,当指标出现横行时观察注意,而且灰色下凸的时候介入,成功率挺高。{大智慧公式网}此指标有个缺点,复权后前面显示错误,求高手帮忙改进。GX2:=HIGH-MA(MONEY/VOL,1);GX3:...
  • >>指标源码:通达信六区DK副图公式源码(副图)
    图中七条横线是相对D线而言,其指意是对D线而言。K线可以不要删除。D线与M3的金叉死叉最好在分界线以上和超卖线以下效果更好一些,当D线下穿清仓线建议不操作,当D线在底下以下可以大胆抄底,在超卖线以下视情况而定。N:=9;{公式源码网选...
  • >>公式源码:通达信经典筹码抄底公式源码(抄底)
    买好股公式文章通达信经典筹码抄底公式源码,介绍炒股技巧,让您在股市里买到好股票。VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;{大智慧公式网选编}VAR3:=SMA(SMA(VAR2,3,1),3,1)/30;VAR4:=EMA(VAR3,5);VAR5:=3*VAR3-2*VA...
  • 关键字: