大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信多空波段指标公式(波段)

2013-12-05 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信超赢天下主图公式源码,介绍主图,源码炒股技巧,让您在股市里买到好股票。{公式源码网选编}JJ:=(CLOSE+HIGH+LOW)/3;A:=EMA(JJ,10);B:=REF(A,1); STICKLINE(A>B,A,B,5,0),COLORYELLOW;STICKLINE(A<B,A,B,5,0),COLORBLUE;M1:EMA(CLOSE,3);M2:EMA(CLOSE,8);M3:EMA(M2,13);M4:EMA(M2,55);VAR1:=EMA...波段通达信多空波段指标公式波段 公式 指标 通达信{波段}VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);VAR2:=REVERSE(VAR1);VAR3:=SMA(VAR1,5,1);K:=SMA(VAR3,3,1);D:=SMA(K,3,1);DRAWTEXT(CROSS(K,D) AND MA(CLOSE,5)

{波段}
VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
DRAWTEXT(CROSS(K,D) AND MA(CLOSE,5)<CLOSE,D,'做多'),COLORRED;
DRAWTEXT(CROSS(D,K) AND MA(CLOSE,5),D,'做空'),COLORGREEN;
STICKLINE((K >= D),K,D,6,0),COLOR0000A8;
STICKLINE((K >= D),K,D,5,0),COLOR0000C0;
STICKLINE((K >= D),K,D,4,0),COLOR0000E0;
STICKLINE((K >= D),K,D,3,0),COLOR0000F0;
STICKLINE((K >= D),K,D,2,0),COLOR0000D0;
STICKLINE((K >= D),K,D,1,0),COLOR8080FF;
STICKLINE((K <= D),K,D,6,0),COLOR008800;
STICKLINE((K <= D),K,D,5,0),COLOR009900;
STICKLINE((K <= D),K,D,4,0),COLOR00AA00;
STICKLINE((K <= D),K,D,3,0),COLOR00BB00;
STICKLINE((K <= D),K,D,2,0),COLOR00CC00;
STICKLINE((K <= D),K,D,1,0),COLOR00DD00;
底部线:10;
顶部线:90;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:波段
相关阅读:
  • >>公式:飞狐波段主图融轨数字筹码堆积撑压提示指标公式(主图)
    买好股公式文章飞狐波段主图融轨数字筹码堆积撑压提示指标公式,介绍波段,主图,筹码炒股技巧,让您在股市里买到好股票。1.波段很直观,做股票在强势区域做还是比弱势要容易的多,谢谢上上的主图。2.叠加了融胜轨道,但轨道不显示线而是跟...
  • >>源码-大智慧突袭老巢公式源码(老巢)
    买好股公式文章大智慧突袭老巢公式源码,介绍源码炒股技巧,让您在股市里买到好股票。说明:设置b=1为选股条件,或看图出现白柱即可。老师,图已加上。《突袭老巢》;N:=-14;a1:=AMOUNT/V/100;a2:=(3*H+L+O+2*C)/7;a3:=SUM(AMOUNT,-1*N)/a1...
  • >>公式源码:通达信先进的追逃趋势指标公式(公式)
    买好股公式文章通达信先进的追逃趋势指标公式,介绍稳定,盈利,趋势炒股技巧,让您在股市里买到好股票。追逃趋势指标(通达信) 此指标是我精心收藏的指标,无未来函数,真正的好指标。无论是你散户还是操盘手怎能错过如此神器!Q2:=(CLOSE...
  • 关键字: