大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信波段买卖红色持股绿色持币指标公式(波段)

2013-12-11 00:00:00 通达信公式教程
摘要: 60分钟使用更佳,使用要点,底部企稳,金叉买入VAR2:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,13)-LLV(LOW,13))*100;做多资金: SMA(VAR2,8,1)-2,LINETHICK2,COLORRED;VAR1:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))*100;做空资金: SMA(VAR1,6,1)-7,LINETHICK2,COLORGREEN;80,POINTDOT,COLORWHITE;40,POINTDOT,COLORW...散户,加码,跟进,操盘,主力通达信波段买卖红色持股绿色持币指标公式波段 持股 公式 红色 指标买线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,42);BU:=CROSS(买线,卖线);SEL:=CROSS(卖线,买线);DRAWICON(BU,L-0.1,1);DRAWICON(SEL,H+0.1,2);STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED



买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
STICKLINE(BU,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(SEL,OPEN,CLOSE,2,0),COLORBLUE;
主力:EMA(CLOSE,10),COLORRED;
散户:EMA(CLOSE,5),COLORYELLOW;
绿降:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;
操盘:MA(CLOSE,9),COLORWHITE,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背离'),COLOR0000FF;

AA:=(HHV(HIGH,20) - (2 * ATR));
BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);
BBB:=BARSLAST(BB);
SSSB:=BARSLAST(SSS);
B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
B1B:=BARSLAST(B1);
B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
B2B:=BARSLAST(B2);
B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
DRAWTEXT((B1 = 1),(LOW - 0.6),'跟进'),COLORYELLOW;
DRAWTEXT((B2 = 1),(LOW - 0.6),'加码'),COLORFFAAFF;






  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:散户,加码,跟进,操盘,主力
相关阅读:
  • >>公式源码-大智慧散户新庄公式源码(新庄)
    买好股公式文章大智慧散户新庄公式源码,介绍大智慧,智慧,散户,公式,源码炒股技巧,让您在股市里买到好股票。Var1:=1/WINNER(CLOSE);{公式源码网选编}Var2:=MA(CLOSE,13);Var3:=100-ABS((CLOSE-Var2)/Var2*100);Var4:=LLV(LOW,75);Var5:=HH...
  • >>公式源码:通达信王氏MACD均线思路主图公式源码(主图)
    买好股公式文章通达信王氏MACD均线思路主图公式源码,介绍通达信,均线,主图,公式,源码炒股技巧,让您在股市里买到好股票。MA8:EMA(CLOSE,8),COLORLIBLUE,LINETHICK1;MA25:EMA(CLOSE,25),COLORBLUE,LINETHICK1;MA55:EMA(CLOSE,55),COLORLICY...
  • >>公式-通达信逐笔成交量指标公式(成交量)
    买好股公式文章通达信逐笔成交量指标公式,介绍通达信,成交,成交量炒股技巧,让您在股市里买到好股票。 超B:=L2_AMO(0,2);{www、jiachenglong、cn 通达信指标公式网}超S:=L2_AMO(0,3);大B:=L2_AMO(1,2);大S:=L2_AMO(1,3);中B:=L2_AMO(2,2);...
  • 关键字: