大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信成本变色主图指标公式(主图)

2013-12-05 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧大资金关注公式源码,介绍大智慧,智慧,资金,公式,源码炒股技巧,让您在股市里买到好股票。VarF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);Var19:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(H...成本,市场,红脸,共振,图标通达信成本变色主图指标公式主图 变色 公式 成本 指标市场成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORRED,LINETHICK2; 上升:IF(市场成本>REF(市场成本,1),市场成本,DRAWNULL),COLORRED,LINETHICK3;下降:IF(市场成本REF(

市场成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORRED,LINETHICK2;
上升:IF(市场成本>REF(市场成本,1),市场成本,DRAWNULL),COLORRED,LINETHICK3;
下降:IF(市场成本<REF(市场成本,1),市场成本,DRAWNULL),COLORLIBLUE,LINETHICK2;
DRAWICON(CROSS(C,市场成本) AND 市场成本>REF(市场成本,1),L-0.20,1);{1号图标显示红脸}
DRAWICON(CROSS(市场成本,C),H+0.20,2);
{PARTLINE(市场成本,市场成本>REF(市场成本,1),RGB(255,0,0),NOT(市场成本<REF(市场成本,1)),RGB(0,0,255),1,RGB(0,0,255)),LINETHICK2;}
MA13:MA(C,13),COLORWHITE;
MA34:MA(C,34),COLORYELLOW;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
DRAWICON(B1>0,L-0.20,5);
DRAWTEXT(B1,L-0.30,'MACD底背'),COLORWHITE;
DRAWICON(B2>0,L-0.20,4);
DRAWTEXT(B2,L-0.30,'KDJ底背'),COLORFF00FF;
DRAWICON(B3>0,L-0.20,3);
DRAWTEXT(B3,L-0.30,'RSI底背'),COLORYELLOW;
DRAWICON(CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),L-0.20,6);
DRAWTEXT(CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),L-0.30,'金叉共振'),COLOR0099FF;
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:成本,市场,红脸,共振,图标
相关阅读:
  • >>源码-同花顺波段抄底指标公式副图源码无未来(副图)
    买好股公式文章同花顺波段抄底指标公式副图源码无未来,介绍波段,抄底,公式炒股技巧,让您在股市里买到好股票。 把握趋势抄底良机,波段抄底公式源码如下:HLM1:=MA(HHV(H,485),17);HLM2:=MA(HHV(H,222),17);{同花顺公式网选编}HLM3:=...
  • >>源码-通达信日K线主图,把握买卖(主图)
    思路描述:偶然发现有八条奇特的线分别是:A1:修改指标1日线、6日线、12、18、24、30、36、42当18日线合为6日线时,股价开始缓慢上升,当合到第4条或第5条黄线时,股价开始暴张,最后八条线合为一,成为大牛股;在选股时最好选6日线...
  • >>公式-通达信主力线价位线指标公式(公式)
    买好股公式文章通达信主力线价位线指标公式,介绍主力炒股技巧,让您在股市里买到好股票。VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;VAR2:=SMA(VAR1,9,1)+100;VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VA...
  • 关键字: