大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信中短线粉进黄出指标公式(通达)

2013-12-10 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信明确主力进出的指标公式,介绍主力,指标炒股技巧,让您在股市里买到好股票。绝不被套,没有未来函数 本指标可用于条件选股,也可用于预警,还是蛮准的用法说明:当主力开始进大于0时,即紫线开始出现时,可以跟进,当主力开始进大于100时,可以开始减仓,当主力开始出大于0时,即绿线出现时,...通达信中短线粉进黄出指标公式通达 公式 指标MA6:MA(C,6),COLOR0000FF;MA18:MA(C,18),COLOR0096FF;MA30:MA(C,30),COLOR00FF99;MA60:MA(C,60),COLORFF00FF;AAF:LLV(LOW,34),LINETHICK1,COLORFFFFCC;BBF:MA(AAF,4),LINETHICK1,COLORYELLOW;LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/

MA6:MA(C,6),COLOR0000FF;
MA18:MA(C,18),COLOR0096FF;
MA30:MA(C,30),COLOR00FF99;
MA60:MA(C,60),COLORFF00FF;
AAF:LLV(LOW,34),LINETHICK1,COLORFFFFCC;
BBF:MA(AAF,4),LINETHICK1,COLORYELLOW;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
DRAWICON(CROSS(84,RSI) ,H*1.03,5);
DRAWICON(CROSS(RSI,11) ,L*0.99,4);
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
DRAWICON(IF(CROSS(76,VAR28),1,0),H*1.03,5);
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),
LOW,'☆'),LINETHICK7 , COLORFF00FF;
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND
(AA>SS),H*1.02,'☆'),LINETHICK7,COLORGREEN;
VAR1:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);
VAR2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
STICKLINE(VAR1,C,O,1,0),COLORYELLOW,LINETHICK2;
STICKLINE(VAR1,C,O,1,0),COLORYELLOW,LINETHICK2;
STICKLINE(VAR1,H,L,1,0),COLORYELLOW,LINETHICK2;
STICKLINE(VAR2,C,O,1,0),COLORFF00FF,LINETHICK2;
STICKLINE(VAR2,C,O,1,0),COLORFF00FF,LINETHICK2;
STICKLINE(VAR2,H,L,1,0),COLORFF00FF,LINETHICK2;
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
相关阅读:
  • >>指标源码:大智慧主力资金排序指标公式(公式)
    买好股公式文章大智慧主力资金排序指标公式,介绍大智慧,智慧,主力,资金,指标炒股技巧,让您在股市里买到好股票。 a6:=DYNAINFO(17);a8:=DYNAINFO(14) * 100;a9:="DDy.DDy#DAY";FU:((((a9 * a6) * 10) + ((a8 * a6) * 10)) + ((a6 * 38) * ...
  • >>源码-通达信分享两个自用中期趋势副图指标公式(副图)
    买好股公式文章通达信分享两个自用中期趋势副图指标公式,介绍趋势,副图炒股技巧,让您在股市里买到好股票。慢慢体会,如同抽斗一样,好烟草味道自在其中,悠哉悠哉源码如下:1:这个属于拿来主义,自己略作修改,作者已忘了是哪位大师,在...
  • >>公式-通达信图示MACD副图公式源码(副图)
    说明:依据原指标《吉祥天》改编,对短线MACD指标做了形象图示,便于看盘。图中MACD指标有缩头,缩脚,阻力,支撑,做多,放空会意图示,使用熟练后,看图示便知如何应对,绝无未来。DIF:EMA(CLOSE,7)-EMA(CLOSE,14),COLORCCFFFF;MACD...
  • 关键字: