大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码:通达信涨停先锋Ⅲ操盘线指标公式(先锋)

2013-12-10 00:00:00 通达信公式教程
摘要: m:=34;{www。yuanmaba。org 公式源码}RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;RSV1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;主:SMA(RSV,3,1),colorff00ff;RSV2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;散:SMA(RSV2,5,1),color00bbff;上线:80,color00ff00;下线:20,color...通达信涨停先锋Ⅲ操盘线指标公式先锋 涨停 操盘 公式 指标MA5:MA(CLOSE,5),LINETHICK1,COLORFFFFFF;MA10:MA(CLOSE,10),LINETHICK1,COLOR00FFFF;MA30:MA(CLOSE,30),LINETHICK1,COLORFF00FF;MA60:MA(CLOSE,60),LINETHICK1,COLOR0000FF;MA120:MA(CLOSE,120),LINETHICK1,COLORFFFF00;DRAWTEXT(CROSS(E

MA5:MA(CLOSE,5),LINETHICK1,COLORFFFFFF;
MA10:MA(CLOSE,10),LINETHICK1,COLOR00FFFF;
MA30:MA(CLOSE,30),LINETHICK1,COLORFF00FF;MA60:MA(CLOSE,60),LINETHICK1,COLOR0000FF;
MA120:MA(CLOSE,120),LINETHICK1,COLORFFFF00;
DRAWTEXT(CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),(LOW * 0.99),'Ψ'),LINETHICK3,COLORF00FF0;
DRAWTEXT(CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2)),(HIGH * 1.01),'◎'),LINETHICK3,COLORFFFFFF;
STICKLINE((EMA(CLOSE,2) >= EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLOR0000FF;
STICKLINE((EMA(CLOSE,2) >= EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLOR0000AA;
STICKLINE((EMA(CLOSE,2) >= EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLOR0000CC;
STICKLINE((EMA(CLOSE,2) < EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLORCCCC00;
STICKLINE((EMA(CLOSE,2) < EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLORAAAA00;
STICKLINE((EMA(CLOSE,2) < EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLORFFFF00;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),LOW,HIGH,0.1,0),COLOR00FFFF;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,CLOSE,3,0),COLOR00AAAA;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,CLOSE,2,0),COLOR00CCCC;
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
相关阅读:
  • >>公式:通达信新BS决策主图公式源码(主图)
    买好股公式文章通达信新BS决策主图公式源码,介绍通达信,主图,公式,源码炒股技巧,让您在股市里买到好股票。DRAWGBK(O>C,RGB(360,0,10),RGB(10,0,1),0,'01',0);CC:IF(CURRBARSCOUNT<18,CONST(REF(C,1)),DRAWNULL),COLOR000000;止赢:1.05*CC...
  • >>公式源码:飞狐KDJ完美指标公式(飞狐)
    买好股公式文章飞狐KDJ完美指标公式,介绍指标炒股技巧,让您在股市里买到好股票。 {公式源码网选编}RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;FASTK:=SMA(RSV,3,1);K:SMA(FASTK,3,1);D:SMA(K,5,1);J:3*K-2*D,COLORFFFFFF,LI...
  • >>公式-大智慧判断涨停副图公式源码(副图)
    {大智慧公式网选编}真真正正准确的判断涨停板指标写法tj1:=(c+0.01-REF(C,1))/REF(C,1)*100;tj2:=(c-0.01-REF(C,1))/REF(C,1)*100;tj3:=(c-REF(C,1))/REF(C,1)*100;q1:=if(tj1>10.05,1,0);q2:=if(tj2<9.95 and tj3>=9.95,1,0);涨停板:if(q1...
  • 关键字: