大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信专用分时指标公式(分时)

2013-12-11 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺著名的单阳不破简化版判断主力拉升指标公式,介绍主力,拉升炒股技巧,让您在股市里买到好股票。通过倍量,大阳,形象直观地判断主力拉升的真正意愿,仔细研究,很有用{www、jiachenglong、cn 通达信指标公式网}原理论:形态一旦有效成立,其调整时间不会超过8根K线,通常运行的第6根K线便进入...分时,持股,支撑,离线,阻力通达信专用分时指标公式分时 公式 指标 专用 通达信时间:=TIME=100000;N:=BARSLAST(时间),COLOR808080;常数:CONST(IF(N=0,C,REF(C,N))),COLOR808080,DOTLINE;CS1:=CONST(IF(N,HHV(H,0),REF(HHV(H,0),N))),COLOR808080;CS2:=CONST(IF(N,LLV(L,0),REF(LLV(L,0),N))),COLOR808080;STICKLI


时间:=TIME=100000;
 N:=BARSLAST(时间),COLOR808080;
 常数:CONST(IF(N=0,C,REF(C,N))),COLOR808080,DOTLINE;
 CS1:=CONST(IF(N,HHV(H,0),REF(HHV(H,0),N))),COLOR808080;
 CS2:=CONST(IF(N,LLV(L,0),REF(LLV(L,0),N))),COLOR808080;
 STICKLINE(时间=1,CS1,CS2,-1,0),COLOR808080; 

MA30:=EMA(CLOSE,30);
 H1:=MAX(DYNAINFO(3),DYNAINFO(5));
 L1:=MIN(DYNAINFO(3),DYNAINFO(6));
 P1:=H1-L1;
 阻力:L1+P1*7/8,COLORFFFF00,DOTLINE;
  DRAWTEXT(CURRBARSCOUNT=1,阻力,'阻力'),COLOR00FFFF;
 支撑:L1+P1*0.5/8,COLOR0000FF,DOTLINE;
 DRAWTEXT(CURRBARSCOUNT=1,支撑,'支撑'),COLOR00FFFF;

现价:=CLOSE,COLORWHITE,LINETHICK1;
 日时转换:=IF(PERIOD=5,120,240);
 QZS:=(EMA(CLOSE,10)+EMA(CLOSE,32))/2;
 VAR1:=(EMA(CLOSE,30)+EMA(CLOSE,72))/2;
 VAR2:=(EMA(VOL,10)+EMA(VOL,32))/2;
 VAR3:=(VAR1+VAR2)/2;
 VAR4:=EMA(VAR3,30);
 VAR5:=EMA(VAR3,60);
 VAR6:=EVERY(VAR1>REF(VAR1,1),5) AND EVERY(VAR4>REF(VAR4,1),5);
 DRAWBAND(VAR1,RGB(150,30,30),EMA(VAR1,60),RGB(0,110,30));
牵引线:VAR1,COLORC0C0C0;
 强弱线:EMA(VAR1,日时转换)NODRAW,COLOR5353FF;
 趋势关注:IF(CROSS(VAR1,EMA(VAR1,60)) AND VAR6,1,0),NODRAW,COLORRED;
 量价关注:IF(CROSS(VAR3,VAR5) AND VAR6,1,0),NODRAW,COLORWHITE;
 冲击量:IF(VAR3>VAR5 AND VAR6,1,0),NODRAW,COLORYELLOW;
 强势区:IF(VAR1>强弱线,1,DRAWNULL),NODRAW,COLORRED;
 止损区:IF(VAR1<强弱线,1,DRAWNULL),NODRAW,COLORGREEN;
 STICKLINE(QZS>VAR1,QZS,VAR1,0,0),COLORMAGENTA;
 STICKLINE(冲击量=1,QZS,VAR1,0,0),COLOR9797FF;
 STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLOR0080FF;
 DRAWKLINE(H,O,L,C);
 DRAWICON(LONGCROSS(支撑,现价,2),L,1),COLOR0080FF;{吸}
 DRAWICON(LONGCROSS(现价,阻力,2),H,2),COLORGREEN;{抛};

 
均价:SUM(V*C,0)/SUM(V,0),COLOR004080,DOTLINE;
DRAWTEXT(CURRBARSCOUNT=4,均价,'均'),COLORFFFFFF,LINETHICK2;

 最新:C,LINETHICK9,COLORFFFF00;
 IF(C>=REF(C,1),C,DRAWNULL),LINETHICK9,COLORRED;
 AA:=SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C));
 BB:=BETWEEN(C/AA,C+H,C-H);
 DRAWICON(ISLASTBAR AND C>REF(C,1),C,1);
 DRAWICON(ISLASTBAR AND C<REF(C,1),C,2);


{分时突破}
分时顶:=HHV(H,480),COLORRED,LINETHICK2;

W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
均线5:=MA(C,5)LINETHICK1,COLORCYAN;
均价线:=SUM(C*V,240)/SUM(V,240),COLORYELLOW;
分时压力:=MA(REF(HHV(C,30),1),2),COLORMAGENTA;
分时支撑:=MA(REF(LLV(C,30),1),2),COLORBLUE;
{DRAWICON(W4 AND COUNT(W4,5)=1,分时压力,9); }
STICKLINE(FILTER(CROSS(C,REF(分时顶,1)),10) AND C>REF(分时顶,1),支撑,C,4,0)NODRAW,COLORFF00FF;
 
{短突破}
MAA:=MA(C,3);
MAB:=MA(C,8);
生命线:=SUM(VOL*(O+C)/2,88)/SUM(VOL,88),COLORFF80FF;
持股线:HHV(MA(C,18),2),COLOR8888FF;
分离线:IF(MA(C,18)<持股线,(MA(C,18)-(持股线-MA(C,18))),持股线),COLOR6F6F00;
MA18:MA(C,18),LINETHICK9,COLOR00FFFF;
{STICKLINE((持股线 >分离线),分离线,持股线*1.001,8, 0),COLOR6F6F00;}
DRAWBAND(分离线,RGB(255,255,0),持股线,RGB(28,134,238));
持股线1:HHV(MA(C,18),2),POINTDOT,COLOR00FFFF,LINETHICK9;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:分时,持股,支撑,离线,阻力
相关阅读:
  • >>公式:同花顺红绿主力副图源码及选股指标公式(副图)
    买好股公式文章同花顺红绿主力副图源码及选股指标公式,介绍主力,副图,源码,选股,公式炒股技巧,让您在股市里买到好股票。{指标公式网选编}公式如下:N1 1 100 9N2 1 100 5MTM:=C-REF(C,1);ZLGJ:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),...
  • >>源码-通达信MACD只做红柱副图公式源码(副图)
    MACD用法:DIFF上穿零轴是多头市场行情。DIFF下穿零轴是空头市场行情。{同花顺公式网选编}零轴上方的死叉是上升中的回调。零轴下方的金叉是下跌中的反弹。MACD零轴上方(多头市场)--只买第一个金叉;不买第二个金叉,不卖死叉。...
  • >>公式-通达信强势建仓公式源码副图无未来(副图)
    买好股公式文章通达信强势建仓公式源码副图无未来,介绍强势,建仓,副图,未来,源码炒股技巧,让您在股市里买到好股票。用法:买卖点分明,红买粉出!N1:=3;N2:=7;N3:=21;LC:=REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLO...
  • 关键字: