大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码:通达信本人自用指标公式(自用)

2013-12-10 00:00:00 通达信公式教程
摘要: 买好股公式文章飞狐北斗之尊选股公式源码,介绍选股,源码炒股技巧,让您在股市里买到好股票。Var2:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);Var3:=(CLOSE-Var2)/Var2*100;Var4:=REF(Var3,1)<-40 AND Var3>REF(Var3,1) AND REF(Var3,1)<REF(Var3,2) AND Var3-REF(Var3,1)>2.5;Var5:=(CLOSE-OPEN)/OPEN*100;Var6:=R...跟踪,观察通达信本人自用指标公式自用 公式 指标 通达信D:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,20); J:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5) ; BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;BI

D:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,20);
J:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5) ;
BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;
MN:=MA(MM,3);
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,26);
VAR5:=HHV(HIGH,34);
VAR6:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,16);
VAR7:=SMA((SMA(VAR2,3,1)+3),3,1),LINETHICK3;
VAR8:=EMA(VAR6,7);
VAR9:=SMA(VAR1,3,1);
VAR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR13:=(VAR10+VAR11+VAR12)/3;
VAR14:=IF(VAR13<=-20,10,0);
VAR15:=HHV(VAR14,10);
VAR24:=LLV(LOW,36);
VAR25:=HHV(HIGH,30);
VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;
K:EMA(D,3),COLOR00FF00,LINETHICK1;
M:EMA(J,7),COLORRED,LINETHICK1;
股经:J,COLORLIMAGENTA,LINETHICK2;
底观察:IF(MN<-4,10,0),COLORLIBLUE,LINETHICK2;
底背离: IF((VAR26<10),90,100), COLORGREEN,LINETHICK2;
顶背离: IF((VAR26>90),5,18), COLOR808000,LINETHICK2;

{股海神偷}
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
跟踪:10,COLOR0000FF,LINETHICK1;
神偷出现:IF((COUNT((DD>REF(DD,1)),1)=1) AND (REF(DD,1)<REF(REF(DD,1),1)) AND (DD<跟踪),20,0),COLORF00FF0;
DRAWICON(CROSS(10,股经),5,1);
V1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
V2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
V3:=SMA(V2,2,1);
顶:100+(-ABS(V1)),COLORGRAY;
底:ABS(V1),COLORGRAY;

VR1:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
VR2:=SMA(VR1,3,1);
VR3:=SMA(VR2,3,1);
VR4:=SMA(VR3,3,1);
VR5:=CROSS(VR3,VR4) AND VR3<20;
VR8:=CROSS(VR2,VR3) AND VR3>80 AND VR3>VR4;
VR9:=CROSS(VR4,VR3) AND VR3>80;
DRAWTEXT(FILTER(VR5,10)=1,21,'底'),COLORRED;
STICKLINE(FILTER(VR5,10)=1,0,20,2,0),COLORRED;
STICKLINE(FILTER(VR9,5)=1,80,100,2,0),COLORGREEN;
DRAWTEXT(FILTER(VR9,5)=1,79,'顶'),COLORGREEN;
STICKLINE(VR8,85,100,2,0),COLOR0099FF;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:跟踪,观察
相关阅读:
  • >>公式-飞狐寻庄换手公式源码(飞狐)
    input:long(25,1,100),short(5,1,30),m(3,1,20);{公式源码网选编}STICKLINE(C>0,0,0,10,0),COLORWHITE;日换手:SUM(VOL,1)*100/CAPITAL,COLORCYAN,LINETHICK;月换手:SUM(VOL,LONG)*100/CAPITAL,COLORWHITE;月均换手:MA(月换手,LONG),COLORYE...
  • >>公式-大智慧大盘对对指标公式(公式)
    N1:=2000;N2:=11;N3:=24;N4:=0;N5:=0;M:=BARSLAST(DATE=(2009-1900)*10000+11*100+24)-0;收:="SH000001$CLOSE"; 开:="SH000001$OPEN";高:="SH000001$HIGH";低:="SH000001$LOW";DCC:=收/ref(收,m);DOO:=DCC*开/收;DHH:=DCC*高/收;DLL:=DCC*低...
  • >>源码-通达信抄底指标公式(抄底)
    买好股公式文章通达信抄底指标公式,介绍抄底炒股技巧,让您在股市里买到好股票。{}VAR1:=REF((L+O+C+H)/4,1);VARD:=SMA(ABS(VAR1-L),10,1)/SMA(MAX(VAR1-L,0),10,1);VARE:=EMA(VARD,10);AAA:=LLV(L,30);底部:=EMA(IF(L<=AAA,VARE,0),3);QQ...
  • 关键字: