大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信急速超跌主图指标公式(主图)

2013-12-05 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧资金异动副图公式源码主买主卖,介绍资金异动,资金,副图,源码炒股技巧,让您在股市里买到好股票。资金异动 副图源码 【主买 主卖】{通达信指标公式网选编}AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINT...参数通达信急速超跌主图指标公式主图 公式 指标 通达信参数(M1 2 250 12; M2 2 250 50; M3 2 250 120)EXP1:EXPMA(CLOSE,M1);EXP2:EXPMA(CLOSE,M2);EXP3:EXPMA(CLOSE,M3);急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;VAR1:=(C>REF(C,1) AND C>REF(C,2));VAR2:=(REF(VAR1,1) AND C<=REF(C,1) AND C>=REF(C,

参数(M1 2 250 12; M2 2 250 50; M3 2 250 120)
EXP1:EXPMA(CLOSE,M1);
EXP2:EXPMA(CLOSE,M2);
EXP3:EXPMA(CLOSE,M3);
急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;
VAR1:=(C>REF(C,1) AND C>REF(C,2));
VAR2:=(REF(VAR1,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR3:=(REF(VAR2,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR4:=(REF(VAR3,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR5:=(REF(VAR4,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR6:=(REF(VAR5,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR7:=(REF(VAR6,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR8:=(REF(VAR7,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR9:=(REF(VAR8,1) AND C>=REF(C,1) AND C<=REF(C,2));
VARA:=(REF(VAR9,1) AND C<=REF(C,1) AND C>=REF(C,2));
VARB:=(REF(VARA,1) AND C>=REF(C,1) AND C<=REF(C,2));
VARC:=(REF(VARB,1) AND C<=REF(C,1) AND C>=REF(C,2));
VARD:=(C<REF(C,1) AND C<REF(C,2));
VARE:=(REF(VARD,1) AND C>=REF(C,1) AND C<=REF(C,2));
VARF:=(REF(VARE,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR10:=(REF(VARF,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR11:=(REF(VAR10,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR12:=(REF(VAR11,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR13:=(REF(VAR12,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR14:=(REF(VAR13,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR15:=(REF(VAR14,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR16:=(REF(VAR15,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR17:=(REF(VAR16,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR18:=(REF(VAR17,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
DRAWTEXT(VAR19,L,'←¤'),COLOR33FFCC;
DRAWTEXT(VAR1A,H+0.1,'←◆'),COLORFF99FF;




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:参数
相关阅读:
  • >>[指标]飞狐上马骑马副图公式源码(副图)
    马线变为红色看清位置可上马,红变青要下马,骑马线上穿马线看清方向可骑马.均价:=(2*C+(C+H+L+O)/4+O)/4;R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;kx:=(R+r1)/2;上马:=3*SMA((kx-LLV(R,54))/(HHV(R1,54)-LLV(R,54))*100,5,1)-2*SMA((kx-LLV(R...
  • >>公式:大智慧主图极品大礼主图公式源码(主图)
    主图极品大礼 主图源码{大智慧公式网}07年至今一直在论坛潜心修炼,受到很多老师教诲,收益匪浅。一直有一个愿望,想形成自己风格的主图,殚精竭虑、费尽心思。 时至至今,保留的主图成百上千,时过境迁,但唯独这个主图始终不离左右,可...
  • >>源码-通达信换手率量柱公式源码(换手率)
    买好股公式文章通达信换手率量柱公式源码,介绍通达信,换手率,公式,源码炒股技巧,让您在股市里买到好股票。虚拟换手率:IF(CURRBARSCOUNT=1,(100*V/(FINANCE(7)/100))*(IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PER...
  • 关键字: