大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信分时拉升副图公式源码(分时)

2013-12-05 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧的吸筹与10日均线的讨论指标公式,介绍均线,,吸筹,,大智慧炒股技巧,让您在股市里买到好股票。大智慧的吸筹公式及图形如下。如果翻一翻股票,发现很多都是在低于10日均线之后开始吸筹的。VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(VAR3*10,3);VA...副图,分时,反弹,买点,突破通达信分时拉升副图公式源码分时 副图 公式 源码 通达信VAR1:=EMA(EMA(CLOSE,13),13);控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;无庄控盘:=控盘<0;STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:FILTER(IF(A10,1,0),5)*0.5;
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
财:(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK1;
神:EMA(财,M1),COLORGREEN,LINETHICK1;
DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50));
{股价与均线偏离买卖条件}
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
{控盘买卖条件}
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
{以下为信号};
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
DRAWTEXT(BTJ81,神,'↑买底'),COLORRED;
DRAWTEXT(BTJ811,神*1.2,'↑有庄'),COLORWHITE;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,神,'↓卖'),COLOR00FF00;
DIFF: (EMA(CLOSE,8) - EMA(CLOSE,55))*10,COLORRED;
DEA: EMA(DIFF,3),COLORGREEN;
庄:= BTJ11 AND BTJ2 AND BTJ3;
有庄:FILTER(庄,55),COLORWHITE;
DRAWTEXT(BTJ811,有庄,'有庄'),COLORWHITE;
V型反转:(REF(C,4)>REF(C,2)*1.05 AND C>REF(C,2)*1.03)*2,COLORYELLOW,LINETHICK3;
DDIF:=EMA(DCLOSE,10)-EMA(DCLOSE,72);
DDEA:=EMA(DDIF,17);
AAA:=(DDIF-DDEA)*2*60;
牛股:(CROSS(AAA-REF(AAA,1),15))*2.5,LINETHICK3,COLORMAGENTA;
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*2*60;
AAA上:=IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL);
AAA下:=IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL);
入线:=15;
反弹:=AAA1-REF(AAA1,1);
反弹GGG:CROSS(反弹,入线);
STICKLINE(反弹GGG,0,2.8,1,0),COLORGREEN;
DRAWTEXT(反弹GGG,2.9,'反弹'),COLORGREEN;
{抄底买点-副图}}
DFO:=(C-REF(C,1))/REF(C,1)*100<-5;
AAO:=BARSLAST(DFO);
突破:=CROSS(C,REF(O,AAO));
抄底买点: 突破*1.5,LINETHICK3,COLORFF0000;
VAR6:=MA(WINNER(CLOSE),1)*100;
底部:CROSS(VAR6,2.5),COLORWHITE,LINETHICK3;
DRAWTEXT(FILTERX(底部=1,10),1.1,'底'),COLORRED;
买点:((突破=1 AND REF(反弹GGG=1 AND 牛股=2.5,1)) OR (突破=1 AND 反弹GGG=1 AND 牛股=2.5))*3.0;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:副图,分时,反弹,买点,突破
相关阅读:
  • >>源码-通达信分时指标抓当天涨停起涨点指标公式(分时)
    买好股公式文章通达信分时指标抓当天涨停起涨点指标公式,介绍分时,指标,涨停炒股技巧,让您在股市里买到好股票。{大智慧公式网选编}虎: (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100, COLORSTICK;主力:EXPMA(...
  • >>公式源码:同花顺衣锦还乡公式源码(同花顺)
    买好股公式文章同花顺衣锦还乡公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。n:=13;n2:=80;n3:=5;A1:=SUM(VOL,N)/FINANCE(7);A2:=MA(A1,1);A3:=MA(A1,N);A4:=BARSLAST(CROSS(A2,A3));A5:=(C-O)/O;A6:=(MA(CLOSE,N2)-MA...
  • >>指标源码:大智慧多空均衡主图指标公式(主图)
    多:EMA(C,3),COLORYELLOW;空:EMA(C,5),COLOR00FF00;均衡:EMA(空,5),COLORWHITE;varF1:=COUNT(CROSS(多,均衡),2)=1;varF2:=COUNT(CROSS(空,均衡),2)=1;ZAI:=FILTER(varF1 AND varF2,2);DRAWTEXT(ZAI,均衡*0.98,' 主升行情'),color00ff00;VV2...
  • 关键字: