大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信多周期MACD指标公式(公式)

2013-12-11 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信底部关注公式源码,介绍底部炒股技巧,让您在股市里买到好股票。VAR1:=MA(CLOSE,5);VAR2:=MA(CLOSE,10);VAR3:=MA(CLOSE,20);VAR4:=MA(CLOSE,30);VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;VAR8:=EMA(VAR6,...通达信多周期MACD指标公式公式 周期 指标 通达信DIF:EMA(CLOSE,10)-EMA(CLOSE,22);DEA:EMA(DIF,7);MACD:(DIF-DEA)*2,COLORSTICK;DRAWTEXT(CROSS(DIF,DEA),DIF,'☆'),COLORRED;{DRAWICON(CROSS(DIF,DEA),DIF*1.05,1);DRAWICON(CROSS(DEA,DIF),DEA*0.90,2);}月DIF:="MACD.DIF#MONTH"COLOR0080FF

DIF:EMA(CLOSE,10)-EMA(CLOSE,22);
DEA:EMA(DIF,7);
MACD:(DIF-DEA)*2,COLORSTICK;
DRAWTEXT(CROSS(DIF,DEA),DIF,'☆'),COLORRED;
{DRAWICON(CROSS(DIF,DEA),DIF*1.05,1);
DRAWICON(CROSS(DEA,DIF),DEA*0.90,2);}
月DIF:="MACD.DIF#MONTH"COLOR0080FF;
月DEA:="MACD.DEA#MONTH",COLOR0080FF,LINETHICK2;
周DIF:="MACD.DIF#WEEK"COLORRED;
周DEA:="MACD.DEA#WEEK",COLORRED,LINETHICK2;
日DIF:="MACD.DIF",COLORWHITE;
日DEA:="MACD.DEA",COLORWHITE,LINETHICK2;
日金:IF(CROSS(日DIF,日DEA),0.1,0),COLORYELLOW;
周金:IF(CROSS(周DIF,周DEA),0.125,0),COLORRED;
月金:IF(CROSS(月DIF,月DEA),0.15,0),COLORGREEN;
DRAWICON(周金 AND 日金,-0.1,7);
DRAWICON(周金 AND 月金,-0.15,11);
DRAWICON(日金 AND 月金,-0.1,1);
日死:IF(CROSS(日DEA,日DIF),-0.1,0),COLORYELLOW;
周死:IF(CROSS(周DEA,周DIF),-0.125,0),COLORRED;
月死:IF(CROSS(月DEA,月DIF),-0.15,0),COLORGREEN;
DRAWICON(周死 AND 日死,-0.1,8);
DRAWICON(周死 AND 月死,-0.15,12);
DRAWICON(日死 AND 月死,-0.15,2);
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
相关阅读:
  • >>公式:通达信大盘参照副图公式源码(副图)
    大盘参照 副图源码涨家数:INDEXADV,COLORWHITE,NODRAW;跌家数:INDEXDEC,COLORGREEN,NODRAW;涨跌比:涨家数/(涨家数+跌家数)*100;二日涨跌比:SUM(涨跌比,2),NODRAW ;涨幅:(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,NODRAW;STICKLINE(二...
  • >>公式-大智慧资金转红分时图公式源码(公式)
    SHOU:=IF(DATE<=1150520,1,0);{通达信指标公式网选编}SHI:=BETWEEN((CLOSE*SHOU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*SHOU)))/SUM(VOL*100,BARSCOUNT((CLOSE*SHOU)))),1.05,0.95);TOU:=IF(SHI=0,MA((CLOSE*SHOU),BARSCOUNT((CLOSE*SHOU))),(S...
  • >>源码-通达信推荐个很好用的OBV指标公式(公式)
    买好股公式文章通达信推荐个很好用的OBV指标公式,介绍炒股技巧,让您在股市里买到好股票。前辈的东西。参数是M 1 100 30N 1 100 10VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);MA130:=MA(OBV,M);DRAWB...
  • 关键字: