大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信日月同辉主图指标公式(主图)

2013-12-11 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺极品三背离主图公式源码,介绍同花顺,背离,主图,公式,源码炒股技巧,让您在股市里买到好股票。A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));{www。57ee。net 大智慧公式}B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);分水岭:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,L...今日,阻力,支撑,半年,生命通达信日月同辉主图指标公式主图 日月 公式 指标 通达信M:=((3*C+L+O+H)/6),COLORGREEN,NODRAW;周O1:=IF(WEEKDAY

M:=((3*C+L+O+H)/6),COLORGREEN,NODRAW;
周O1:=IF(WEEKDAY<REF(WEEKDAY,1),O,DRAWNULL);
周O:HHV(周O1,WEEKDAY),LINETHICK0;
周H:HHV(H,WEEKDAY),LINETHICK0;
周L:LLV(L,WEEKDAY),LINETHICK0;
MC:=C#MONTH,LINETHICK0;
MO1:=IF(DAY<REF(DAY,1),O,DRAWNULL);
MO:=HHV(MO1,DAY),LINETHICK0;
A:=DAY<REF(DAY,1);
B:=BARSLAST(A)+1;
MH:=HHV(H,B),LINETHICK0;
ML:=LLV(L,B),LINETHICK0;
日C:C#WEEK,COLORFFFF38,NODRAW;
STICKLINE(MC>=MO,MO,MC,4,0),COLOR5CA8FD;
STICKLINE(MC<MO,MO,MC,4,0),COLOR008B00;
STICKLINE(日C>=周O,周O,日C,4,0),COLOR003399;
STICKLINE(日C<周O,周O,日C,4,0),COLOR9F3333;
DRAWKLINE(H,O,L,C);
生命点:EMA(C,24),COLOR00FF00,CIRCLEDOT;
今日阻力:L+(M-L)+(C-L),LINETHICK0;
今日支撑:L+(C-M),LINETHICK0;
NNN:=IF(PERIOD=5,240,IF(PERIOD=6,48,IF(PERIOD=4,240*4,IF(PERIOD=7,12,1))));
周:MA(C,NNN/48),COLORFF58FF,LINETHICK1;
月:MA(C,NNN/12),COLOR00FFFF,LINETHICK2;
季:MA(C,NNN/4),COLOR00FF00,LINETHICK1;
半年:MA(C,NNN/2),COLORFFFF00,LINETHICK1;
年:MA(C,NNN),COLOR1683FF,LINETHICK2;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:今日,阻力,支撑,半年,生命
相关阅读:
  • >>公式-同花顺藏宝图公式源码(同花顺)
    买好股公式文章同花顺藏宝图公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。本指标对传统的KDJ做了深度优化。 短D、短J两根线代表短期趋势。长D、长J两根线代表长期趋势。指标用法:短J上穿段D代表短期趋势向上,长J上穿...
  • >>源码-通达信收阴买进选股指标公式(买进)
    M2:=EMA(C,2);M18:=EMA(C,18);买点:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;VARB2:=(RSVV/2+22)*1;Q:=EMA(VOL,13);Y:=EMA(AMOUNT,13);S:=((Y /Q) / 100)...
  • >>公式-通达信太好赚钱公式源码(公式)
    买好股公式文章通达信太好赚钱公式源码,介绍通达信,赚钱,公式,源码炒股技巧,让您在股市里买到好股票。个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;{大智慧公式网选编}大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(H...
  • 关键字: