大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信分时决策资合2为一指标公式(分时)

2013-12-05 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信短线多空主图公式源码,介绍炒股技巧,让您在股市里买到好股票。H均价:=(5*H+4*REF(H,1)+3*REF(H,2)+2*REF(H,3)+1*REF(H,4))/15;L均价:=(5*L+4*REF(L,1)+3*REF(L,2)+2*REF(L,3)+1*REF(L,4))/15;涨跌:=IF(C>REF(H均价,1),L均价,IF(C<REF(L均价,1),H均价,L均价));KD:C>涨跌,NODRAW,COLOR0000FF;K...主力,机构,公式,指标通达信分时决策资合2为一指标公式分时 公式 决策 指标 通达信A1:=(DVOL/C)/2,NODRAW;{www。zhibiao8。com 指标公式}A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);A3:=SUM(IF(A1>100 AND CLOSEREF(CLOSE,1),A1,0),0);A5:=SUM(IF(A1

A1:=(DVOL/C)/2,NODRAW;
{www。zhibiao8。com 指标公式}
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A6:=A2+A3+A4+A5;
机买:(A2/A6)*100,LINETHICK2,COLORRED;
机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;
散买:(A4/A6)*100,LINETHICK0;
散卖:(A5/A6)*100,LINETHICK0;
主力差:机买-机卖,LINETHICK2,NODRAW;
小股民差:散买-散卖,LINETHICK0,NODRAW;
DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.85,'●机构'),COLORRED;
DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.85,'○机构'),COLORWHITE;
DRAWTEXT(小股民差>0 AND REF(小股民差,1)<=0,C*0.15,'▲小股民'),COLORCYAN;
DRAWTEXT(小股民差<0 AND REF(小股民差,1)>=0,-C*0.15,'△小股民'),COLORWHITE;N:=150;
BU:=BARSLAST((CLOSE = HHV(CLOSE,N)));
SE:=BARSLAST((CLOSE = LLV(CLOSE,N)));
KK1:=SE;
KK2:=BU;
LM1:=SE;
LM2:=BU;
OK:=((KK1 > KK2) AND (LM1 > LM2));
OK1:=((KK1 > KK2) AND (LM1 < LM2));
NOK:=((KK2 > KK1) AND (LM2 > LM1));
NOK1:=((KK2 > KK1) AND (LM2 < LM1));
STICKLINE(OK1,CLOSE,OPEN,8,0),COLORFFFF00;
STICKLINE(OK1,HIGH,LOW,0,0),COLORFFFF00;
STICKLINE(OK,CLOSE,OPEN,8,0),COLORRED;
STICKLINE(OK,HIGH,LOW,0,0),COLORRED;
STICKLINE(NOK,CLOSE,OPEN,8,0),COLORFFFF00;
STICKLINE(NOK,HIGH,LOW,0,0),COLORFFFF00;
STICKLINE(NOK1,CLOSE,OPEN,8,0),COLORRED;
STICKLINE(NOK1,HIGH,LOW,0,0),COLORRED;
DRAWICON(CROSS(KK1,KK2),(OPEN * 0.9999),1);
DRAWICON(CROSS(KK2,KK1),(OPEN * 1.0009),2);
DRAWTEXT(CROSS(KK1,KK2),(OPEN * 0.99),'跟\N进'),COLORRED;
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主力,机构,公式,指标
相关阅读:
  • >>公式-飞狐五线定位法主图指标公式(主图)
    N:=if(sysparam(1)=datacount,20,datacount-sysparam(1)+1);HH:=HHV(HIGH,N);LL:=LLV(LOW,N);VN:=N;IF VN>DATACOUNT THEN VN=DATACOUNT+1;FOR I=DATACOUNT DOWNTO DATACOUNT-VN+1 DO BEGIN HH:=HH[DATACOUNT];LL:=LL[DATACOUNT];END;TMP:=S...
  • >>源码-大智慧捕捞季节指标公式(捕捞)
    wy1001:=(2*Close+High+Low)/4;wy1002:=EMA(wy1001,4);wy1003:=EMA(wy1002,4);wy1004:=EMA(wy1003,4);xys0:(wy1004-REF(wy1004,1))/REF(wy1004,1)*100;STICKLINE(xys0>=0,xys0,0,8,0),colorred;STICKLINE(xys0<0,xys0,0,8,0),colorgreen;pj...
  • >>源码-通达信价值万元公式源码(公式)
    买好股公式文章通达信价值万元公式源码,介绍通达信,价值,公式,源码炒股技巧,让您在股市里买到好股票。VAR1:=MA(CLOSE,5);{通达信指标公式网选编}VAR2:=MA(CLOSE,10);VAR3:=MA(CLOSE,20);VAR4:=MA(CLOSE,30);VAR5:=(VAR1+VAR2+VAR3+VAR4)/...
  • 关键字: