大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信奉献自己用的DDX指标公式(公式)

2013-12-08 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信新式RSI副图公式源码,介绍通达信,源码,RSI炒股技巧,让您在股市里买到好股票。LC:=REF(CLOSE,1);{www。zhibiao8。com 指标公式}RSI:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;A1:20;A2:85;A3:90;AA:=RSI<20;BB:=RSI>80;CC:=RSI>90;STICKLINE(AA,A1,A1*0.9,3,0),COLORRED...进出,流入,日内,翻红,强势通达信奉献自己用的DDX指标公式公式 奉献 指标 通达信AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSEOPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED;
卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORCYAN;
进出量:买量+卖量,COLOR00FFFF;
STICKLINE(进出量<0,0,进出量,4,0),COLORFF6600;
STICKLINE(进出量<0,0,进出量,3,0),COLORFF9900;
STICKLINE(进出量<0,0,进出量,1.5,0),COLORFFCC00;
STICKLINE(进出量<0,0,进出量,0.5,0),COLORCYAN;
STICKLINE(进出量>0,0,进出量,4,0),COLOR000099;
STICKLINE(进出量>0,0,进出量,3,0),COLOR0000CC;
STICKLINE(进出量>0,0,进出量,1.5,0),COLOR0000FF;
STICKLINE(进出量>0,0,进出量,0.5,0),COLORCC66FF;
N:=5;
M:=13;
N日内净流入:SUM(进出量,N),LINETHICK2,COLORGREEN;
流入:IF(N日内净流入>REF(N日内净流入,1),N日内净流入,DRAWNULL),COLORRED,LINETHICK2;
连红天:BARSLASTCOUNT(进出量>0);
M日内翻红天:COUNT(进出量>0,M),COLORRED;
走熊天:BARSLASTCOUNT(N日内净流入<0),COLORCYAN;
走牛天:BARSLASTCOUNT(N日内净流入>0),COLORRED;
强势天:BARSLASTCOUNT((N日内净流入>REF(N日内净流入,1))>0 AND N日内净流入>0);



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:进出,流入,日内,翻红,强势
相关阅读:
  • >>指标公式:飞狐寻庄RSI公式源码(飞狐)
    n1:=16;P:=5;LC := REF(CLOSE,1);RSI:=SMA(MAX(CLOSE-LC,0),n1/2,1)/SMA(ABS(CLOSE-LC),N1/2,1)*100,COLORWHITE;RSI1:SMA(MAX(CLOSE-LC,0),n1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORRED,LINETHICK2;RSI2:=SMA(MAX(CLOSE-LC,0),n1*2,1)/SMA(...
  • >>公式-大智慧短线追涨主图公式源码(主图)
    MA5:MA(C,5);MA10 :MA(close,10);MA60 : MA(close,60);GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));GJTJ4:=100*(C-LLV(L,30))/(HHV(C,3...
  • >>公式源码:通达信回到未来新创个股指标公式(个股)
    买好股公式文章通达信回到未来新创个股指标公式,介绍未来,个股,买入,选股炒股技巧,让您在股市里买到好股票。 A1:=MA(MAX(HHV(H,13),C),2);{通达信指标公式网选编}A2:=MA(MAX(HHV(H,5),A1),2);A3:=MA(MAX(HHV(H,3),A2),2);A4:=MA(MI...
  • 关键字: