大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信极好的波段主图指标公式无未来(主图)

2013-12-01 00:00:00 通达信公式教程
摘要: Var2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;{通达信指标公式网选编}Var3:=SMA(SMA(Var2,3,1),3,1)/28.57;Var4:=EMA(Var3,5);Var5:=3*Var3-2*Var4;AA:=CROSS(Var5,Var3) AND Var3<2.1 AND C>O;Var6:=(2*CLOSE+HIGH+LOW)/4;Var7:=LLV(LOW,13);Var8:=HHV(HIGH,13);//Var9:=EMA((Var6-Var7)/(Var8-Var7...均势,趋势,波段,高位,方向通达信极好的波段主图指标公式无未来主图 波段 极好 公式 指标MA1:=MA(((HIGH + LOW) / 2),5);MA2:=MA(((HIGH + LOW) / 2),35);X:=((MA1 - MA2) * 100);均势一:=(((((((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) + REF(CLOSE,4)) + REF(CLOSE,5)) + REF(CLOSE,6)) + REF

MA1:=MA(((HIGH + LOW) / 2),5);MA2:=MA(((HIGH + LOW) / 2),35);X:=((MA1 - MA2) * 100);
均势一:=(((((((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) + REF(CLOSE,4)) + REF(CLOSE,5)) + REF(CLOSE,6)) + REF(CLOSE,7)) + REF(CLOSE,8)) / 9);
均势二:=((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) / 4);
趋势一:=((((均势一 - REF(均势一,1)) / REF(均势一,1)) * 1000) + 50);
趋势二:=((((均势二 - REF(均势二,1)) / REF(均势二,1)) * 1000) + 50);
波段高位:=(CROSS(趋势一,趋势二) AND (COUNT((CLOSE > REF(HIGH,1)),12) > 5));
升:MA((((HIGH - LOW) * 0.618) + CLOSE),10);落:MA(LOW,20);
上沿:MA((HIGH * 1.124),60),LINETHICK2,COLOR0000FF;
下沿:MA((LOW * 0.88),60),LINETHICK2,COLOR808080;LC:=REF(CLOSE,1);
方向值:=((SMA(MAX((CLOSE - LC),0),6,1) / SMA(ABS((CLOSE - LC)),6,1)) * 100);
短抄一:=((CROSS(趋势二,(趋势一 + 2)) AND (X < 0)) AND ((方向值 < 10) OR (REF(方向值,1) < 10)));
短抄二:=((((CROSS(趋势二,MA1) AND (MA1 < 20)) AND (方向值 > 趋势二)) AND (X < 0)) AND
(((趋势二 < 20) OR (REF(趋势二,1) < 15)) OR (REF(趋势二,2) < 15)));
DRAWTEXT((短抄一 OR 短抄二),(LOW * 0.99),'短波底'),COLOR0000FF;
DRAWTEXT(波段高位,(HIGH * 1.03),'卖出'),COLORFF0000;
DRAWICON(波段高位,(HIGH * 1.06),2),COLORFF0000;DRAWICON((短抄一 OR 短抄二),(LOW * 0.97),1);
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:均势,趋势,波段,高位,方向
相关阅读:
  • >>公式:通达信力量压公式源码(公式)
    买好股公式文章通达信力量压公式源码,介绍炒股技巧,让您在股市里买到好股票。CN1:=HHV(V,5);CN2:=O>C;CN02:=C>O;CN03:=C=O;CN04:=((SUM(V,5)/CN1));CN05:=IF(CN04>0.3,1,0);CN06:=IF(CN2 AND CN05,V,0);CN07:=IF(CN02 AND CN05,V,0);CN08...
  • >>公式源码:同花顺超大主力吃吐公式源码(同花顺)
    买好股公式文章同花顺超大主力吃吐公式源码,介绍同花顺,主力,公式,源码炒股技巧,让您在股市里买到好股票。这个公式和均线、成交量配合,成功率大于95%! 注意红线上穿“超大主力吃货线”,就是进货机会。 其他不多说,看图操作即可。 N:...
  • >>公式-通达信无一错过绝顶三线副图公式源码(副图)
    发两个长期自用的指标,配合起来使用效果还不错。{大智慧公式网选编}{无一错过指标源码}MA5:MA(C,5);MA10:MA(C,10);MA20:MA(C,20);MA60:MA(C,60);CBFB:=MA(C,2);JL:=IF(C>CBFB,V,0);CL:=IF(C<CBFB,V,0);JLH:=SUM(JL,4);CLH:=SUM(C...
  • 关键字: