大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码:通达信庄控盘副图指标公式(副图)

2013-12-01 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信成功率60%无未来选股指标公式,介绍成功,成功率,未来,选股炒股技巧,让您在股市里买到好股票。PS:=COUNT(CLOSE>REF(CLOSE,1),12)/12*100;T:=PS>REF(PS,1) AND REF(PS,1)<REF(PS,2) AND REF(PS,3)<REF(PS,2) AND REF(PS,3)<REF(PS,4);NU:PS>REF(PS,1) AND REF(T,1); 声明:本站部分内容来自合作...副图,分时,反弹,买点,突破通达信庄控盘副图指标公式副图 公式 指标 通达信VAR1:=EMA(EMA(CLOSE,13),13);{www。yuanmaba。org 公式源码}控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;无:=控盘<0;STICKLINE(控盘>REF(控盘,1)

VAR1:=EMA(EMA(CLOSE,13),13);
{www。yuanmaba。org 公式源码}
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:FILTER(IF(A10,1,0),5)*0.5;
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
财:(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK1;
神:EMA(财,M1),COLORGREEN,LINETHICK1;
DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50));
{股价与均线偏离买卖条件}
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
{控盘买卖条件}
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
{以下为信号};
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
DRAWTEXT(BTJ81,神,'↑买底'),COLORRED;
DRAWTEXT(BTJ811,神*1.2,'↑有庄'),COLORWHITE;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,神,'↓卖'),COLOR00FF00;
DIFF: (EMA(CLOSE,8) - EMA(CLOSE,55))*10,COLORRED;
DEA: EMA(DIFF,3),COLORGREEN;
庄:= BTJ11 AND BTJ2 AND BTJ3;
有庄:FILTER(庄,55),COLORWHITE;
DRAWTEXT(BTJ811,有庄,'有庄'),COLORWHITE;

V型反转:(REF(C,4)>REF(C,2)*1.05 AND C>REF(C,2)*1.03)*2,COLORYELLOW,LINETHICK3;
DDIF:=EMA(DCLOSE,10)-EMA(DCLOSE,72);
DDEA:=EMA(DDIF,17);
AAA:=(DDIF-DDEA)*2*60;
牛股:(CROSS(AAA-REF(AAA,1),15))*2.5,LINETHICK3,COLORMAGENTA;
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*2*60;
AAA上:=IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL);
AAA下:=IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL);
入线:=15;
反弹:=AAA1-REF(AAA1,1);
反弹GGG:CROSS(反弹,入线);
STICKLINE(反弹GGG,0,2.8,1,0),COLORGREEN;
DRAWTEXT(反弹GGG,2.9,'反弹'),COLORGREEN;

{抄底买点-副图}}
DFO:=(C-REF(C,1))/REF(C,1)*100<-5;
AAO:=BARSLAST(DFO);              
突破:=CROSS(C,REF(O,AAO));
抄底买点: 突破*1.5,LINETHICK3,COLORFF0000;

VAR6:=MA(WINNER(CLOSE),1)*100;
底部:CROSS(VAR6,2.5),COLORWHITE,LINETHICK3;
DRAWTEXT(FILTERX(底部=1,10),1.1,'底'),COLORRED;
买点:((突破=1 AND REF(反弹GGG=1 AND 牛股=2.5,1)) OR (突破=1 AND 反弹GGG=1 AND 牛股=2.5))*3.0;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:副图,分时,反弹,买点,突破
相关阅读:
  • >>[指标]同花顺箱体操作主图指标公式(主图)
    箱顶: HHV(MA((LOW+HIGH+CLOSE+OPEN)/4,5),58),color00aaff;{www、jiachenglong、cn 通达信指标公式网}箱底: LLV(MA((LOW+HIGH+CLOSE+OPEN)/4,6),58),color00ff00;Var1:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LO...
  • >>指标公式:通达信量缩半选股指标公式(公式)
    买好股公式文章通达信量缩半选股指标公式,介绍选股,缩量炒股技巧,让您在股市里买到好股票。CLOSE<REF(CLOSE,1) AND VOL/REF(VOL,1)<0.49; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:...
  • >>公式源码:通达信标示图中涨停或碰过涨停未封住的副图指标公式(副图)
    买好股公式文章通达信标示图中涨停或碰过涨停未封住的副图指标公式,介绍通达信,涨停,副图炒股技巧,让您在股市里买到好股票。未板:TIME<140000 AND H/REF(C,1)>=1.0995 AND H>C COLORMAGENTA ;板上:TIME<140000 AND H/REF(C,1)>=1.0995...
  • 关键字: