大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信挺准的中短期操盘线指标公式(中短期)

2013-12-04 00:00:00 通达信公式教程
摘要: 强势出击有些人说话真的很可笑,说什么上升中正确,下降中不正确,谁去做下降中的股票?下降了还敢做,这人真的太牛了,是股神了,近期发的几个指标没去做多少优化,原因是伸手将军太多了,优化指标就是要把下降中的信号怎样去掉本人用指标一向是组合去用的,优化指标也是要参照主图去优化的,有些信号发出能不能买...头部,低位,买进,持股,买点通达信挺准的中短期操盘线指标公式中短期 操盘 公式 指标 通达信V1:=BARSCOUNT(CLOSE)*3.142/180;A2: SIN(V1*8)*100,LINETHICK1;A3: COS(V1*8)*100,LINETHICK1;X1:0,COLORFFFFCC;VAR1:=MA(CLOSE,5);VAR2:=MA(CLOSE,10);VAR3:=MA(CLOSE,20);VAR4:=MA(CLOSE,30);VAR5:=(VAR1+VAR2+VAR3+V

V1:=BARSCOUNT(CLOSE)*3.142/180;
A2: SIN(V1*8)*100,LINETHICK1;
A3: COS(V1*8)*100,LINETHICK1;
X1:0,COLORFFFFCC;
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR8:=EMA(VAR6,8);
底部注意: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6<VAR8,VAR6,0,1,0),COLORFF00FF;
低位转强: STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,VAR8,0,1,0),COLORYELLOW;
买点: STICKLINE(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,VAR6,VAR8,4,0),COLOR0099FF;
VAR9:=TROUGHBARS(3,15,1)<10;
VAR10:=PEAKBARS(3,15,1)<10;
VAR11:=IF(VAR9=1,50,0);
VAR12:=IF(VAR10=1,50,0);
底部:= IF(VAR11=50,50,0);
头部:= IF(VAR12=50,100,0);
A:IF( 底部>REF(底部,1),50,0);
AA:IF(头部>REF(头部,1),50,0);
DRAWTEXT(A=50,90,'买进'),COLORRED,LINETHICK1;
DRAWTEXT(AA=50,90,'卖出'),COLOR00FF00,LINETHICK1;
DRAWICON(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),-40,1);
DRAWTEXT(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),-40,'短买'),COLORFFFFFF;
坚定持股: STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,VAR6,0,1,0),COLORRED;
谨慎观望: STICKLINE(VAR6<REF(VAR6,1) AND VAR8>REF(VAR8,1) AND VAR6>0,VAR6,VAR8,1,0),COLOR00FF00;
果断持币: STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8,VAR6,VAR8,1,1),COLORFFCC66;
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:头部,低位,买进,持股,买点
相关阅读:
  • >>指标源码:飞狐牛气冲天副图指标公式(副图)
    买好股公式文章飞狐牛气冲天副图指标公式,介绍炒股技巧,让您在股市里买到好股票。INPUT:G1(8,8,35);股票:=0;理:IF(CLOSE>MA(CLOSE,5),股票+1,股票),COLORWHITE;想:IF(CLOSE>MA(CLOSE,10),理+1,理),COLOR999999;论:IF(CLOSE>MA(CLOSE,20),...
  • >>公式-大智慧操盘手趋势顶底副图公式源码(副图)
    买好股公式文章大智慧操盘手趋势顶底副图公式源码,介绍操盘,趋势,副图,源码炒股技巧,让您在股市里买到好股票。{公式源码网选编}趋势顶底长、中、短期趋势显示,便于用户明确股价当前走势的状况。顶部的红色区域和底部的蓝绿色区域用于用户...
  • >>公式-通达信黑马启动捕捉大牛股的牛角图公式源码(牛角)
    买好股公式文章通达信黑马启动捕捉大牛股的牛角图公式源码,介绍黑马,牛股,源码炒股技巧,让您在股市里买到好股票。周期:=220;自动C:=INDEXC;自动O:=INDEXO;自动H:=INDEXH;自动L:=INDEXL;指定O:="SH999999$O";指定H:="SH999999$H";指定L:="...
  • 关键字: