大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信西电进出副图公式源码(副图)

2013-12-01 00:00:00 通达信公式教程
摘要: 买好股公式文章飞狐机构资金运作指数公式源码,介绍飞狐,机构,资金,指数,公式,源码炒股技巧,让您在股市里买到好股票。input:N(34,1,100),M(3,1,100);个股资金指数:EMA(((100 * (CLOSE - LLV(LOW,N))) / (HHV(HIGH,N) - LLV(LOW,N))),M);FILLRGN((个股资金指数 > (0 - 5)),100,(0 - 5)),color5500;FILLRGN((个股资金...阻挡,交易,股市,礼物通达信西电进出副图公式源码副图 公式 源码 进出 通达信DRAWTEXT(CURRBARSCOUNT=60,LLV(L,60)*1.1,====【股市礼物】====), COLORWHITE;AAA:=MAX(DYNAINFO(3),DYNAINFO(5))*1.215;BBB:=MIN(DYNAINFO(3),DYNAINFO(6))/1.215;CCC:=AAA-BBB;中轨:(AAA+BBB)/2,COLOR999900;DIFF:=(EMA(CLOSE,12)-EM
DRAWTEXT(CURRBARSCOUNT=60,LLV(L,60)*1.1,'====【股市礼物】===='), COLORWHITE;   AAA:=MAX(DYNAINFO(3),DYNAINFO(5))*1.215;   BBB:=MIN(DYNAINFO(3),DYNAINFO(6))/1.215;   CCC:=AAA-BBB;   中轨:(AAA+BBB)/2,COLOR999900;   DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26);   DEAA:=EMA(DIFF,9);   MACD:=(DIFF-DEAA)/4;   STICKLINE(MACD>=REF(MACD,1)AND MACD<=0,中轨,中轨+MACD,2,1),COLOR006666;   STICKLINE(MACD>REF(MACD,1)AND MACD>=0,中轨,中轨+MACD,2,1),COLOR110055;   STICKLINE(MACD<REF(MACD,1)AND MACD<0,中轨,中轨+MACD,2,1)COLOR444400;   STICKLINE(MACD<REF(MACD,1)AND MACD>0,中轨,中轨+MACD,2,1),COLOR444400;   STICKLINE(C>=O,H,L,0,0),COLOR00EEFF;   STICKLINE(C>=O,C,O,3,0),COLOR0000FF;   STICKLINE(C<O,H,L,0,0),COLOR00FF00;   STICKLINE(C<O,C,O,3,0),COLOR008800;   中轨A:=MA(C,20);   礼为上:中轨A+2*STD(C,24),POINTDOT,LINETHICK3,COLORFF9966;   物为下:中轨A-2*STD(C,24),POINTDOT,LINETHICK3,COLORFF9966;   Q:=REF(C,1);   K:=SMA(MAX(C-Q,0),6,1)/SMA(ABS(C-Q),6,1)*100;   DRAWTEXT(CROSS(80,K),H*1.02,'顶 ');   阻挡:=SMA(H,13,2)*1.04;   DRAWICON(C<REF(C,1) AND H>阻挡 AND C<阻挡,H*1.02,2);   AA:=H<REF(H,1);   BB:=REF(H,1)<REF(H,2);   CC:=REF(H,2)>REF(H,3);   DD8:=AA AND BB AND CC;   ATA:=MA(DD8,13);   VARXD:=REF(CLOSE,1)-REF(ATA,1);   交易:HHV(VARXD,13),LINETHICK1, COLORYELLOW;   DRAWTEXT(ISLASTBAR,交易,'交易'), COLORYELLOW;   TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));   ATR9:=MA(TR1,22);   止损线: HHV(H-3*ATR9,22),COLORWHITE,DOTLINE;   DRAWTEXT(ISLASTBAR,止损线,'止损线'),COLORWHITE;   VR2:=HHV(HIGH,70);   VR3:=HHV(HIGH,20);   X:= VR2*0.83;   D:= VR3*0.91;   DRAWTEXT(CROSS(D,X),L*0.99,'◤'),COLORMAGENTA;   DRAWICON(CROSS(D,止损线),L*0.99,34);   DRAWICON(CROSS(D,X),L*0.99,23);   DRAWTEXT(CROSS(D,止损线),L*0.99,'◢◣'),COLORRED;


 

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:阻挡,交易,股市,礼物
相关阅读:
  • >>[指标]通达信股易顶底指标公式(公式)
    买好股公式文章通达信股易顶底指标公式,介绍炒股技巧,让您在股市里买到好股票。Var1:((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3; 0, VOLSTICK; 拉升%: IF(...
  • >>公式源码:同花顺公式导入方法(图文)(同花顺)
    描述:图1图片:描述:图2图片描述:图3图片描述:图4图片我是新手,导入公式时颇费了点周折。本人能力有限,不能为大家做点什么,因为看到有人也不会在同花顺中导入公式,所以就把自己导入公式的方法贴出来,方便与我一样的...
  • >>公式:飞狐红黄双煞公式源码(飞狐)
    买好股公式文章飞狐红黄双煞公式源码,介绍飞狐,公式,源码炒股技巧,让您在股市里买到好股票。input:N(6,1,50),P1(2,1,50),P2(2,1,50);{通达信指标公式网选编}RSV:=(((CLOSE -LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100);K:=(POW(SM...
  • 关键字: