大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

[指标]通达信多空藏宝图副图指标公式(副图)

2013-12-01 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧地量选股公式源码,介绍选股公式,大智慧,地量炒股技巧,让您在股市里买到好股票。大智慧的{N 30 1 100}地量:ref(v,1)=ref(llv(v,n),1);同花顺的://参数N(1,100,30)地量:REF(V,1)=REF(LLV(V,n),1); 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字...趋势,出货量,进货,操盘,出货通达信多空藏宝图副图指标公式副图 公式 指标 通达信V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);HY1:=REF(EMA(V1,3),1);多空趋势:=MA((CLOSE - HY1) * 30,2);操盘:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,3,3),COLORYELLOW;减仓:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1

V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
多空趋势:=MA((CLOSE - HY1) * 30,2);
操盘:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,3,3),COLORYELLOW;
减仓:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),0,多空趋势,3,3),COLORYELLOW;
反弹:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,3,3),COLORBLUE;
寻底:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),0,多空趋势,3,3),COLORBLUE;

VAR1:=1/WINNER(CLOSE);
VAR2:=MA(CLOSE,13);
VAR3:=100-ABS((CLOSE-VAR2)/VAR2*100);
VAR4:=LLV(LOW,75);
VAR5:=HHV(HIGH,75);
VAR6:=(VAR5-VAR4)/100;
VAR7:=SMA((CLOSE-VAR4)/VAR6,20,1);
VAR8:=SMA((OPEN-VAR4)/VAR6,20,1);
VAR9:=3*VAR7-2*SMA(VAR7,15,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=100-VARA;
VARC:=IF(900101<DATE AND DATE<9999999,1,0);

出货量: MA(WINNER(CLOSE*0.95)*100,3)*VARC, , COLORYELLOW;
进货量: (100-IF(VAR1>5,IF(VAR1<100,VAR1,VAR3-10),0))*VARC, , COLORGREEN;
VARD:=出货量>VAR3;

VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
VAR21:=(HIGH+LOW+CLOSE)/3;
VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));
VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));
VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 AND VAR23<200,10,0);
VAR25:=IF(VAR22<=-150 AND VAR22>-200 AND VAR23<=-150 AND VAR23>-200,-10,VAR24);
VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR27:=REVERSE(VAR26);
VAR28:=SMA(VAR26,3,1);

预警: (IF(VAR23>=200 AND VAR22>=150,15,IF(VAR23<=-200 AND VAR22<=-150,-15,VAR25))+50)*VARC, , {00050006};
DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,35,'底'), , COLORYELLOW;
DRAWTEXT(CROSS(VARD,0.5) AND COUNT(VARD=1,10)=1,65,'◆'), , COLORRED;
STICKLINE(VARD,100,25,1,0), , COLORCYAN;
STICKLINE(1,出货量,0,1,0), , ,,,COLOR3D3D3D;
STICKLINE(1,进货量,100,1,0), ,,,COLOR376F6F;
STICKLINE(VAR20,0,80,1,0), , COLORRED;


VAR122:=EMA(EMA(CLOSE,3),1);
控盘:=(VAR122-REF(VAR122,1))/REF(VAR122,1)*1000;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,0.5,0),COLOR00006A;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,0.5,0),COLOR00006A;
高度控盘:0,COLOR00006A;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR00CC00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR00EE00;
对倒出货:0,COLOR00FF00;




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:趋势,出货量,进货,操盘,出货
相关阅读:
  • >>指标公式:飞狐大智慧顶底买卖指标公式(飞狐)
    买好股公式文章飞狐大智慧顶底买卖指标公式,介绍大智慧,智慧,买卖,公式炒股技巧,让您在股市里买到好股票。 {顶底买卖}RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100...
  • >>公式源码:大智慧特准神波副图通用公式源码(副图)
    买好股公式文章大智慧特准神波副图通用公式源码,介绍副图,源码炒股技巧,让您在股市里买到好股票。简单,看图操作即可。input:N(5,1,111),N1(10,1,111),P(3,0.1,30),M(21,0,100);a1:=(IF((DATE <= 1091025),1,0)) * (IF((CURRENTDATE ...
  • >>公式源码:通达信启动加速公式源码(公式)
    买好股公式文章通达信启动加速公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。N:=16;A1:=ATAN((C/REF(C,N)-1)*57.05);A2:SUM(A1,0);A4:EMA(A2,60);A3:EMA(A2,10);DRAWBAND(A2,120,A3,RGB(35,135,35));DRAWTEXT(CROSS(A2...
  • 关键字: