大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信降龙贰式副图指标公式(副图)

2013-12-08 00:00:00 通达信公式教程
摘要: n1:=16;P:=5;LC := REF(CLOSE,1);RSI:=SMA(MAX(CLOSE-LC,0),n1/2,1)/SMA(ABS(CLOSE-LC),N1/2,1)*100,COLORWHITE;RSI1:SMA(MAX(CLOSE-LC,0),n1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORRED,LINETHICK2;RSI2:=SMA(MAX(CLOSE-LC,0),n1*2,1)/SMA(ABS(CLOSE-LC),N1*2,1)*100,COLORAAAA00;PARTLINE(RSI1<50,rsi1),COLOR00bb...买点,出海,亢龙有悔,累加,低位通达信降龙贰式副图指标公式副图 公式 指标 通达信龙:=MA(C,2);{指标公式网选编}天:=MA(REF(HHV(C,30),1),2);海:=MA(REF(LLV(C,30),1),2);潜龙出海:CROSS(龙,海) AND 天/海>110/100;DRAWTEXT(潜龙出海,1,龙出海),COLORYELLOW;亢龙有悔:2-(CROSS(天,龙) AND 天/海>110/100);DRAWTEXT(亢龙有悔,1.5,龙潜水),COLORBLUE;R:=

龙:=MA(C,2);
{指标公式网选编}
天:=MA(REF(HHV(C,30),1),2);
海:=MA(REF(LLV(C,30),1),2);
潜龙出海:CROSS(龙,海) AND 天/海>110/100;
DRAWTEXT(潜龙出海,1,'龙出海'),COLORYELLOW;
亢龙有悔:2-(CROSS(天,龙) AND 天/海>110/100);
DRAWTEXT(亢龙有悔,1.5,'龙潜水'),COLORBLUE;

R:=RSI;
MAR:=MA(R,3);
F:=100*(C-REF(C,1))/REF(C,1);
HHH:=EMA(R,25)+6,COLORBLUE;
JIN:STICKLINE(REF(R,2)>REF(R,3) AND REF(R,2)>REF(R,1) AND R>REF(R,1)
AND MAR>REF(MAR,1)+1 AND REF(MAR,2)-REF(MAR,1)>-1
AND REF(R,1)<REF(MAR,1) AND REF(R,2)-REF(MAR,2)>-3
AND REF(R,1)<38 AND R<HHH AND F<8,0.5,1,1,0),COLORBROWN;
DRAWTEXT(JIN,1.5,'RSI买点'),COLORBROWN;

VOLUME:=VOL/1000000,VOLSTICK;
MAVOL1:=MA(VOLUME,5)/1000000;
MAVOL2:=MA(VOLUME,35)/1000000;
MAVOL3:=MA(VOLUME,135)/1000000;
地量:IF(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),0.5,0),COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),0.2,'地量'),COLORBROWN;

天衣:=EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*4,4)*25;
无逢:=SMA(天衣,2,1);
无逢买点:CROSS(天衣,无逢)AND 无逢<15,COLORRED;{15可以调整}
DRAWTEXT(无逢买点,0.5,'无缝买点'),COLORRED;

T:=IF((BARSCOUNT(C) > 7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) - 1),1);
N:=IF((T > 0.35),6,65);
W:=((-((100)*(HHV(H,N) - C))/(HHV(HIGH,N) - LLV(L,N))));
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;
QJ:=EMA(J0,3);
J1:=IF(CLOSE>QJ,VOL,0);
J2:=IF(CLOSE<QJ,VOL,0);
BB:=MA(SUM(J1-J2,22),3);
累加:=21*BB+20*REF(BB,1)+19*REF(BB,2)+18*REF(BB,3)+17*REF(BB,4)
+16*REF(BB,5)+15*REF(BB,6)+14*REF(BB,7)+13*REF(BB,8)+12*REF
(BB,9)+11*REF(BB,10)+10*REF(BB,11)+9*REF(BB,12)+8*REF(BB,13)
+7*REF(BB,14)+6*REF(BB,15)+5*REF(BB,16)+4*REF(BB,17)+3*REF
(BB,18)+2*REF(BB,19)+REF(BB,20);
WMA2:=累加/(21+1)/21*2;
CC:=WMA2;
VAR3:=(BB-CC);VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
KK:=EMA(SMA(RG,3,1),2);
DD:=SMA(KK,3,1);
天张停:CROSS(W,-2) AND CROSS(VAR4,VAR5) AND CROSS(KK,DD),COLORMAGENTA;
DRAWTEXT(天张停,0.5,'天张停'),COLORMAGENTA;
GJW1:=(HIGH+LOW+CLOSE)/3;
GJW2:=(GJW1-MA(GJW1,14))/(0.015*AVEDEV(GJW1,14));
CCI低位穿:=CROSS(GJW2,-100);
RSI金:=CROSS("RSI.RSI1"(6,2,2),20) OR CROSS("RSI.RSI1","RSI.RSI2");
KDJ金:=CROSS("KDJ.K","KDJ.D") AND "KDJ.J"<30;
KDJ二金:=SUM(CROSS("KDJ.K","KDJ.D")AND "KDJ.D"<23,15)>=2 AND CROSS("KDJ.K","KDJ.D") AND "KDJ.J"<30;
MACD金:=CROSS("MACD.DIF","MACD.DEA") AND "MACD.DEA" <0;
MACD二金:=SUM(CROSS("MACD.DIF","MACD.DEA") AND "MACD.DEA"<0,15)>=2 AND CROSS("MACD.DIF","MACD.DEA") AND "MACD.DEA"<0;
GJW3:=CCI低位穿+RSI金+KDJ金+KDJ二金+MACD金+MACD二金;
GJW4:=IF(GJW3=2,IF(REF(GJW3,1)>=1,25,15),IF(GJW3=1,IF(REF(GJW3,1)=2,25,0),0));
穿叉:IF(GJW3>=3,30,GJW4)/10,COLORYELLOW,LINETHICK2;
量:=VOL,VOLSTICK;
MA5:=MA(V,5),LINETHICK2;
MA35:=MA(V,35),LINETHICK2;
N1:=(C-REF(C,1))/C;
缩量:IF(MA35>1.8*MA5 AND V<MA(V,5) AND N1>-0.03 AND N1<0.03 AND MA(V,35)<MA(V,135) ,1,0);

简:=EMA(CLOSE,12)-EMA(CLOSE,29);
单:=EMA(简,9);
实:=(简-单)*2;
用:=IF(实>REF(实,1) AND 实<0,8,0);
选:=MA((LOW+HIGH+CLOSE)/3,5),LINETHICK0,COLOR4080FF;
股:=4*SMA((CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100,5,1),3.2,1);
公:=REF(CLOSE,1);
式:=SMA(MAX(CLOSE-公,0),6,1)/SMA(ABS(CLOSE-公),6,1)*100;
入:CROSS(式,25);
买:IF(CROSS(C,选) AND 用 AND REF("KDJ.J",1)<0 AND "KDJ.J">0,0.8,0);
进:IF(CROSS(C,选) AND 用 AND CROSS(股,8),0.6,0);
LAST((H-L)/REF(C,1)<0.1,20,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.03
AND "DMI.PDI">"DMI.MDI" AND CROSS("DMI.ADX","DMI.ADXR")
AND"DMI.ADXR">"DMI.MDI" AND "DMI.PDI">"DMI.ADX" AND"KDJ.D">REF("KDJ.D",1);

FILTER((CROSS((EMA(CLOSE,2)-EMA(CLOSE,10)),
EMA((EMA(CLOSE,2)-EMA(CLOSE,10)),2))
AND EMA((EMA(CLOSE,2)-EMA(CLOSE,10)),2)
<0 AND CROSS(C,MA(C,20))),90);



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买点,出海,亢龙有悔,累加,低位
相关阅读:
  • >>公式源码-同花顺金牛财入公式源码(同花顺)
    买好股公式文章同花顺金牛财入公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。注明:操作纪律是关键,信号出现必须严格按照信号提示操作,切忌我行我素侥幸贪婪,只要做到严格操作纪律那么只是赚多赚少的问题,不会被套...
  • >>源码-通达信专用分时指标公式(分时)
    时间:=TIME=100000; N:=BARSLAST(时间),COLOR808080; 常数:CONST(IF(N=0,C,REF(C,N))),COLOR808080,DOTLINE; CS1:=CONST(IF(N,HHV(H,0),REF(HHV(H,0),N))),COLOR808080; CS2:=CONST(IF(N,LLV(L,0),REF(LLV(L,0),N))),COLOR808080; STICKLIN...
  • >>[指标]通达信60分钟操作超级短线绝世组合指标公式(组合)
    买好股公式文章通达信60分钟操作超级短线绝世组合指标公式,介绍操作,超级,短线,组合,指标炒股技巧,让您在股市里买到好股票。 一、主图指标MA1:MA(C,2);MA5:MA(C,5);MA7:MA(C,7);MA10:MA(C,10);DRAWICON(CROSS(MA(C,2),MA(C,5)),L,1);二、...
  • 关键字: