大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信很摆的一个副图指标公式(副图)

2013-12-04 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信底部吸筹指标公式,介绍底部,吸筹,炒股炒股技巧,让您在股市里买到好股票。指标不是万能,但没有指标是万万不能的,相信大家都知道一条铁律,炒股不论输赢,而在于把握很多方面的东西,如捕捉信息、分析决策、参与买卖等等动作都是要经过深思熟虑之后才作出重要而果断的,千万不能一时感情用事...小花通达信很摆的一个副图指标公式副图 公式 指标 通达信DI:=EMA(C,3)-EMA(C,13);DE:=EMA(DI,9);MACD1:=2*(DI-DE)*10;DI2:=EMA(C,5)-EMA(C,26);DEA2:=EMA(DI2,9);MACD2:=2*(DI2-DEA2)*10;DIFF3:=EMA(C,7)-EMA(C,89);DEA3:=EMA(DIFF3,21);MACD3:=2*(DIFF3-DEA3)*10;MMACD5:=MA(MACD3,3);M3:=IF(MAC

DI:=EMA(C,3)-EMA(C,13);
DE:=EMA(DI,9);
MACD1:=2*(DI-DE)*10;
DI2:=EMA(C,5)-EMA(C,26);
DEA2:=EMA(DI2,9);
MACD2:=2*(DI2-DEA2)*10;
DIFF3:=EMA(C,7)-EMA(C,89);
DEA3:=EMA(DIFF3,21);
MACD3:=2*(DIFF3-DEA3)*10;
MMACD5:=MA(MACD3,3);
M3:=IF(MACD3<0,-MACD3,DRAWNULL)LINETHICK4,COLOR646400;
M2:=IF(MACD2<0,-MACD2,DRAWNULL)LINETHICK4,COLOR333333;
M1:=IF(MACD1<0,-MACD1,DRAWNULL);
MM3:=IF(MACD3>0,MACD3,DRAWNULL);
MN1:=HHV(MM3,250);
MN2:=HHV(M3,250);
MMM:=CONST(MAX(MN1,MN2));


DRAWBAND(MMM,RGB(50,80,50),-MMM,DRAWNULL);
DRAWBAND(MMM,RGB(150,150,150),0,DRAWNULL);
DRAWBAND(M3,RGB(00,100,100),0,DRAWNULL);
DRAWBAND(M2,RGB(100,100,100),0,DRAWNULL);
DRAWBAND(M1,RGB(80,80,00),0,DRAWNULL);
DRAWBAND(MM3,RGB(0,200,0),0,DRAWNULL);
STICKLINE(MACD2>=0,0,MACD2,4,0),COLOR009900;
STICKLINE(MACD1>=0,0,MACD1,4,0),COLOR006600;
MM:=-M3*0.3;
DRAWBAND(0,RGB(0,0,0),-MM3*0.3,DRAWNULL);
DRAWBAND(0,RGB(0,0,0),MM,DRAWNULL);

IF(MACD3>0,-3,DRAWNULL),COLORFFFF00,POINTDOT;
IF(C>0,-2,-2),COLORFFFF00,POINTDOT;
小花:IF(MACD1>=0 AND REF(MACD1,1)<0,1,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF33FF;
IF(MACD1>=0 AND REF(MACD1,1)<0,1,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;
红帆:STICKLINE(CROSS(MACD3,MMACD5) AND MACD3<0,MACD3*1.1,MACD3*1.1-0.5,16,0),COLOR3366CC;
STICKLINE(CROSS(MACD3,MMACD5) AND MACD3<0,MACD3*1.1+4,MACD3*1.1+0.3,5,0),COLOR0000FF;
春雪:IF(CROSS(MMACD5,MACD3) AND MACD3>0,MACD3*1.2,DRAWNULL),CROSSDOT, LINETHICK2,COLORFFFFFF;
IF(CROSS(MMACD5,MACD3) AND MACD3<0,MACD3*0.8,DRAWNULL),CROSSDOT, LINETHICK2,COLORCCCCCC;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:小花
相关阅读:
  • >>[指标]通达信做波段大鱼吃小鱼逃顶指标公式用法(逃顶)
    买好股公式文章通达信做波段大鱼吃小鱼逃顶指标公式用法,介绍波段,指标炒股技巧,让您在股市里买到好股票。子1:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;子2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,...
  • >>公式源码:通达信精准的波段底部指标公式(波段)
    N:=90;M:=3;低:=REF(LLV(L,N),M);低点:=REFDATE(低,DATE);XG:低点=L AND ((C-L)>(O-C) OR (O-L)>(C-O)) COLORYELLOW,LINETHICK5,STICK; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:低点
  • >>源码-大智慧趋势流通公式源码(公式)
    买好股公式文章大智慧趋势流通公式源码,介绍大智慧,智慧,趋势,公式,源码炒股技巧,让您在股市里买到好股票。VAR1:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,1);{大智慧公式网选编}主筹:EMA(WINNER(C)*70,1),COLORRED,LINETHICK1;主筹月均:EM...
  • 关键字: