大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信波动主图区间线指标公式(主图)

2013-12-04 00:00:00 通达信公式教程
摘要: m:=34;{www。yuanmaba。org 公式源码}RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;RSV1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;主:SMA(RSV,3,1),colorff00ff;RSV2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;散:SMA(RSV2,5,1),color00bbff;上线:80,color00ff00;下线:20,color...个股通达信波动主图区间线指标公式主图 区间 公式 波动 指标EMA(HHV(C,20),2),LINETHICK1,COLORYELLOW;EMA(LLV(C,20),2),LINETHICK1,COLORMAGENTA;DS:="MFI.MFI"(12,9);A9:= DATETODAY(DATE);DS1:=IF(A9>7399{20110623},0,-DS);AJ2:=A9>146 AND A9<200;AI2:=A9>696 AND A9<750;AH2:=A9>1315 AND A9


EMA(HHV(C,20),2),LINETHICK1,COLORYELLOW;
EMA(LLV(C,20),2),LINETHICK1,COLORMAGENTA;
DS:="MFI.MFI"(12,9);
A9:= DATETODAY(DATE);
DS1:=IF(A9>7399{20110623},0,-DS);
AJ2:=A9>146 AND A9<200;
AI2:=A9>696 AND A9<750;
AH2:=A9>1315 AND A9<1365;
AA2:=A9>1854 AND A9<1904;
AL2:=A9>3068 AND A9<3118;
AK2:=A9>4709 AND A9<4759;
AB2:=A9>5280 AND A9<5320;
AC2:=A9>6520 AND A9<6570;{14180=6523}
AE2:=A9>6828 AND A9<6878;
AF2:=A9>7132 AND A9<7182;
AG2:=A9>7341 AND A9<7391;

AH1:=A9>786 AND A9<826;
AI1:=A9>520 AND A9<570;
AG1:=A9>1360 AND A9<1410;
AL1:=A9>2333 AND A9<2383;
AA1:=A9>3826 AND A9<3876;
AK1:=A9>4856 AND A9<4906;
AB1:=A9>6142 AND A9<6192;
AC1:=A9>6802 AND A9<6852;
AE1:=A9>6912 AND A9<6962;
AF1:=A9>7264 AND A9<7304;

个股:=5*POW(SMA((C-LLV(L,65))/(HHV(H,65)-LLV(L,65)),6,1),2);
{高卖}Y1:=IF(A9<7398,0.5*(AA1+AB1+AC1+AE1+AF1+AG1+AH1+AI1+AK1+AL1)*14,DS1);
{低买}Y2:=IF(A9<7398,0.5*(AA2+AH2+AB2+AC2+AE2+AF2+AG2+AI2+AJ2+AK2+AL2),DS1);

Y3:=CROSS(Y2,个股);
Y4:=CROSS(Y1,个股) AND 个股>0.6;

DRAWICON(Y3,L*1.01,3 );
DRAWICON(Y3,L*1.01,1 );
DRAWICON(Y4 ,H*0.99,6 );
DRAWICON(Y4 ,H*0.99,2 );

 

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:个股
相关阅读:
  • >>源码-飞狐三星级主图公式源码(主图)
    买好股公式文章飞狐三星级主图公式源码,介绍主图,均线炒股技巧,让您在股市里买到好股票。均价:=(2*C+(C+H+L+O)/4+O)/4;{指标公式网选编}R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;kX:=(R+R1)/2;HL:=SQRT(r1-r)+(r1=r);JFC:=IF(CAPITAL>0,HL,...
  • >>公式-大智慧金叉线上公式源码(公式)
    洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;洗钱B:=SMA(洗钱A,13,1);趁势上翘:SMA(洗钱B,5.5,1.5),POINTDOT,LINETHICK6;黄线在上买:3*洗钱B-2*趁势上翘,LINETHICK2;粉线在上卖:4*趁势上翘-3*洗钱B,LINETHICK2;量1:=...
  • >>公式源码:通达信简单勾顶主图公式源码(主图)
    买好股公式文章通达信简单勾顶主图公式源码,介绍通达信,主图,公式,源码炒股技巧,让您在股市里买到好股票。k:="kd.k";{www。zhibiao8。com 指标公式}d:="kd.d";DRAWTEXT(K<D AND FILTER(CROSS(69,((SMA(MAX((CLOSE - REF(CLOSE,1)),0),8,1...
  • 关键字: