大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信多周期MACD副图指标公式(副图)

2013-12-08 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信回踩就涨公式源码,介绍炒股技巧,让您在股市里买到好股票。操盘线:MA(C,4),NODRAW,COLORRED;安全线:MA(C,19),LINETHICK2,COLORYELLOW;DRAWTEXT(CROSS(安全线,操盘线),H*1.01,'←S 卖出'),COLOR00FF00;DRAWTEXT(CROSS(操盘线,安全线),L*0.99,'←B 买入'),COLOR00FFFF;DRAWICON(CROSS(操...选编,公式,源码通达信多周期MACD副图指标公式副图 公式 周期 指标 通达信DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK2;{公式源码网选编}DEA:EMA(DIFF,9),LINETHICK2;MACD:(DIFF-DEA)*2, COLORSTICK;DRAWTEXT(REF(MACD,1)>0 AND MACD<0,MACD-0.01,1);DRAWTEXT(REF(MACD,2)>0 AND REF(MACD,1)<0 AND MACD<0,MA

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK2;
{公式源码网选编}
DEA:EMA(DIFF,9),LINETHICK2;
MACD:(DIFF-DEA)*2, COLORSTICK;
DRAWTEXT(REF(MACD,1)>0 AND MACD<0,MACD-0.01,'1');
DRAWTEXT(REF(MACD,2)>0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'2');
DRAWTEXT(REF(MACD,3)>0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'3');
DRAWTEXT(REF(MACD,4)>0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'4');
DRAWTEXT(REF(MACD,5)>0 AND REF(MACD,4)<0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'5');
DRAWTEXT(REF(MACD,6)>0 AND REF(MACD,5)<0 AND REF(MACD,4)<0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'6');
DRAWBAND(DIFF,RGB(224,224,224),DEA,RGB(255,255,96));{60F}
DIF55:=(EMA(CLOSE,30)-EMA(CLOSE,100));
DEA55:=(EMA(DIF55,45));
DRAWBAND(DEA55,RGB(0,150,50),DIF55,RGB(155,50,50));
 F60:EMA(CLOSE,12/2)-EMA(CLOSE,26/2),COLORCYAN;
 A60:EMA(F60,9/2);
 DRAWBAND(F60,RGB(0,224,224),A60,RGB(255,96,96));{30F}
 F30:(EMA(CLOSE,12/4)-EMA(CLOSE,26/4)),COLORGREEN;
 A30:(EMA(F30,9/4));
 DRAWBAND(F30,RGB(0,224,0),A30,RGB(255,96,255));{15F};
DRAWTEXT(REF(MACD,1)>0 AND MACD<0,MACD-0.01,'1');
DRAWTEXT(REF(MACD,2)>0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'2');
DRAWTEXT(REF(MACD,3)>0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'3');
DRAWTEXT(REF(MACD,4)>0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'4');
DRAWTEXT(REF(MACD,5)>0 AND REF(MACD,4)<0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'5');
DRAWTEXT(REF(MACD,6)>0 AND REF(MACD,5)<0 AND REF(MACD,4)<0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'6');


 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:选编,公式,源码
相关阅读:
  • >>公式源码-同花顺小兔爱财指标公式(同花顺)
    W1:=C=HHV(C,20);W2:=BARSLAST(W1);W3:=IF(W2>0,REF(C,W2),REF(C,W2));W4:=CROSS(C,REF(W3,1));小兔爱财:W4 AND COUNT(W4,5)=1;DRAWTEXT(小兔爱财>0,0.8,'爱财'); 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论...
  • >>公式:通达信超跌低吸高减主图图公式源码(主图)
    买好股公式文章通达信超跌低吸高减主图图公式源码,介绍超跌,主图,副图,源码炒股技巧,让您在股市里买到好股票。{超跌低吸高减1}明支:CLOSE-(AMOUNT/VOL/100-LOW),COLORRED;明阻:CLOSE+(AMOUNT/VOL/100-LOW),COLORGREEN;(AMOUNT/VOL/1...
  • >>公式:通达信量价知买卖副图指标公式(副图)
    买好股公式文章通达信量价知买卖副图指标公式,介绍量价,买卖,副图炒股技巧,让您在股市里买到好股票。在次分享 量价指标 买卖提示 曲线 红转绿 卖 绿勾头向上变红买 非常简单明了的指标VAR1:=(C-EMA(C,7))/EMA(C,7);VAR2:=EMA(EMA(VAR1,3)...
  • 关键字: