大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信高准确性和实用性致命出击副图公式源码(副图)

2013-12-04 00:00:00 通达信公式教程
摘要: VAR2:=LLV(LOW,10);VAR3:=HHV(HIGH,25);趋势:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);波段:MA(趋势,3);预警: 3.3,COLORLIGREEN;撤离: 3.6,COLORBLUE;关注:0.5,COLORLICYAN;强弱线:1.75,COLORRED,CROSSDOT;IF(波段>REF(波段,1),波段,DRAWNULL),LINETHICK3,COLORRED;IF(波段<REF(波段,1),波段,DRAWNULL),LINETHICK3,COL...副图,同花顺,信号,条件,未来通达信高准确性和实用性致命出击副图公式源码副图 实用性 公式 出击 源码适用平台:此副图和选股公式适用于通达信、大智慧和同花顺软件。不含有任何未来函数,也没有使用未来数据,所给出的信号不会漂移。很多人老把capital、hhv、llv等当作未来函数,有的甚至认为close、high和low也是未来函数,我就无语了。其实,有没有未来函数并不重要,重要的是信号会不会漂移。建议在使用任何公式前使用沙盘演练功能来检测信号是否会漂移。用法:黄色尖角信号相当于预警,没把握的可以

适用平台:此副图和选股公式适用于通达信、大智慧和同花顺软件。不含有任何未来函数,也没有使用未来数据,所给出的信号不会漂移。很多人老把capital、hhv、llv等当作未来函数,有的甚至认为close、high和low也是未来函数,我就无语了。其实,有没有未来函数并不重要,重要的是信号会不会漂移。建议在使用任何公式前使用沙盘演练功能来检测信号是否会漂移。

用法:黄色尖角信号相当于预警,没把握的可以等买入信号发出才买,看盘经验良好的,当天可以根据盘面决定是否跟进,而不必等到次日。这就是基本功范畴了。

副图指标:
{大智慧公式网}


VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
SS: EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10, NODRAW;
买条件:(REF(SS,2)<REF(SS,1)AND SS>REF(SS,1))*SS,COLORYELLOW,LINETHICK2;
买:(REF(买条件,1)>0 AND 买条件=0)*20;

选股:
VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
SS:=EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;
TJ:=(REF(SS,2)<REF(SS,1)AND SS>REF(SS,1))*SS;
买条件:=(REF(SS,2)<REF(SS,1)AND SS>REF(SS,1))*SS,COLORYELLOW,LINETHICK2;
买:REF(TJ,1)>0 AND 买条件=0;
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:副图,同花顺,信号,条件,未来
相关阅读:
  • >>指标源码:飞狐牛气冲天副图指标公式(副图)
    买好股公式文章飞狐牛气冲天副图指标公式,介绍炒股技巧,让您在股市里买到好股票。INPUT:G1(8,8,35);股票:=0;理:IF(CLOSE>MA(CLOSE,5),股票+1,股票),COLORWHITE;想:IF(CLOSE>MA(CLOSE,10),理+1,理),COLOR999999;论:IF(CLOSE>MA(CLOSE,20),...
  • >>公式-大智慧操盘手趋势顶底副图公式源码(副图)
    买好股公式文章大智慧操盘手趋势顶底副图公式源码,介绍操盘,趋势,副图,源码炒股技巧,让您在股市里买到好股票。{公式源码网选编}趋势顶底长、中、短期趋势显示,便于用户明确股价当前走势的状况。顶部的红色区域和底部的蓝绿色区域用于用户...
  • >>公式-通达信黑马启动捕捉大牛股的牛角图公式源码(牛角)
    买好股公式文章通达信黑马启动捕捉大牛股的牛角图公式源码,介绍黑马,牛股,源码炒股技巧,让您在股市里买到好股票。周期:=220;自动C:=INDEXC;自动O:=INDEXO;自动H:=INDEXH;自动L:=INDEXL;指定O:="SH999999$O";指定H:="SH999999$H";指定L:="...
  • 关键字: