大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信MACD金绝佳逃顶指标公式(逃顶)

2013-12-01 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺巴菲特J2专抓庄公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。VAR1C:=(HIGH - MIN(OPEN,CLOSE)); VAR2C:=(CLOSE - OPEN);VAR3C:=(MIN(OPEN,CLOSE) - LOW); VAR4C:=(HIGH - LOW);VAR5C:=((VOL * VAR1C) / VAR4C); VAR6C:=((VOL * VAR2C) / VAR4C);VAR7C:=((VOL * VAR3C) / ...现价通达信MACD金绝佳逃顶指标公式逃顶 绝佳 公式 指标 通达信RL:REF(L,1),LINETHICK0;DRAWGBK(O>C,RGB(40,0,40),RGB(0,0,120),0,01,0);{K线}STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.0,0),COLORRED;STICKLINE(CLOSE

 

RL:REF(L,1),LINETHICK0;DRAWGBK(O>C,RGB(40,0,40),RGB(0,0,120),0,'01',0);
{K线}
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.0,0),COLORRED;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),LOW,HIGH,0.0,0),COLORCYAN;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR000088;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLOR0000FF;
现价: IF (DYNAINFO(4)=0,C,DYNAINFO(7)),COLORWHITE,POINTDOT;
TYP:FORCAST(((2*C+H+L)/4*0.618+C*0.382),3),COLOR00FFFF,LINETHICK0;
MA5:WMA(TYP,5),COLOR00FF00,LINETHICK2;
IF(MA5>REF(MA5,1),MA5,DRAWNULL),COLORRED,LINETHICK3;

DIF1:=WMA(CLOSE,5);
DIF2:=WMA(CLOSE,13);
XP:=BARSLAST(0)+1;
E:=LLV(L,XP);
DIFFK:=DIF1-DIF2;
DIF1-DIF2+E,COLOR0000FF;
DEAK:=WMA(DIFFK,8);
WMA(DIFFK,8)+E,COLOR00FF00;
MACD:=2*(DIFFK-DEAK);
STICKLINE((MACD > 0),E,E+MACD,0.5,0),COLOR0000CC;
STICKLINE((MACD > 0),E,E+MACD*0.9,0.5,0),COLOR0000EE;
STICKLINE((MACD > 0),E,E+MACD*0.8,1,0),COLOR0011FF;
STICKLINE((MACD > 0),E,E+MACD*0.7,1,0),COLOR0033FF;
STICKLINE((MACD > 0),E,E+MACD*0.6,1.5,0),COLOR0055FF;
STICKLINE((MACD > 0),E,E+MACD*0.5,1.5,0),COLOR0077FF;
STICKLINE((MACD > 0),E,E+MACD*0.3,2,0),COLOR00BBFF;

STICKLINE((MACD < 0),E,E+MACD,0.5,0),COLORCC0033;
STICKLINE((MACD < 0),E,E+MACD*0.9,0.5,0),COLOREE0033;
STICKLINE((MACD < 0),E,E+MACD*0.8,1,0),COLORFF1133;
STICKLINE((MACD < 0),E,E+MACD*0.7,1,0),COLORFF3333;
STICKLINE((MACD < 0),E,E+MACD*0.6,1.5,0),COLORFF5533;
STICKLINE((MACD < 0),E,E+MACD*0.5,1.5,0),COLORFF7733;
STICKLINE((MACD < 0),E,E+MACD*0.4,1.5,0),COLORFF9933;
STICKLINE((MACD < 0),E,E+MACD*0.1,2,0),COLORFFFF33;

KC:=FORCAST(((2*C+H+L)/4*0.618+C*0.382),3);
AAX:=(KC-MA(KC,9))/MA(KC,9)*100;
VAR0:=MIN(EXIST(KC,55),9);
AAX1:=EMA(AAX,VAR0)*VAR0;
AAX2:=MA(AAX1,3);
AAX3:=MA(AAX1,5);
DRAWTEXT(AAX3>10 AND AAX1<REF(AAX1,1) AND CROSS(AAX2,AAX1) ,H*1.02,'卖'),COLOR00FFFF,LINETHICK1;
DRAWTEXT(AAX3>10 AND AAX1<REF(AAX1,1) AND CROSS(AAX2,AAX1) ,H*1.05,'★'),COLOR0000FF,LINETHICK1;


 

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:现价
相关阅读:
  • >>指标源码:同花顺著名的单阳不破简化版判断主力拉升指标公式(同花顺)
    买好股公式文章同花顺著名的单阳不破简化版判断主力拉升指标公式,介绍主力,拉升炒股技巧,让您在股市里买到好股票。通过倍量,大阳,形象直观地判断主力拉升的真正意愿,仔细研究,很有用{www、jiachenglong、cn 通达信指标公式网}原理论...
  • >>公式:通达信多空波段指标公式(波段)
    {波段}VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);VAR2:=REVERSE(VAR1);VAR3:=SMA(VAR1,5,1);K:=SMA(VAR3,3,1);D:=SMA(K,3,1);DRAWTEXT(CROSS(K,D) AND MA(CLOSE,5)<CLOSE,D,'做多'),COLORRED;DRAWTEXT(CROSS(D,K)...
  • >>公式源码:通达信游子动力公式源码(游子)
    买好股公式文章通达信游子动力公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。b0:=100*v/capital;{www。57ee。net 大智慧公式}a0:=winner(c);a1:=winner(o);d0:=sum(if(c>o,a0*b0,0),10);k0:=sum(if(c<=o,a1*b0,0),10);...
  • 关键字: