大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信给一些赚了指数没赚钱的人的主图指标公式(主图)

2013-12-04 00:00:00 通达信公式教程
摘要: N1:=3;N2:=5;N3:=10;{www。zhibiao8。com 指标公式}吃货:(ZDMR[-1]-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;s$1日吃货:SUM(吃货,n1);s$2日吃货:SUM(吃货,n2); s$3日吃货:SUM(吃货,n3); 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,指标工作,暴涨,锤头,乌云,曙光通达信给一些赚了指数没赚钱的人的主图指标公式主图 公式 指标 指数 赚钱{通达信指标公式网选编}工作线:EMA(CLOSE,50),COLORRED,LINETHICK2;工作线2:EMA(CLOSE,17),LINETHICK2;九号线:=EMA(CLOSE,99);暴涨线:=MA(CLOSE,181);牛:=EMA(CLOSE,144)>=REF(EMA(CLOSE,144),1);DRAWTEXT((工作线2>=REF(工作线2,1) ANDL<工作线2 AND


{通达信指标公式网选编}


工作线:EMA(CLOSE,50),COLORRED,LINETHICK2;
工作线2:EMA(CLOSE,17),LINETHICK2;
九号线:=EMA(CLOSE,99);
暴涨线:=MA(CLOSE,181);
牛:=EMA(CLOSE,144)>=REF(EMA(CLOSE,144),1);
DRAWTEXT((工作线2>=REF(工作线2,1) AND
L<工作线2 AND C>工作线2) ,L, '买'),COLORYELLOW;
DRAWTEXT((九号线>=REF(九号线,1) AND 牛 AND L<九号线 AND H>九号线)
AND ((CLOSE<REF(CLOSE,1) OR O>C)),L*0.98 , '●九号'),COLOR00FF00;
DRAWTEXT((工作线>=REF(工作线,1) AND 牛 AND L<工作线 AND H>工作线)
{AND ((CLOSE<REF(CLOSE,1) OR O>C))},L*0.96 , '◆工作'),COLORWHITE;
DRAWTEXT( (暴涨线>=REF(暴涨线,1) AND 牛 AND L<暴涨线 AND H>暴涨线)
AND ((CLOSE<REF(CLOSE,1) OR O>C)),L*0.94 , '★暴涨'),COLORMAGENTA;

黄昏之星:=((((((REF(CLOSE,2) / REF(OPEN,2)) > 1.03) AND (REF(OPEN,1) >
REF(CLOSE,2))) AND ((ABS((REF(OPEN,1) - REF(CLOSE,1))) /
REF(CLOSE,1)) < 0.02)) AND ((CLOSE / OPEN) < 0.97)) AND (CLOSE <REF(CLOSE,2)));

射击之星:=(((MIN(OPEN,CLOSE) = LOW) AND ((HIGH - LOW) > (3 *
(MAX(OPEN,CLOSE) - LOW)))) AND (CLOSE > MA(CLOSE,5)));

锤头:=(((HIGH = MAX(OPEN,CLOSE)) AND ((HIGH - LOW) > (3 * (HIGH -
MIN(OPEN,CLOSE))))) AND (CLOSE < MA(CLOSE,5)));
吊颈:=(( (HIGH = MAX(OPEN,CLOSE)) AND ((HIGH - LOW) > (3 * (HIGH -
MIN(OPEN,CLOSE))))));

穿头破脚:=((((((REF(CLOSE,1) / REF(OPEN,1)) > 1.03) AND ((CLOSE / OPEN)
< 0.96)) AND (CLOSE < REF(OPEN,1))) AND (OPEN > REF(CLOSE,1))) OR
(((((REF(CLOSE,1) / REF(OPEN,1)) < 0.97) AND ((CLOSE / OPEN) >
1.04)) AND (CLOSE > REF(OPEN,1))) AND (OPEN < REF(CLOSE,1))));
身怀六甲:=(((((ABS((REF(CLOSE,1) - REF(OPEN,1))) / REF(CLOSE,1)) > 0.04)
AND ((ABS((CLOSE - OPEN)) / CLOSE) < 0.005)) AND (MAX(CLOSE,OPEN) <
MAX(REF(CLOSE,1),REF(OPEN,1)))) AND (MIN(CLOSE,OPEN) > MIN(REF(CLOSE,1),REF(OPEN,1))));


乌云盖顶:=(((((REF(CLOSE,1) / REF(OPEN,1)) > 1.03) AND ((CLOSE / OPEN) <
0.97)) AND (OPEN > REF(CLOSE,1))) AND (CLOSE < REF(CLOSE,1)));
曙光初现:=(((((REF(CLOSE,1) / REF(OPEN,1)) < 0.97) AND ((CLOSE / OPEN) >
1.03)) AND (OPEN < REF(CLOSE,1))) AND (CLOSE > REF(CLOSE,1)));
倾盆雨:=(((((REF(CLOSE,1) / REF(OPEN,1)) >= 1.03) AND (OPEN <
REF(CLOSE,1))) AND (OPEN > REF(OPEN,1))) AND (CLOSE < REF(OPEN,1)));
DRAWTEXT(倾盆雨,H*1.03,'倾盆大雨'),COLORCYAN;
DRAWTEXT(黄昏之星,H*1.02,'黄昏之星'),COLORCYAN;
DRAWTEXT(射击之星,H*1.03,'射击之星可能见顶'),COLORCYAN;
DRAWTEXT(锤头,L-L*0.02,'锤头可能见底'),COLORGREEN;
DRAWTEXT(吊颈,H*1.03,'吊颈'),COLORCYAN;
DRAWTEXT(穿头破脚,H*1.05,'穿头破脚'),COLORCYAN;
DRAWTEXT(乌云盖顶,H*1.03,'乌云盖顶'),COLORCYAN;
DRAWTEXT(曙光初现,L-L*0.02,'曙光初现(放量)'),COLORGREEN;
DRAWTEXT(身怀六甲,L-L*0.02,'身怀六甲,底升顶落'),COLORGREEN;








  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:工作,暴涨,锤头,乌云,曙光
相关阅读:
  • >>指标公式:大智慧预测涨停板公式源码(涨停板)
    买好股公式文章大智慧预测涨停板公式源码,介绍大智慧,智慧,预测,涨停,公式,源码炒股技巧,让您在股市里买到好股票。经典指标K D J ,适当优化成新宠;中线参考价值大,奥妙尽在浪形中。预测信号是启动,涨停价位十来送;涨幅跟踪好低吸,高...
  • >>公式-通达信抓牛逃顶选股公式源码(逃顶)
    买好股公式文章通达信抓牛逃顶选股公式源码,介绍通达信,逃顶,选股,公式,源码炒股技巧,让您在股市里买到好股票。V1:=MA(CLOSE,13);V2:=MA(CLOSE,55);V3:=CROSS(V1,V2);V4:=MA(CLOSE,34)>=REF(MA(CLOSE,34),1);V5:=MA(CLOSE,55)>=REF(MA(CL...
  • >>公式源码-融胜解盘的主图指标大智慧通达信指标公式(主图)
    买好股公式文章融胜解盘的主图指标大智慧通达信指标公式,介绍解盘,主图,指标,大智慧,智慧,通达信炒股技巧,让您在股市里买到好股票。{通达信指标公式网选编}{轨道}CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);DD:=DMA(CLOSE...
  • 关键字: