大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

[指标]通达信组合抄底副图指标公式(副图)

2013-12-08 00:00:00 通达信公式教程
摘要: {精品出山--绝对精品}100,POINTDOT; 60,POINTDOT; VAR1:=88; VAR2:=68; VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; VAR4:=SMA(VAR3,3,1); VAR5:=SMA(VAR4,3,1); VAR6:=3*VAR4-2*VAR5; VAR7:=SMA(CLOSE/HHV(HIGH,120),3,1)*100; VAR8:=SMA(CLOSE/HHV(HIGH,120),3,1)*100; VAR9:...拨云见日,顶天立地,背离,山谷,平台通达信组合抄底副图指标公式副图 抄底 组合 公式 指标10;三阴一阳:IF(LAST(C

10;
三阴一阳:IF(LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),3,0);
DRAWTEXT(LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),3,'三阴缩量一阳'),COLORYELLOW;
捉暴张:IF(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1),3,0);
DRAWTEXT(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1),3,'DMI捉暴张'),COLORRED;
背离底:IF(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),3,0);
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),3,'CCI背离底'),COLORCYAN;
平台起:IF(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,3,0),COLORYELLOW;
DRAWTEXT(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,3,'121平台起'),COLORYELLOW;
山谷停板:IF(LAST(MA(C,5)<MA(C,10),5,0) AND C>REF(C,1)*1.098,3,0);
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND C>REF(C,1)*1.098,3,'山谷\N停板');
拨云见日:STICKLINE((LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),4,0,2,0),COLORMAGENTA;
DRAWTEXT((LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),4,'●'),COLORRED;
DRAWTEXT((LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),4.2,'拨云见日'),COLORMAGENTA;
{DRAWTEXT(CROSS((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100) AND MA(C,40)>REF(MA(C,40),1),L*0.98,'BIAS绝密买点'),COLORBROWN;}
南天一柱:STICKLINE(C<O AND VOL>REF(VOL,1)*1.5 AND LAST(VOL<REF(VOL,1),5,1),5,0,2,0),COLORBLUE;
DRAWTEXT(C<O AND VOL>REF(VOL,1)*1.5 AND LAST(VOL<REF(VOL,1),5,1),5,'南天一柱'),COLORRED;
顶天立地:STICKLINE((C>O AND V>REF(V,1)*2.5 AND CROSS(C,MA(C,5))) OR (C>O AND V>REF(V,1)*10),5,0,2,0),COLORMAGENTA;
DRAWTEXT((C>O AND V>REF(V,1)*2.5 AND CROSS(C,MA(C,5))) OR (C>O AND V>REF(V,1)*10),5,'顶天立地'),COLORMAGENTA;

VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),3,'准备') COLORMAGENTA;
DRAWTEXT(VARA=20,4,'一定要买') COLORRED;
U1:=IF(YEAR>=2022 AND MONTH>=1,0,1);
YS1:=(HIGH+LOW+CLOSE*2)/4;
RK3:=EMA(YS1,10);
RK4:=STD(YS1,10);
RK5:=(YS1-RK3)*100/RK4;
RK6:=EMA(RK5,5)*U1;
RK7:=EMA(RK6,10);
涨:=EMA(RK6,10)+100/2-5*U1,LINETHICK0,COLORRED;
跌:=EMA(涨,4)*U1,LINETHICK0,COLORWHITE;
天晴了:=IF(CROSS(涨,跌) AND 跌<-10,20,0),LINETHICK0,COLORCCCCFF;
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,2,'雨暂停,转多云!'),COLORCCFF99;
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,0.5,'▲'),COLORRED;
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,1.5,'▲'),COLORRED;
DRAWTEXT(天晴了>0,0.5,'▲'),COLORMAGENTA;
DRAWTEXT(天晴了>0,1.5,'▲'),COLORMAGENTA;
DRAWTEXT(天晴了>0,2,'天晴了!'),COLORCCCCFF;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:拨云见日,顶天立地,背离,山谷,平台
相关阅读:
  • >>指标公式:通达信突然放量副图指标公式(副图)
    1、数字表示当日成交量是30、60、120和250天以来最大的量(例如:1表示当日为30天的最大量);2、数字出现的次数多、且K线为连续阳线是首选;(公式里有选股公式、可直接使用排序)3、适用于双底或多重底形态、且底部呈抬高状态;4、基...
  • >>公式:通达信极准的中线指标公式(中线)
    买好股公式文章通达信极准的中线指标公式,介绍中线炒股技巧,让您在股市里买到好股票。非常准的一个指标,用法:见白色针即可准备,冲破前高买入RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;K:=SMA(RSV,9,1);D:=SMA(K...
  • >>源码-凯恩斯双线制胜操作与公式源码(凯恩斯)
    凯恩斯双线制胜操作与公式源码双线制胜操作法=工作线+生命线 所谓“工作线”,顾名思义,就是工作线上“上班工作”,工作线下就“下班休息”。选定14日或者18日均线作为工作线的区别是:如果做短线,14日线作为工作线线最有效,因为它提供...
  • 关键字: