大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信准确提示黑马信号副图指标公式(副图)

2013-12-01 00:00:00 通达信公式教程
摘要: input:long(25,1,100),short(5,1,30),m(3,1,20);{公式源码网选编}STICKLINE(C>0,0,0,10,0),COLORWHITE;日换手:SUM(VOL,1)*100/CAPITAL,COLORCYAN,LINETHICK;月换手:SUM(VOL,LONG)*100/CAPITAL,COLORWHITE;月均换手:MA(月换手,LONG),COLORYELLOW;FILLRGN(月换手>月均换手,月均换手,月换手),COLORBROWN;FILLRGN(月换手...黑马,条件通达信准确提示黑马信号副图指标公式副图 黑马 公式 信号 准确买:=IF("KDJ.J"<0,10,0);条件:=CROSS(9.9,买);VAR1:=(2*CLOSE+HIGH+LOW)/4;VAR2:=LLV(LOW,5);VAR3:=HHV(HIGH,5);VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);MA1:=MA(VAR4,2);AA:STICKLINE(VAR4>MA1,VAR4,MA1,2,1),COLORFF00FF;BBB:STIC

买:=IF("KDJ.J"<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
AA:STICKLINE(VAR4>MA1,VAR4,MA1,2,1),COLORFF00FF;
BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,2,1),COLORFF00FF;
STICKLINE(VAR4<=MA1,VAR4,MA1,2,1),COLORFFCC66;
H1:IF(CROSS(9.9,买),VAR4-12,DRAWNULL),CROSSDOT,LINETHICK7,COLORYELLOW;
F1_:IF(CROSS(9.9,买),VAR4-12,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORRED;
STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,2,8),COLORYELLOW;
XXX:=STICKLINE(BBB,VAR4+5,MA1-4,2,1),COLORYELLOW;
STICKLINE(FILTER(XXX ,5) ,VAR4+5,MA1-4,2,1),COLORWHITE;

R1:=1;
R2:=((((2*CLOSE)+HIGH)+LOW) / 4);
R4:=LLV(LOW,5);
R5:=HHV(HIGH,4);
C1:=(EMA((((R2-R4)/(R5-R4))*100),4)*R1),COLORFF00FF,LINETHICK2;
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*R1),COLORFFFFFF,LINETHICK2;
条:=CROSS(C1,C2) AND C1<40;
STICKLINE(条,0,-10,2,0),COLORRED;
DRAWTEXT(条,5,'黑马'),COLORRED;

DI0:=(EMA(DCLOSE,13)-EMA(DCLOSE,24))*100;
DE0:=EMA(DI0,9);
MA0:=2*(DI0-DE0);
黑:(MA0>REF(MA0,1)*2.5 AND MA0>15),COLORFF00FF;
STICKLINE(黑,0,25,2.0,0),COLORYELLOW;


 


 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:黑马,条件
相关阅读:
  • >>公式-同花顺跟庄副图公式源码(副图)
    买好股公式文章同花顺跟庄副图公式源码,介绍跟庄,副图,源码炒股技巧,让您在股市里买到好股票。LC:=ref(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;卖点雷达:=CROS...
  • >>公式源码-通达信涨停敢死队公式指标(敢死队)
    一个好用的通达信涨停股选股利器对未来函数的很好的诠释。需要涉及当天函数 下载信息 [文件大小:0.13 KB 下载次数: 次] 点击下载文件:涨停敢死队.txt 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担...
  • >>公式-无视牛熊市——通达信敢死队指标(熊市)
    买好股公式文章无视牛熊市——通达信敢死队指标,介绍通达信,敢死队,牛熊炒股技巧,让您在股市里买到好股票。VAR1:=(HIGH+LOW+CLOSE*2)/4; VAR2:=EMA(VAR1,21); VAR3:=STD(VAR1,21); VAR4:=((VAR1-VAR2)/VAR3*100+200)/4; VAR5:=(EMA(VAR4...
  • 关键字: