大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码:通达信最新牛散主图指标公式无未来(主图)

2013-11-24 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信新BS决策主图公式源码,介绍通达信,主图,公式,源码炒股技巧,让您在股市里买到好股票。DRAWGBK(O>C,RGB(360,0,10),RGB(10,0,1),0,'01',0);CC:IF(CURRBARSCOUNT<18,CONST(REF(C,1)),DRAWNULL),COLOR000000;止赢:1.05*CC,COLOR8000FF;止损:0.97*CC,COLOR00F000;V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(...建仓,生命线,持股,观望,公式通达信最新牛散主图指标公式无未来主图 公式 指标 未来 最新生命线:MA(CLOSE,22),LINETHICK2,COLORRED;A:=(3*C+L+O+H)/6;X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,1
生命线:MA(CLOSE,22),LINETHICK2,COLORRED;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:=2*(S2-S6);
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
短期底部:LLV(HIGH,30),LINETHICK2,COLORFFCC00;
IF(MA(C,3),MA(C,3),DRAWNULL),COLORYELLOW,LINETHICK2;
IF(MA(C,9),MA(C,9),DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(MA(C,23.5),MA(C,23.5),DRAWNULL),COLORWHITE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);
FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
DRAWTEXT(FB,L-0.58,'持股'),COLORRED;
V1:=EMA(CLOSE,5);
V2:=EMA(EMA(CLOSE,90)*1.01,10);
DRAWTEXT(CROSS(V1,V2),V1+0.05,'直到涨'),COLORGREEN;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWTEXT((AB = 1),(LOW * 0.99),'低吸'),COLORMAGENTA;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
慢建仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
DRAWTEXT(慢建仓,L*0.99,'慢建仓'),COLOR0099FF;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'★介必升 '),COLOR00FFFF;
DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'★莫观望'),COLOR00FFFF;
A1AA:=9;
A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);
DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'手勿痒'),COLORFFFFFF;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(82,VAR7),H*1.01,'高抛'),COLORBLUE;

{www、gongshi8、com 大智慧公式网}



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:建仓,生命线,持股,观望,公式
相关阅读:
  • >>公式源码:飞狐筹码分布主图指标公式,源码,贴图(主图)
    底线:COST(30),COLOR00FF00, LINETHICK2;拉升线:COST(70),COLORFF00FF,LINETHICK2;逃顶线:=COST(90);风险线:=HHV(COST(90),20);VV:=HHV(COST(90),10);XX:=LLV(COST(70),20);市场重心:(HHV(H,0)+LLV(L,0))/2,COLORYELLOW,LINETHICK2;...
  • >>公式源码-大智慧和DDX一样的成交量指标公式(成交量)
    VOL,VOLSTICK;{ www,jiachenglong,cn 通达信指标公式网}VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));成交:VOL,POINTDOT;主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;主卖:...
  • >>公式源码:通达信脱黄出局公式源码(出局)
    买好股公式文章通达信脱黄出局公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。QS0:=((CLOSE - LLV(LOW,120)) / (HHV(HIGH,120) - LLV(LOW,120)));QS1:=((QS0 / 1) * EMA(CLOSE,20));QS:=SMA(QS1,3,1);QD0:=((CLOSE - LL...
  • 关键字: