大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信超级主图毫不保留公式源码(主图)

2013-11-28 00:00:00 通达信公式教程
摘要: V5:MA(VOL,5);V13:MA(VOL,13);DRAWICON(CROSS(V5,V13),V13,1); 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:搏杀,生死线通达信超级主图毫不保留公式源码主图 公式 源码 保留 通达信DX:=(C+H+L+O)/4;短线:(MA(DX,1)+MA(DX,3)+MA(DX,5))/3,COLORFFFFFF;MTM:=C-REF(C,1);ZLGJ:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);FB:=MA(DX,17)+ABS(MA(DX,17)-REF(MA(DX,17),1));FS:=MA(DX,17)+MA(DX,17)-REF(MA(DX,17),1

DX:=(C+H+L+O)/4;
短线:(MA(DX,1)+MA(DX,3)+MA(DX,5))/3,COLORFFFFFF;
MTM:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
FB:=MA(DX,17)+ABS(MA(DX,17)-REF(MA(DX,17),1));
FS:=MA(DX,17)+MA(DX,17)-REF(MA(DX,17),1);
搏杀线:IF(MA(DX,17)<FS,FS,MA(DX,17)),LINETHICK2,COLOR000FFF;
IF(FB>FS,搏杀线,DRAWNULL),COLOR00FF00;
DRAWBAND(FS,FB>FS,FB,RGB(0,250,0));
UPPER:= 搏杀线 + 2*STD(CLOSE,20);
买1:=IF(LLV(ZLGJ,2)=LLV(ZLGJ,7) AND COUNT(ZLGJ<0,2) AND CROSS(ZLGJ,MA(ZLGJ,2)),1,0);
卖1:=IF(HHV(ZLGJ,2)=HHV(ZLGJ,7) AND COUNT(ZLGJ>50,2) AND CROSS(MA(ZLGJ,2),ZLGJ),1,0);
STICKLINE(FILTER(买1=1,5),C,O,1,0),COLORFF00FF;
STICKLINE(FILTER(卖1=1,1),C,O,1,0),COLOR00FF00;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BDGD:=HHV(J,2)=HHV(J,8) AND J>80;
注意:=IF(CROSS(REF(J-0.01,1),J) AND REF(BDGD,1),1,0);
STICKLINE(注意 AND 卖1<1,O,CLOSE,1,0),COLORYELLOW,LINETHICK2;
A:=(3*C+L+O+H)/6;
BB:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
生死线:EMA(BB,90),LINETHICK1,COLORYELLOW;
价涨量缩:DRAWICON(FILTER(REF(V,3)>REF(V,2)*1.1 AND REF(V,2)>=REF(V,1)*1.1
AND REF(V,1)<=V AND L>REF(L,3) AND REF(C,3)>REF(O,3) AND
REF(L,1)>REF(LOW,3),5),L,1);
STICKLINE(搏杀线>生死线 AND CROSS(短线,搏杀线),L,L*0.99,3,0),COLOR00FF00;
VAR1:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);
VAR2:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MY:=VAR2*(1+VAR1);
SHT:= MY;
SHTMA:= MA(SHT,5);
IF(SHTMA>=MY,短线,DRAWNULL),COLOR00FF00;
IF(SHTMA<=MY,短线,DRAWNULL),COLORAA00FF;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:搏杀,生死线
相关阅读:
  • >>公式:大智慧收集比较不错的主副图公式源码(副图)
    买好股公式文章大智慧收集比较不错的主副图公式源码,介绍大智慧炒股技巧,让您在股市里买到好股票。这几年见到感觉还行的指标就存下了,现在都发出来供同学挑选,不管是从实用角度还是学习指标编写的角度,相信总有一款是你喜欢的。{公式...
  • >>公式:通达信123买点黄金坑指标公式(买点)
    买好股公式文章通达信123买点黄金坑指标公式,介绍买点,黄金坑炒股技巧,让您在股市里买到好股票。 REFLINE: -15, {0}, {20}, {40}, {60};VAR1:=MA(WINNER(CLOSE),9)*100;买!: CROSS(VAR1,2)*30,COLOR0000FF ,LINETHICK3 ;VAR2:=(1-EM...
  • >>公式:通达信赚百万公式源码(公式)
    买好股公式文章通达信赚百万公式源码,介绍抄底炒股技巧,让您在股市里买到好股票。N1:=9;N:=3;{ www,yaoyuanba,cn 同花顺公式网}VAR1:=REF(CLOSE,1);标尺: SMA(MAX(CLOSE-VAR1,0),5,1)/SMA(ABS(CLOSE-VAR1),5,1)*100;VAR2:=(CLOSE-LLV(LOW...
  • 关键字: