大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信抄底王适合短线交易者指标公式(抄底)

2013-11-26 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺主力筹码计算公式源码,介绍炒股技巧,让您在股市里买到好股票。VAR11:=HHV(C,15);//N日高点{大智慧公式网选编}VAR12:=VAR11*0.8;//下移20不卖的:100*WINNER(VAR12);//适合上升的股票//{ www.gongshi8.com 买好股公式网_同花顺股票指标公式}VAR1:=VOL/VOLAMOUNT;//成交次数VAR2:=SLOPE(VAR1,2...抄底,反转,持股,成功率,指示通达信抄底王适合短线交易者指标公式抄底 公式 指标 适合 交易能抓主升浪的抄底王,适合短线交易者VAR2:=MA(CLOSE, 5); VAR3:=MA(CLOSE, 10); VAR4:=MA(CLOSE, 20); VAR5:=MA(CLOSE, 30); VAR6:=(VAR2+VAR3+VAR4+VAR5)/4; VAR7:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100; VAR8:=(VAR6-REF(VAR6, 15))/

能抓主升浪的抄底王,适合短线交易者

VAR2:=MA(CLOSE, 5);
VAR3:=MA(CLOSE, 10);
VAR4:=MA(CLOSE, 20);
VAR5:=MA(CLOSE, 30);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;
VAR7:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR8:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR9:=EMA(VAR7, 8);
反转:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 5, 0), COLOREE00EE;
持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 5, 0), COLORRED;
持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 5, 1), COLORGREEN;
洗盘:STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9, 10, 0), COLOR00EEFF;
VAR10:=(CLOSE-MA(CLOSE, 58))/MA(CLOSE, 58)*100;
VAR11:=(VAR10>1*REF(VAR10, 1) AND VAR10<-26 AND VAR10>-40)*1.5;
VAR12:=VOL/CAPITAL*100;
VAR13:=LLVBARS(LOW, 50);
VAR14:=SUM(VOL, VAR13);
VAR15:=HHVBARS(HIGH, 50);
VAR16:=SUM(VOL, VAR15);
VAR17:=(CLOSE-REF(OPEN, VAR15))/REF(OPEN, VAR15)*100;
VAR18:=VAR16/CAPITAL*100;
VAR19:=(CLOSE-REF(OPEN, VAR13))/REF(OPEN, VAR13)*100;
VAR20:=VAR14/CAPITAL*100;
VAR21:=MA(CLOSE, 3);
VAR22:=REF(CLOSE, 2)*0.865;
VAR23:=REF(CLOSE, 13)*0.772;
VAR24:=MIN(VAR22, VAR23);
VAR25:=MA(CLOSE, 13);
抄底王:IF((CLOSE-VAR24)/CLOSE<0.030 AND VAR17<(-35) AND SUM(VAR12, 5)/5<1.800, 1, 0)*10, COLORWHITE;
DRAWTEXT(抄底王, 抄底王, ' 成功率 90.22 %,共发出指示1289 次.底 追 '), COLORFFAA00;
VAR26:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
VAR27:=(EMA(CLOSE, 12)-EMA(CLOSE, 26))*100;
VAR28:=EMA(VAR27, 9);
VAR29:=2*(VAR27-VAR28);
DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), '底'), COLORWHITE;
DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), COLORWHITE;
STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 5, 0), COLORFFFF66;






  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:抄底,反转,持股,成功率,指示
相关阅读:
  • >>指标公式:通达信超赢天下主图公式源码(主图)
    买好股公式文章通达信超赢天下主图公式源码,介绍主图,源码炒股技巧,让您在股市里买到好股票。{公式源码网选编}JJ:=(CLOSE+HIGH+LOW)/3;A:=EMA(JJ,10);B:=REF(A,1); STICKLINE(A>B,A,B,5,0),COLORYELLOW;STICKLINE(A<B,A,B,5,0),COLORBLUE...
  • >>[指标]同花顺操盘手系列指标公式经典赢利(同花顺)
    买好股公式文章同花顺操盘手系列指标公式经典赢利,介绍操盘,公式,经典炒股技巧,让您在股市里买到好股票。{参数 N(1,100,5)}现价:C,ColorFFFfff;顶部:COST(19*n),Colorffff33;卖出:COST(15*n),Color00ff00;买入:COST(6*n),Colorred;底部...
  • >>公式源码:通达信十九波段副图指标公式(副图)
    VAR6:=(REF(LOW,1) * 0.9); VAR7:=(LOW * 0.9); VAR8:=(((VAR7 * VOL) + (VAR6 * (CAPITAL - VOL))) / CAPITAL); VAR9:=EMA(VAR8,30); VARA:=(CLOSE - REF(CLOSE,1)); VARB:=MAX(VARA,0); VARC:=ABS(VARA); VARD:=((SMA(VARB,7,1) / SMA(VA...
  • 关键字: