大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信分时起爆点指标公式(分时)

2013-11-21 00:00:00 通达信公式教程
摘要: V5:MA(VOL,5);V13:MA(VOL,13);DRAWICON(CROSS(V5,V13),V13,1); 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:分时,最低,资金,攻击,起爆通达信分时起爆点指标公式分时 起爆 公式 指标 通达信{Buyhaogu.com:很不错的一个分时副图指标。}昨收:=DYNAINFO(3);HH:=DYNAINFO(5);LL:=DYNAINFO(6);FK:=MAX(HH-昨收,昨收-LL)*0.1;ZS:=昨收-FK*3.2;Q1:=昨收-FK*3.22;Q2:=昨收-1*FK*3.22;Q3:=昨收-5*FK*3.2;TJ:=FILTER(C,239)>0,NODRAW;TJJ:=SUM(TJ,0),NODR
{Buyhaogu.com:很不错的一个分时副图指标。}
昨收:=DYNAINFO(3); HH:=DYNAINFO(5); LL:=DYNAINFO(6); FK:=MAX(HH-昨收,昨收-LL)*0.1; ZS:=昨收-FK*3.2; Q1:=昨收-FK*3.22; Q2:=昨收-1*FK*3.22; Q3:=昨收-5*FK*3.2; TJ:=FILTER(C,239)>0,NODRAW; TJJ:=SUM(TJ,0),NODRAW; TJA:=CONST(TJJ),NODRAW; 流通盘:CAPITAL*100/100000000,NODRAW; 资金流入:=SUM(IF(C>REF(C,1),V,0),FROMOPEN),STICK,COLORRED; 资金流出:=-SUM(IF(C<REF(C,1),V,0),FROMOPEN),STICK,COLOR00FF00; 资金出入:=资金流入+资金流出,COLORSTICK; NN:=2400; HD:=HHV(资金出入,NN); LD:=LLV(资金出入,NN); 最高:=CONST(HD),NODRAW; 最低:=CONST(LD),NODRAW; HLMAX:=最高; HLMIN:=最低; HLMN1:=(HLMAX+HLMIN)/2; HLMN2:=HLMAX-HLMIN; HLMN3:=(100-0)/2*1.3; HLMN4:=(100-0)/1*1.3; 中间价轴:=(50-HLMN3)*HLMN2/HLMN4+HLMN1; 轴差:=最高-最低; DRAWBAND(资金出入,RGB(150,0,150),0,RGB(0,100,0)); 资金流量:资金出入,COLORFFFFFF,LINETHICK1; 资金比:资金出入/SUM(V,FROMOPEN)*100,COLOR00FFFF,LINETHICK1; 资金流量比:=IF(资金比>=0,(资金比+100)/2,100-ABS((资金比-100)/2)); 攻击量:=((HSL*0.50+REF(HSL,1)*0.33)+(REF(HSL,2)*0.17))*SUM(C,FROMOPEN)/FROMOPEN; 攻击量A:=SUM(IF(C>REF(C,1),攻击量*V,0),FROMOPEN),COLOR0000FF,LINETHICK0; 攻击量B:=-SUM(IF(C<REF(C,1),攻击量*V,0),FROMOPEN),COLOR00FF00,LINETHICK0; 攻击流量:攻击量A+攻击量B,COLORSTICK; NOTEXT攻击线:攻击流量,COLORYELLOW,LINETHICK1; 攻击比:攻击流量/SUM(V,FROMOPEN)*100,COLORRED,LINETHICK1; 资金攻击度:=IF(攻击比>=0,(攻击比+50),100-ABS((攻击比-50))); {STICKLINE(资金流量A>0,资金流量A,0,1,0),COLOR0000FF; STICKLINE(资金流量B<0,资金流量B,0,1,0),COLORFF0000;} DRAWRECTREL(110,10,400,90,RGB(0,75,200)); DRAWRECTREL(110,10,250,90,RGB(0,250,50)); DRAWRECTREL(110,10,100+CONST(资金流量比*300/100),90,RGB(200,50,0)); DRAWTEXT_FIX(1,0.000,0.00,0,STRCAT(STRCAT('【资金流量比】',CON2STR(资金流量比,2)),'%买')),COLORYELLOW; DRAWRECTREL(610,10,900,90,RGB(0,75,200)); DRAWRECTREL(610,10,750,90,RGB(0,250,50)); DRAWRECTREL(610,10,600+CONST(资金攻击度*300/100),90,RGB(175,50,0)); DRAWTEXT_FIX(1,0.500,0.00,0,STRCAT(STRCAT('【资金攻击度】',CON2STR(资金攻击度,2)),' %买')),COLORYELLOW; 量:=VOL,VOLSTICK; 五日量:=MA(量,5),COLORWHITE; TT:=BARSCOUNT(C);{取得有效收盘价} 均价黄:=SUM(C*V,TT)/SUM(V,TT);{分时均线的取值} 量两步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2); 价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2); 价上岗量破5:=C>均价黄 AND V>MA(V,5); 量起爆:=V>=REF(V,1)*1; 价创新高:=C>=HHV(C,0); 量创新高:=V>=HHV(V,0); 对昨日涨幅:=(C/DYNAINFO(3)-1)*100<=1.50;{涨幅控制2个点以内} 每日一点:=量两步 AND 价两步 AND 价上岗量破5 AND 量起爆 AND 价创新高  AND 量创新高 AND 对昨日涨幅; {计算收益、已爆分钟} VV:=BARSSINCE(每日一点)+1; 首次起爆价:=REF(C,VV-1),NODRAW; 起爆收益:(DYNAINFO(7)-首次起爆价)/首次起爆价*100,NODRAW; 起爆时间:=REF(TIME/10000,VV),NODRAW; 已爆分钟:=VV-1,NODRAW; {画出底线和红球} 首次起爆量:=REF(VOL,VV-1); DRAWICON(已爆分钟>=2,最低,8);{出现8,至少已经确认2分钟了}; MMA30:=EMA(CLOSE,30); 强弱界定:=IF(PERIOD=0 ,EMA(CLOSE,900),DRAWNULL); 分时均价线:=SUM(C*V,240)/SUM(V,240),COLORYELLOW,LINETHICK2; BGTYU:=IF(DATE<=1150530,1,0); GHYJKU:=BETWEEN((DCLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))),1.05,0.95); VBNH:=IF(GHYJKU=0,MA((DCLOSE*BGTYU),BARSCOUNT((DCLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU))))); 二十☆:=EXPMA((DCLOSE/VBNH),20),COLORRED,LINETHICK1; 六十★:=EXPMA((DCLOSE/VBNH),60),COLORLIGREEN,LINETHICK1; FAA:=BARSLAST(TIME=100000); FCC:=REF(HHV(C,0),FAA+1); FVV:=REF(HHV(V,0),FAA+1); ZF:=FCC/DYNAINFO(3)<1.05; XG1:=CROSS(C,FCC) AND V>FVV AND ZF,COLORWHITE; FAA1:=BARSLAST(TIME=110000); FCC1:=REF(HHV(C,0),FAA1+1); FVV1:=REF(HHV(V,0),FAA1+1); ZF1:=FCC1/DYNAINFO(3)<1.05; XG2:=CROSS(C,FCC1)  AND V>FVV1 AND ZF1,COLORYELLOW; 突破:=XG1 OR XG2,COLORRED; VT:=BARSSINCE(突破)+1; 首次突破价:=REF(C,VT-1),NODRAW; 突破收益:(DYNAINFO(7)-首次突破价)/首次突破价*100,NODRAW; 拉升量:=IF(C>REF(C,1),VOL,0); 昨拉升最高值:=CONST(FINDHIGH(拉升量,FROMOPEN,240,1)),LINETHICK1,COLORMAGENTA; 今拉升最高值:=CONST(REF(HHV(拉升量,FROMOPEN),0)),COLORYELLOW,NODRAW; 攻击力度:=今拉升最高值/昨拉升最高值,NODRAW; STICKLINE(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.80,最低,1,0),COLORCYAN; STICKLINE(每日一点,最低+轴差*0.65,最低,1,0),COLORMAGENTA; STICKLINE(突破,最低+轴差*0.50,最低,1,0),COLORWHITE; STICKLINE(CROSS(EXPMA((DCLOSE/VBNH),60),EXPMA((DCLOSE/VBNH),120)),最低+轴差*0.35,最低,1,0),COLORYELLOW; STICKLINE(FILTER(BARSLAST(C<MIN(MMA30,强弱界定))<=20 AND CROSS(C,MAX(MMA30,强弱界定)),30),最低,最低+轴差*0.2,1,0),COLORGREEN; DRAWICON(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.80,1); DRAWICON(每日一点,最低+轴差*0.65,1); DRAWICON(突破,最低+轴差*0.50,17); DRAWICON(FILTER(BARSLAST(C<MIN(MMA30,强弱界定))<=20 AND CROSS(C,MAX(MMA30,强弱界定)),30),最低+轴差*0.2,9); DRAWTEXT(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.80,'☆攻击'),COLORCYAN; DRAWTEXT(每日一点,最低+轴差*0.65,'∠起爆'),COLORGREEN; DRAWNUMBER(每日一点,最低+轴差*0.55,首次起爆价),COLORGREEN; {DRAWTEXT(CURRBARSCOUNT=160,HHV(V,60)*0.9,'20线上行+日价K线突破+日K线量起爆更好+估换手小于10%时更稳定'),COLORGREEN;}; DRAWTEXT(突破,最低+轴差*0.50,'分时突破'),COLORWHITE; DRAWNUMBER(突破,最低+轴差*0.40,首次突破价),COLORWHITE; DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),60),EXPMA((DCLOSE/VBNH),120)),最低+轴差*0.35,'★迹'),COLORYELLOW; {DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),20),1.01),MAX(资金流量,攻击流量),18);} DRAWTEXT(FILTER(BARSLAST(C<MIN(MMA30,强弱界定))<=20 AND CROSS(C,MAX(MMA30,强弱界定)),30),最低+轴差*0.2,'关注'),COLORRED;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:分时,最低,资金,攻击,起爆
相关阅读:
  • >>源码-同花顺巴菲特J2专抓庄公式源码(同花顺)
    买好股公式文章同花顺巴菲特J2专抓庄公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。VAR1C:=(HIGH - MIN(OPEN,CLOSE)); VAR2C:=(CLOSE - OPEN);VAR3C:=(MIN(OPEN,CLOSE) - LOW); VAR4C:=(HIGH - LOW);VAR5C:=((VOL * VA...
  • >>源码-通达信MACD新趋势买入提示副图指标公式(副图)
    VC:=(REF(C,2)*REF(V,2)+REF(C,1)*REF(V,1)+C*V)/(V+REF(V,1)+REF(V,2));{ www。gongshi8。com 大智慧公式网}SQX:=(VC-MA(VC,13))*100;DIF:MA(SQX,5),COLORWHITE;DEA:EMA(DIF,5),COLORYELLOW;MACD:(DIF-DEA)*2,COLORSTICK;JCCOUNT:=C...
  • >>公式-通达信天下无敌指标公式(天下无敌)
    买好股公式文章通达信天下无敌指标公式,介绍炒股技巧,让您在股市里买到好股票。一个公式就可以何必天天折腾S1:=IF(CODELIKE('300'),0,1);S2:=IF(NAMELIKE('S'),0,1);S3:=IF(NAMELIKE('*'),0,1);S4:=DYNAINFO(4)>0;S1 AND S2 AND S3 AND S...
  • 关键字: