大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信控盘程度红买绿卖清清楚楚指标公式(公式)

2013-11-26 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧的吸筹与10日均线的讨论指标公式,介绍均线,,吸筹,,大智慧炒股技巧,让您在股市里买到好股票。大智慧的吸筹公式及图形如下。如果翻一翻股票,发现很多都是在低于10日均线之后开始吸筹的。VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(VAR3*10,3);VA...神仙,地狱,天际线,买进,财神通达信控盘程度红买绿卖清清楚楚指标公式公式 程度 指标 通达信Q_1:=C-REF(C,1);Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);Q_3:=CROSS(EMA(C,19),EMA(C,7));Q_4:=CROSS(EMA(C,7),EMA(C,19));Z1:=L=LLV(L,BARSLAST(Q_3)+1);Z2:=LLV(L,BARSLAST(Q_3)+1);Z3:=H=HHV(H,BARSLAST

Q_1:=C-REF(C,1);

Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);

Q_3:=CROSS(EMA(C,19),EMA(C,7));

Q_4:=CROSS(EMA(C,7),EMA(C,19));

Z1:=L=LLV(L,BARSLAST(Q_3)+1);

Z2:=LLV(L,BARSLAST(Q_3)+1);

Z3:=H=HHV(H,BARSLAST(Q_4)+1);

Z4:=HHV(H,BARSLAST(Q_4)+1);

Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);

Y1:=H=HHV(H,BARSLAST(Q_4)+1);

Y2:=HHV(H,BARSLAST(Q_4)+1);

Y3:=L=LLV(L,BARSLAST(Q_3)+1);

Y4:=LLV(L,BARSLAST(Q_3)+1);

Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);

X1:=LLV(Q_2,2)=LLV(Q_2,7) ;

X2:=COUNT(Q_2<0,2);

X3:=CROSS(Q_2,MA(Q_2,2));

X4:=REF(Q_B,1)<REF(Q_B,2);

X5:=Q_A>REF(Q_B,1);

买进:=(X1 AND X2 AND X3) AND X4 AND X5;

TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);

堪称一绝:IF(REF(TJ,1)=0 AND TJ>=1,80,10),STICK,COLORRED;

持币:IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,0,10),STICK,COLORGREEN;


地狱底:0,COLORGRAY;

地狱线:10,COLORGRAY;

地平线:20,COLORLIMAGENTA;

天际线:80,COLORGRAY;

RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);

神仙:SMA(RSV,7,1),COLORWHITE;

魔鬼:SMA(SMA(RSV,7,1),3,1),COLORYELLOW;

轨迹:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA;

财神到:IF(CROSS(神仙,20),20,0),POINTDOT;

DRAWICON((CROSS(神仙,20)),5,1);


 




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:神仙,地狱,天际线,买进,财神
相关阅读:
  • >>[指标]通达信股海擒牛指标公式(公式)
    买好股公式文章通达信股海擒牛指标公式,介绍牛股炒股技巧,让您在股市里买到好股票。MA1:MA(CLOSE,5);MA2:MA(CLOSE,13);MA3:MA(CLOSE,18);MA4:MA(CLOSE,60);三日不破:=MIN(MIN(L,REF(L,1)),REF(L,2))>=REF(L,3);三日量缩:=(MAX(MAX(V,REF(...
  • >>[指标]通达信主力轨迹实战出真知简单有效的副图(副图)
    买好股公式文章通达信主力轨迹实战出真知简单有效的副图,介绍主力,实战,副图炒股技巧,让您在股市里买到好股票。实盘中请观察sumj与emaj的颜色和位置变化,对应股价位置自行决定买卖!!!源码如下:{主力轨迹:}{X:(2,100,2),M:(2,100,5)...
  • >>公式-同花顺线上买主图公式源码(主图)
    买好股公式文章同花顺线上买主图公式源码,介绍同花顺,主图,公式,源码炒股技巧,让您在股市里买到好股票。七天线:MA(C,7),COLORGRAY;工作线:(EMA(C,14)),POINTDOT,LINETHICK4,COLORYELLOW;生命线:(MA(C,25)),LINETHICK1,COLORMAGENTA;{不惑...
  • 关键字: