大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信最喜欢的冲涨停通道中短结合指标公式(涨停)

2013-11-26 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧MA神灵主图公式源码,介绍大智慧,智慧,主图,公式,源码炒股技巧,让您在股市里买到好股票。ma3:MA(CLOSE,3),COLORff9900;ma5:MA(CLOSE,5),COLORWHITE;ma10:MA(CLOSE,10),COLOR00FFFF;M20:MA(CLOSE,20),COLORRED;M30:MA(CLOSE,30),COLOR4080ff;Ma60:MA(CLOSE,60),COLOR00ff00;MA120:MA(C,120),CO...密码,流入,节奏感,涨停,通道通达信最喜欢的冲涨停通道中短结合指标公式涨停 公式 指标 通达信采用中短结合的薛思通道用起来更加有节奏感LY:=10;BL:=40;CJQS:=XMA(CLOSE,LY);JBQS:=XMA(CLOSE,BL);N:=REF(JBQS,BL/2+1-CURRBARSCOUNT)/REF(JBQS,BL/2+2-CURRBARSCOUNT);M:=REF(CJQS,LY/2+1-CURRBARSCOUNT)/REF(CJQS,LY/2+2-CURRBARSCOUNT)

采用中短结合的薛思通道用起来更加有节奏感


LY:=10;

BL:=40;

CJQS:=XMA(CLOSE,LY);

JBQS:=XMA(CLOSE,BL);

N:=REF(JBQS,BL/2+1-CURRBARSCOUNT)/REF(JBQS,BL/2+2-CURRBARSCOUNT);

M:=REF(CJQS,LY/2+1-CURRBARSCOUNT)/REF(CJQS,LY/2+2-CURRBARSCOUNT);

JB上轨:IF(CURRBARSCOUNT>BL/2,JBQS*1.1,REF(JBQS,BL/2+1-CURRBARSCOUNT)*POW(N,BL/2+1-CURRBARSCOUNT)*1.1);

JB下轨:IF(CURRBARSCOUNT>BL/2,JBQS*0.9,REF(JBQS,BL/2+1-CURRBARSCOUNT)*POW(N,BL/2+1-CURRBARSCOUNT)*0.9);

CJ上轨:IF(CURRBARSCOUNT>LY/2,CJQS*1.05,REF(CJQS,LY/2+1-CURRBARSCOUNT)*POW(M,LY/2+1-CURRBARSCOUNT)*1.05);

CJ下轨:IF(CURRBARSCOUNT>LY/2,CJQS*0.95,REF(CJQS,LY/2+1-CURRBARSCOUNT)*POW(M,LY/2+1-CURRBARSCOUNT)*0.95);

DRAWTEXT(O<=CJ下轨,(L * 0.98),'抢'),COLORYELLOW;

DRAWTEXT(CROSS(H,CJ上轨),(H * 1.01),'逃'),COLORYELLOW;


{立桩量}

TJ:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;

STICKLINE(TJ,C,O+(C-O)/2,1,0),COLOR00FFFF;

{一穿三:5、10、20}

MA1:=MA(CLOSE,5);

MA2:=MA(CLOSE,10);

MA3:=MA(CLOSE,20);

一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN ;

STICKLINE(一穿三,O,O+(C-O)/2,1,0),COLORFF00FF;


AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);

AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);

AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);

BB1:=0;

B1万元:=DVOL*DCLOSE/100;

B1差:=B1万元-REF(B1万元,1);

B2万元:=DVOL*DCLOSE/100;

B2比:=B2万元/REF(B2万元,1);

净流入万元:=(AAA2-AAA3-0.5*AAA4);

PM:=MA(净流入万元,1);

PMA:=PM/REF(PM,1)>1;

PMB:=REF(PMA,1)<1 AND PMA;

密码:(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;

二日比:=密码/REF(密码,1);

选股:PMB AND 密码>REF(密码,1) AND 二日比>1,COLORRED,NODRAW;


Y:=CLOSE/REF(CLOSE,1)>1.07;

X:=VOL>MA(VOL,5);

A1:=Y AND X;

DRAWTEXT(A1,MA(CLOSE,5),'攻涨停'),COLORMAGENTA;





  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:密码,流入,节奏感,涨停,通道
相关阅读:
  • >>指标源码:通达信强势出击信号公式源码(公式)
    强势出击有些人说话真的很可笑,说什么上升中正确,下降中不正确,谁去做下降中的股票?下降了还敢做,这人真的太牛了,是股神了,近期发的几个指标没去做多少优化,原因是伸手将军太多了,优化指标就是要把下降中的信号怎样去掉本人用指标...
  • >>源码-通达信多日资金公式源码(公式)
    买好股公式文章通达信多日资金公式源码,介绍通达信,资金,公式,源码炒股技巧,让您在股市里买到好股票。总额:=AMOUNT;买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));买%:=买/AMOUNT*100;流入:=AM...
  • >>[指标]飞狐f10财务指标副图公式源码(副图)
    买好股公式文章飞狐f10财务指标副图公式源码,介绍指标,副图,源码炒股技巧,让您在股市里买到好股票。t10:=F10FIND('【利润构成与盈利能力】',1);T20:=F10FIND('|主营业务收入(万元)|',T10);Z,0:=f10text(t20+22,0);股价营收比率,主要是...
  • 关键字: