大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信随时见底副图指标公式(副图)

2013-11-28 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺麒麟王波段狙击公式源码,介绍波段炒股技巧,让您在股市里买到好股票。VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;{指标公式网选编}VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;VAR4:=EMA(VAR3,5);VAR5:=3*VAR3-2*VAR4;AA:=CROSS(VAR5,VAR3) AND VAR3<1.1 AND C>O;VAR6:=(2*CLOSE+HIG...区域,下层,公式,好运,指标通达信随时见底副图指标公式副图 公式 指标 通达信N:=4; M:=9;{ www,zhibiao8,com 指标公式网}Z:=MA(C,55);T:=MA(C,21);Q:=MA(C,34);E:=(C-(Z+T+Q)/3)/MA(C,3)*500,VOLSTICK;CC:=IF(E>0,E,0);DD:=IF(E<0,E,0);NN:=(EMA(C,12)-EMA(C,26))*20,COLORFF3870;MM:=EMA(NN,9),COLORRED;RR:=

 

N:=4;   M:=9;
{ www,zhibiao8,com 指标公式网}
Z:=MA(C,55);
T:=MA(C,21);
Q:=MA(C,34);
E:=(C-(Z+T+Q)/3)/MA(C,3)*500,VOLSTICK;
CC:=IF(E>0,E,0);
DD:=IF(E<0,E,0);
NN:=(EMA(C,12)-EMA(C,26))*20,COLORFF3870;
MM:=EMA(NN,9),COLORRED;
RR:=2*(NN-MM)*30,STICK;
A:=(H+L+C*2)/4;
B:=EMA(A,8);
D:=STD(A,8);
W:=(A-B)/D*100;
WW:=EMA(W,8);
MC:=EMA(WW,N),COLORRED,LINETHICK2;
EE:=EMA(MC,M),COLORWHITE,LINETHICK1;
随时见顶:(CC>20)*140,COLORGREEN,CIRCLEDOT;
顶部区域:(SUM(CC,2)>78)*155,CIRCLEDOT,COLORYELLOW;
再上一层楼:FILTER((SUM(CC,4)>275),10)*170,COLORFF00FF,CIRCLEDOT;
VAR4:=REF(C,1);
VAR5:=SMA(MAX(C-VAR4,0),7,1)/SMA(ABS(C-VAR4),7,1)*100;
VAR6:=FILTER(CROSS(79,VAR5),4)*190;
DRAWTEXT(VAR6,100,'减'),COLORFF00CC;
VAR2:=(REF(H,1)+REF(L,1))/2;
VAR3:=MA(C,20)+2*STD(C,20);
VAR7:=FILTER(CROSS(VAR2,VAR3),4);
DRAWTEXT(VAR7,100,'减'),COLORWHITE;
VAR8:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)
-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
QQ:=FILTER(CROSS(VAR8,13),4)*-200;
VAR9:=IF(VAR8>90,50,100);
VAR10:=FILTER(CROSS(VAR9,VAR8),4);
DRAWTEXT(VAR10,130,'$入袋为安'),COLORRED;
VAR51:=SMA(MIN(C-VAR4,0),7,1)/SMA(ABS(C-VAR4),7,1)*100;
VAR61:=FILTER(CROSS(VAR51,-79),4)*-190;
VAR33:=MA(C,20)-2*STD(C,20);
VAR77:=FILTER(CROSS(VAR33,VAR2),4);
DDD:(DD<-40)*-160,COLORGREEN,CIRCLEDOT;
底部区域:(SUM(DD,2)<-90)*-175,CIRCLEDOT,COLORYELLOW;
再到地下层:FILTER((SUM(DD,4)<-290),10)*-190,COLORFF00FF,CIRCLEDOT;
DRAWTEXT(VAR61,-100,'增'),COLORFF00CC;
DRAWTEXT(VAR77,-100,'增'),COLORWHITE;
DRAWTEXT(QQ,-130,'$祝你好运'),COLORRED;
E2:(C-(Z+T+Q)/3)/MA(C,3)*500,VOLSTICK;
RR2:2*(NN-MM)*30,STICK,COLORFFFFFF;
MCC:EMA(WW,N),COLORRED,LINETHICK1;
IF(MCC<=REF(MCC,1),MCC,DRAWNULL),COLORGREEN,LINETHICK1;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:区域,下层,公式,好运,指标
相关阅读:
  • >>指标源码:飞狐金牌黑马指标公式(飞狐)
    Var11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);{通达信指标公式网选编}马线:Var11;黑马线:EMA(Var11,5), linethick2,color6600FF;Var12:=(黑马线-REF(黑马线,1...
  • >>源码-大智慧见红必大涨主图指标公式(主图)
    MA5:MA(C,5);{www。zhibiao8。com 指标公式}MA10:MA(C,10);MA20:MA(C,20);MA40:MA(C,40);MA60:MA(C,60);STICKLINE(MA5>=MA60 AND MA60>=MA10,MA10,MA60,4,0),COLORBLUE;STICKLINE(MA5>=MA10 AND MA5<=MA60,MA10,MA5,4,0),COLORBLUE;STICKLI...
  • >>公式:通达信轨道KDJ公式源码(公式)
    买好股公式文章通达信轨道KDJ公式源码,介绍通达信,轨道,公式,源码炒股技巧,让您在股市里买到好股票。N:=9;M1:=3;M2:=3;RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:SMA(RSV,M1,1);D:SMA(K,M2,1);J:3*K-2*D;J1:=HHV(J,20);J2...
  • 关键字: