大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信双保险公式源码副图(副图)

2013-11-23 00:00:00 通达信公式教程
摘要: GET:ZIG(3,5),COLORYELLOW;PL5:=ZIG(3,5);EN1:=pl5>REF(pl5,1) AND REF(pl5,1)<=REF(pl5,2) AND REF(pl5,2)<=REF(pl5,3);EX1:=pl5<REF(pl5,1) AND REF(pl5,1)>=REF(pl5,2) AND REF(pl5,2)>=REF(pl5,3);PL10:=ZIG(3,10);EN2:=pl10>REF(pl10,1) AND REF(pl10,1)<=REF(pl10,2) AND REF(pl10,2)<=REF(pl10,3);EX2:=pl10...排序,买入,买点通达信双保险公式源码副图副图 公式 源码 通达信N:=38;N1:=5;N2:=13;VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;A: SMA(VAR1,7,1),LINETHICK2;VAR2:=SMA(A,5,1);B: IF(CROSS(A,VAR2) AND CROSS(MA(C,N1),MA(C,N2) AND A>50) ,VAR2*2,VAR2),COLORYELLOW;VAR4:= EMA(CLO

N:=38;N1:=5;N2:=13;
VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
A: SMA(VAR1,7,1),LINETHICK2;
VAR2:=SMA(A,5,1);
B: IF(CROSS(A,VAR2) AND CROSS(MA(C,N1),MA(C,N2) AND A>50) ,VAR2*2,VAR2),COLORYELLOW;
VAR4:= EMA(CLOSE,8);
VAR5:= EMA(CLOSE,20);
黑码:IF(CROSS(MA(CLOSE,1),MA(CLOSE,N)) AND A-B>2 AND VAR4>VAR5 ,VAR2*2,VAR2),COLOR00FF00;
买入:=(CROSS(MA(CLOSE,1),MA(CLOSE,N)) AND A-B>2 AND VAR4>VAR5 );
排序:IF(买入>0,80,0), STICK,COLORF0F000;
DRAWICON(排序>0,80,1 );
DRAWTEXT(排序>0,60, '★买点'),COLORWHITE ;
STICKLINE(A>VAR2,A,B,0,0), , COLORF00FF0;
STICKLINE(A<VAR2,A,VAR2,0,0), ,COLOR00FF00 ;
VAR0:=(2*CLOSE+HIGH+LOW)/4;
BBB:=EMA((VAR0-LLV(LOW,26))/(HHV(HIGH,34)-LLV(LOW,26))*100,16);
DDD:EMA(BBB,5),LINETHICK2,COLORYELLOW;
EEE:EMA(DDD,26),COLORD9D919,LINETHICK2;
20,POINTDOT,COLORF00FF0;
50,POINTDOT,COLORGREEN;
80,POINTDOT,COLORWHITE;
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:排序,买入,买点
相关阅读:
  • >>指标源码:同花顺主力建仓线指标公式(同花顺)
    买好股公式文章同花顺主力建仓线指标公式,介绍主力,建仓炒股技巧,让您在股市里买到好股票。 var10:=100*(C-COST(10))/COST(10);var1:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;var2:=SMA(var1,4,1);var3:=SMA(var2,2,1);var4...
  • >>源码-通达信飞天涨停主图公式源码(主图)
    极好的指标,价格在各个位置要注意主力异动飞天:MA(CLOSE,25)+MA(CLOSE,25)*20/100,COLORRED,LINETHICK2;强势线:MA(CLOSE,25)+MA(CLOSE,25)*6/100,COLORYELLOW,LINETHICK2;支撑线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24...
  • >>源码-通达信新超跌底部吸筹选股公式源码(公式)
    买好股公式文章通达信新超跌底部吸筹选股公式源码,介绍通达信,超跌,底部,吸筹,选股,公式,源码炒股技巧,让您在股市里买到好股票。Y1:=LLV(L,34);Y2:=SMA(ABS(L-REF(L,1)),34,1);Y3:=SMA(MAX(L-REF(L,1),0),34,2);DD:-(EMA(IF(L<=Y1,Y2/Y3,...
  • 关键字: