大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信顽童波段主图公式源码(主图)

2013-11-23 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺麒麟王波段狙击公式源码,介绍波段炒股技巧,让您在股市里买到好股票。VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;{指标公式网选编}VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;VAR4:=EMA(VAR3,5);VAR5:=3*VAR3-2*VAR4;AA:=CROSS(VAR5,VAR3) AND VAR3<1.1 AND C>O;VAR6:=(2*CLOSE+HIG...突破,工薪族,波段,趋势,适合通达信顽童波段主图公式源码主图 波段 顽童 公式 源码顽童波段{公式源码网选编}回归:EMA(((SLOPE(C,21)*20)+C),55);顶:HHV(H,21),COLORLIRED;底:LLV(L,21),COLORBLUE;高:100*(顶-底)/底,NODRAW;DIFF1:=EMA(CLOSE,4)-EMA(CLOSE,10);DEA1:=EMA(DIFF1,5);DIFF:DIFF1*4.5+EMA(CLOSE,4)*0.85,COLORWHITE;

顽童波段
{公式源码网选编}
回归:EMA(((SLOPE(C,21)*20)+C),55);
顶:HHV(H,21),COLORLIRED;
底:LLV(L,21),COLORBLUE;
高:100*(顶-底)/底,NODRAW;
DIFF1:=EMA(CLOSE,4)-EMA(CLOSE,10);
DEA1:=EMA(DIFF1,5);
DIFF:DIFF1*4.5+EMA(CLOSE,4)*0.85,COLORWHITE;
IF(DIFF>REF(DIFF,1)*1.01,DIFF ,DRAWNULL),COLORRED;
IF(DIFF<REF(DIFF,1),DIFF ,DRAWNULL),COLORBLUE;
DEA:DEA1*4.5+EMA(CLOSE,5)*0.85,COLORBROWN;
AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30);
JA:=DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLORMAGENTA;
CC:=CLOSE/JA;
MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
MAAA:=((MA1-JA)/JA)/3;
A:=MA1-MAAA*MA1;
多:IF(A>=REF(A,1),A ,DRAWNULL),COLORRED,LINETHICK4;
空:IF(A<=REF(A,1),A ,DRAWNULL),COLORGREEN,LINETHICK4;
突破:=REF(EMA(C,13),1);
A1X:=(EMA(C,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
STICKLINE(A1X>=0,多方,突破,0,0),COLOR000099;
STICKLINE(A1X<0,空方,突破,0,0),COLOR007700;

用法:
1、适合工薪族周线波段操作(工薪族要正常上班,实时盯盘机会少,周线操作比较适合);
2、只做明确的上升趋势,趋势反转空仓休息,方向不明观望。
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:突破,工薪族,波段,趋势,适合
相关阅读:
  • >>公式源码-飞狐卷珠帘主图公式源码(主图)
    均价:=(C+(C+H+L+O)/4+O)/3;操盘线:EMA(MA(IF(MA(均价,3)>MA(均价,4),MA((均价+3*H)/4,3),REF(MA((均价+3*L)/4,3),1)),3),5),COLORWHITE,LINETHICK2;A1:REF(操盘线,1), COLOR8A8A8A;A2:REF(操盘线,2), COLOR898989;A3:REF(操盘线,3), COLOR...
  • >>指标源码:大智慧趋势强指指标公式(指指)
    V1:=EMA(CLOSE,60)-EMA(CLOSE,300);{ www,57ee,net 大智慧公式网}V2:=EMA(V1,300);V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;V4:SMA(V3,2,1);V5:SMA(V4,2,1);V6:=CLOSE/REF(CLOSE,3)>=1.1;V7:=BACKSET(V6,3);买入:if((V7 AND C...
  • >>指标公式:通达信真实筹码判断支撑压力指标公式(筹码)
    买好股公式文章通达信真实筹码判断支撑压力指标公式,介绍通达信,筹码,支撑,公式炒股技巧,让您在股市里买到好股票。 W00:=COST(1);W10:=COST(10);W20:=COST(20);W30:=COST(30);W40:=COST(40);W50:=COST(50);W60:=COST(60);W70:=...
  • 关键字: