大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信分时拉升分时日线副图太准了指标公式(分时)

2013-11-26 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧福泉神枪主图短线暴涨绝对底部公式,介绍主图,短线,暴涨,底部炒股技巧,让您在股市里买到好股票。M:=2;P:=3;ma5:ma(c,5);;ma6:=ma(c,6);ma10:ma(c,10);ma20:ma(c,20);A2:=REF(ma20,1);J1:=(ma20-A2)/A2*100;MJ1:=ma(J1,3);ma30:ma(c,30);ma55:ma(c,55);ma120:ma(c,120);乖离2:=(ma2...分时,副图,反弹,买点,突破通达信分时拉升分时日线副图太准了指标公式分时 副图 公式 指标 通达信分时拉升--分时/日线(副图)太准了!!在原码的基础上加了点信号,在分时副图、日线副图上效果都好!!信号准确有效,对操作起到辅助作用。VAR1:=EMA(EMA(CLOSE,13),13);控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;STICKLINE(控盘>REF(控盘,1) AND 控盘

分时拉升--分时/日线(副图)太准了!!在原码的基础上加了点信号,在分时副图、日线副图上效果都好!!信号准确有效,对操作起到辅助作用。

VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:FILTER(IF(A10,1,0),5)*0.5;
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
财:(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK1;
神:EMA(财,M1),COLORGREEN,LINETHICK1;
DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50));
{股价与均线偏离买卖条件}
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
{控盘买卖条件}
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
{以下为信号};
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
DRAWTEXT(BTJ81,神,'↑买底'),COLORRED;
DRAWTEXT(BTJ811,神*1.2,'↑有庄'),COLORWHITE;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,神,'↓卖'),COLOR00FF00;
DIFF: (EMA(CLOSE,8) - EMA(CLOSE,55))*10,COLORRED;
DEA: EMA(DIFF,3),COLORGREEN;
庄:= BTJ11 AND BTJ2 AND BTJ3;
有庄:FILTER(庄,55),COLORWHITE;
DRAWTEXT(BTJ811,有庄,'有庄'),COLORWHITE;

V型反转:(REF(C,4)>REF(C,2)*1.05 AND C>REF(C,2)*1.03)*2,COLORYELLOW,LINETHICK3;
DDIF:=EMA(DCLOSE,10)-EMA(DCLOSE,72);
DDEA:=EMA(DDIF,17);
AAA:=(DDIF-DDEA)*2*60;
牛股:(CROSS(AAA-REF(AAA,1),15))*2.5,LINETHICK3,COLORMAGENTA;
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*2*60;
AAA上:=IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL);
AAA下:=IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL);
入线:=15;
反弹:=AAA1-REF(AAA1,1);
反弹GGG:CROSS(反弹,入线);
STICKLINE(反弹GGG,0,2.8,1,0),COLORGREEN;
DRAWTEXT(反弹GGG,2.9,'反弹'),COLORGREEN;

{抄底买点-副图}}
DFO:=(C-REF(C,1))/REF(C,1)*100<-5;
AAO:=BARSLAST(DFO);
突破:=CROSS(C,REF(O,AAO));
抄底买点: 突破*1.5,LINETHICK3,COLORFF0000;

VAR6:=MA(WINNER(CLOSE),1)*100;
底部:CROSS(VAR6,2.5),COLORWHITE,LINETHICK3;
DRAWTEXT(FILTERX(底部=1,10),1.1,'底'),COLORRED;
买点:((突破=1 AND REF(反弹GGG=1 AND 牛股=2.5,1)) OR (突破=1 AND 反弹GGG=1 AND 牛股=2.5))*3.0;








  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:分时,副图,反弹,买点,突破
相关阅读:
  • >>[指标]通达信码价量空间转换基础引路篇(引路)
    代码:价用C表示,量用V表示,筹码用WINNER(C)表示,其实筹码就是获利盘。{大智慧公式网选编}这三个,东西,就是股价的三元素。比如说 价和量不是一个坐标系,价最大是以如深圳的大盘是1万多点,而量,是以几千万的坐标系。显然这里面的...
  • >>源码-通达信强势起爆主图公式源码(主图)
    买好股公式文章通达信强势起爆主图公式源码,介绍通达信,强势,主图,公式,源码炒股技巧,让您在股市里买到好股票。开关色:=1;沉举中:=3;{通达信指标公式网选编}QZ:=ABS(CLOSE);DL:=IF(沉举中=1,1/QZ,IF(沉举中=2,QZ,1));GL:=CLOSE*DL;M5:SUM...
  • >>指标源码:飞狐分时叠加两日k线指标公式(分时)
    买好股公式文章飞狐分时叠加两日k线指标公式,介绍分时,公式,大盘,个股炒股技巧,让您在股市里买到好股票。分时界面叠加两日k线公式(调整参数可以叠加对应大盘K线+个股当日K线)引用公式:{指标公式网选编}{行情引用}INPUT:P1(5,3,21...
  • 关键字: