大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信追牛至顶主图公式源码(主图)

2013-11-21 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧收集比较不错的主副图公式源码,介绍大智慧炒股技巧,让您在股市里买到好股票。这几年见到感觉还行的指标就存下了,现在都发出来供同学挑选,不管是从实用角度还是学习指标编写的角度,相信总有一款是你喜欢的。{公式源码网选编}在下载后一定要参与评价:给贴主“推荐”评价一次,贴主得一个...波段,公式,操作通达信追牛至顶主图公式源码主图 公式 源码 通达信A:=(3*C+L+O+H)/6;{ www。gongshi8。com 大智慧公式网}B:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,

A:=(3*C+L+O+H)/6;
{ www。gongshi8。com 大智慧公式网}
B:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
多:MA(B,2),COLORRED;
空:MA(B,3),COLORBLUE;
操作:MA(B,13),COLORYELLOW;
波段牛熊:MA(B,34),COLORGREEN;
长期牛熊:MA(B,233),COLORWHITE;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,LOW*0.999,'B'),COLORRED,LINETHICK3;
DRAWTEXT(BU,LOW,'〩'),COLOR208FFF,LINETHICK3;
DRAWTEXT(SEL,HIGH,'〩'),COLORFFFF00,LINETHICK3;
DRAWTEXT(SEL,HIGH*1.008,'S'),COLORFFFF00,LINETHICK3;
STICKLINE(买线>=卖线,LOW,HIGH,1,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000EE;
STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(买线<卖线,CLOSE,OPEN,4,0),COLORBBBB00;


RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
G:=95;


 


 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:波段,公式,操作
相关阅读:
  • >>公式源码-飞狐牛绳主图公式源码(主图)
    牛绳 主图源码{www。yaoyuanba。cn 同花顺公式}n:=5;{牛绳} {1条均线红色持股,3条均线绿色空仓. }CG:ma((LOW+HIGH+CLOSE*2)/4,n); FL:=hhv(CG,3),COLORgreen,POINTDOT;FS:=if(CG<FL,(CG-(FL-CG)),FL),COLORgreen,;FL1:=hhv(CG,5),COLO...
  • >>公式-大智慧大小单趋势指标公式(公式)
    N:=5;{大智慧公式网}QJ0:=(HIGH+LOW+CLOSE)/3;QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));QJ5:=VOL/(IF(HIGH=...
  • >>公式-通达信收藏的67个好用指标公式(公式)
    买好股公式文章通达信收藏的67个好用指标公式,介绍选股,股指,指标炒股技巧,让您在股市里买到好股票。自用的67个比较好的选股指标,分享给大家,把指标直接导入就行了。{www。zhibiao8。com 指标公式} 下载信息 [文件大小:42.50 K...
  • 关键字: